Windows 8 and 8.1 Forums

Unable to log in as Administrator - "Yes" button disabled

  1. #1

    Posts : 2
    Windows 8

    Unable to log in as Administrator - "Yes" button disabled

    I purchased an HP Notebook PC 2000-2c20NR last week that came pre-installed with Windows 8.
    Somehow - I think it was when I was trying to change settings to where I do not have to give a password everytime I log in - I became lost as the Administrator. I am the only one who uses this laptop.

    So, now I am stuck, unable to change settings, install/uninstall programs, etc. Everytime I try to change something, I am given this error screen:

    As you see, it asks me to type an administrator password, then click Yes. The "Yes" option is greyed out and disabled. I have tried everything I could find to change this, but in order to make any changes, I have to be the Adminstrator (which I am), but this error screen pops up with any and everything I do. I have even tried a System Restore/Recovery, but I can't, because the UAC will not let me continue as Administrator.

    The status of my account currently names me a "local user."

    I have Norton Internet Security 2013 installed and no viruses, etc are present.

    Please let me know how to fix this, as I am completely at a loss!
    Thank you!!

      My System SpecsSystem Spec

  2. #2

    Posts : 467
    Windows 8 Pro

    Try this to get into the 'real' administrator account , so you can change your settings for that user.

    right click "My computer" icon and click "Manage", in the window opened expand "Local users and groups".
    click on "Users", right click "Administrator" and choose "Properties, Untick the "Account is disabled" checkbox. next time you'll log in you will have the "Real" administrator account to choose.

      My System SpecsSystem Spec

  3. #3

    Posts : 2
    Windows 8

    Thanks for your reply.
    When I click on "Manage," I get that same annoying error screen.

    I can't change anything because I can't log in as Administrator - yet - it won't let me log in as Administrator.
    Any other thoughts?
      My System SpecsSystem Spec

  4. #4

    Posts : 467
    Windows 8 Pro

    ok , look at the instructions Brink wrote for enabling the built in Admin account from a command line on boot up...

    Built-in Administrator Account - Enable or Disable in Windows 8
      My System SpecsSystem Spec

  5. #5

    Posts : 1
    Windows 8

    Has there been a better/easier way to fix this problem? I just bought an HP Pavilion g7, with windows 8. I am having the exact same problems as Fifi834 described above. Help?!?!?!
      My System SpecsSystem Spec

  6. #6

    I am on the same boat I've been stuck for a few months now.. could anyone help us with this?
      My System SpecsSystem Spec

  7. #7

    Posts : 1
    windows 8.1

    A familiar story. I have to ask why Microsoft continues to release software which has not been properly tested.
    I have exactly the same issue as many others: when I was setting up my new (windows 8.1) computer I was sucked in to setting up a Microsoft log in. Now I cannot log in on the User Account I need and I have the same ridiculous problem of being prompted for a password where no box exists to enter the information. Is this for real or are there better options than to buy computers which do not work? Seriously guys, windows 7 works reasonably well so how do you expect customers to buy a machine which is super complicated, new and works in a different manner....and then strike a problem like this with the Microsoft geeks giving lip service? rather than a proper working solution?
      My System SpecsSystem Spec

  8. #8

    Posts : 1
    Windows 7/ Windows 8/ Windows 10

    I had the same issue this morn on a customers comp it wouldnt let him install anything on his comp with out an admin password. reason behind that is cause when you make a local account and then make a new user account with email and password it messes up and doesnt give the new user admin priv.
    its a pain this is a quick fix but it is better than reinstalling windows .

    so normally one would set up a local account without a password so the next few steps will give you a passwod for the admin account every time to install a program it will ask for the admin password

    start you system in safemode

    Press the
    Windows + R keys to open the Run dialog, type lusrmgr.msc and click/tap on OK. In the left pane, click/tap on the Users folder, then in the middle pane, Right click/tap on Administrator.
    add/change password

    restart in normal mode issue should be resolved

    Last edited by Mountainman84; 01 Aug 2015 at 11:32. Reason: additional info
      My System SpecsSystem Spec

  9. #9

    Posts : 1
    Windows 10

    Anybody resolved this problem yet sirs?
      My System SpecsSystem Spec

  10. #10

    Posts : 1
    Widows 8

    I am having this issue also...
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
Unable to log in as Administrator - "Yes" button disabled

Similar Threads
Thread Forum
Using "banned" applications when UAC disabled
I disabled UAC through HKLM\Software\Microsoft\Windows\CurrentVersion\Policies\System\EbableLUA=0x00. I don't care about being unable to run the MS Apps, but I want to run programs like Acrobat. Win 8.1 won't let me run Acrobat by double clicking a PDF, although I can open it from a shortcut. ...
Software and Apps
Turn off warning "administrator permission to copy to "
Arrrgh! :mad: When I copy into certain folders I keep getting nagged that I have to get "Administrator permission to copy to this folder". I am the administrator and I know what I am doing. Please before I go crazy with all this patronising nagging............. please tell me how to turn this...
General Support
"Audio Output is disabled"....but it's not?
Hi all, I'm at a loss....trying to fix a almost brand-new Acer laptop for friends of mine. They were having issues with music files not playing at all in Windows Media Player or other audio programs, so I told them I would help them. First I thought it may be the sound drivers, so I uninstalled...
Sound & Audio
Administrator user needs to manually "elevate" each time
Hi everybody, I'm experiencing a weird problem with Windows 8 Pro x64. Although I'm on the only user account on Windows (that is the administrator one), it looks like I don't have the Admin privileges and need to manually request them each time. For instance, when I install some programs (e.g.,...
User Accounts and Family Safety
"View background image" is disabled on all websites
I don't know what I did, but all the background images on all websites (including this one) are gone...if I right click on the web page, the selection "View Background image" is greyed out, disabled. Does anyone know how to reset the background images on websites so they appear again...I would...
General Support
Unable to registrer "RICHTX32.OCX" and "MSWINSCK.OCX"!!!
Hello! I'm trying to registrer the .ocx's mentioned above. I first put the .ocx's in the windows/system32, and thereafter ran the regsvr32 command in cmd (as an administrator). I also tried to registrer them from the windows/SYSwow64. (I run x86). However, I get the following error for both of...
General Support
IE10 "Metro mode" disabled?
My IE10 seems to have its "Metro mode" disabled. I can't seem to use it. The Internet Explorer tile in the Metro Start Menu just brings me to desktop and opens IE (in the desktop instead of opening it in Metro). I barely recall it was working (goes into Metro when opened in the start menu) when...
Browsers & Mail
Eight Forums Android App Eight Forums IOS App Follow us on Facebook