Windows 8 and 8.1 Forums

Lost access to running some programs and full access to C

  1. #11

    Posts : 7
    Win 8

    Thanks for the tip but I get the "Windows can not access ... bla bla bla" error message :/
    Last edited by Gomex; 01 May 2013 at 14:13.

      My System SpecsSystem Spec

  2. #12

    Posts : 7
    Win 8

    Hi Clixty

    Thanks for the tip, but when I right click on my C drive and try to click on any links (for example "Advanced System Settings" I get the incredibly annoying "Windows can not access C:"error message

    Im going to refresh Windows now and post results here.

      My System SpecsSystem Spec

  3. #13

    Posts : 3
    Win XP, 7, 8


    Bummer, guess luck's not on your side...

    I am using a new user account now, nothing to reinstall (program or app) which is quite good.

    All the best to you!
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
Lost access to running some programs and full access to C
Related Threads
Lost remote access in Network & Sharing
Windows 8.1 has just completed a major update (not sure why). I have internet access, and some programs (Google Earth etc) are able to access their update server. However, with email (Bluebird - firefox), CCEnhance, and Belarc Advisor ( as examples) I am unable to get connection to their...
I have two machines at home, names are "PC" and "LAPTOP". User name for my Admin user on both machines is "Anna" They are each connected to my internet hub, just a dumb and very basic hub provided by the ISP. I want both machines to have full access to all drives one each machine. When...
Solved Lost access to my account. in User Accounts and Family Safety
I have lost access to my acc and the computer just keeps loging me in on a temporary acc. Here are the details: 18514
Lost access to an account in User Accounts and Family Safety
Hi, I have just bought a Dell Inspiron 15R with Windows 8. I created an account (as administrator) for myself. I then created an account for my girlfriend as a user. Initially both accounts worked. I was trying to remove the irritating obligation to use a password to open the accounts. I...
Solved Lost ownership of C: Access denied in Installation & Setup
I have used W8 since over 1 month with no problems. Suddenly I have lost ownership of c:. In my user account I am still Administrator. I can still use the computer but am very limited. When I try to open the taskmanager I get the error "Windows cannot access C:\windows\system32\taskmgr.exe". In...
Solved Lost outbound internet access in Network & Sharing
Hi there, I've just upgraded from Windows 7 to Windows 8 (on a Toshiba Satellite Pro) & have lost outbound internet access. I can receive emails into Microsoft Outlook but am unable to send, or browse the internet. It's probably a really simple fix, but I've spent the entire evening trying to...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook