Windows 8 and 8.1 Forums

Used 'net user administrator /active:no' cant shut down

  1. #1

    Nothing on startup?

    Okay this might not seem like an issue to some, but recently after adding and removing an admin account to my PC I have noticed that I do not encounter any of the usual fluff that shows up when booting up my PC.
    It's just a black screen until the log in screen. To most this may not seem like an issue but it's a phenomenon that has occurred after adding and removing the hidden administrative account through control panel. So it has me worried that i may have broken something.
    Last edited by Goofballs; 04 Feb 2013 at 07:19.

      My System SpecsSystem Spec

  2. #2

    Posts : 22,581
    64-bit Windows 10

    Hello Goofballs, and welcome to Eight Forums.

    You might see if doing a system restore using a restore point (if available) dated before this started may be able to help.

    Hope this helps,
      My System SpecsSystem Spec

  3. #3

    Well this is going to blow your mind (it blew mine) but i actually did do a system restore and it fixed part of the problem i was having. I attempted to delete the thread afterwards but found that it can't be done. So i edited it cutting out a part of the problem and just mentioning the minor issue of not having my typical start up.
    I didn't initially use a system restore because it never damn well worked on windows XP. But hey, technology changes right.
    Anyway what i was saying with the start up is usually you might have the make of your computer or what not displayed before launching into windows. This is also where it presents you with the shortcuts for BIOS and stuff. But that's gone now. It probably doesn't matter but it's unusual.
    And while I'm at it is there a way to set my account to having the hidden admin accounts authority without activating said account as doing as such offered me so much strife?

    Oh and thanks for the help.
      My System SpecsSystem Spec

  4. #4

    Posts : 22,581
    64-bit Windows 10

    Yeah, we prefer to not delete or edit out a post so that it could be helpful to someone else with the same issue.

    You could see if resetting your BIOS/UEFI back to default may help with nothing displaying during boot.

    You could use the tutorial to make your unelevated administrator account to be an elevated account just like the built-in "Administrator" account if you like. However, the Store and all Store (Metro) apps do not work while signed in to an elevated account. If you plan on using them, then I would recommend to not do this, and leave your account as a normal unelevated administrator account.

    User Account Control (UAC) - Elevate Privilege Level
      My System SpecsSystem Spec

  5. #5

    Okay, keep threads up for the benefit of others. Makes sense.

    So it's create an admin account or stuff up my metro eh? Not the greatest selection of choices. As far as I can tell however is the only software that requires the admin account is older and outdated. So I could possibly avoid the problem entirely.

    Touching the BIOS ugh that's worrying, If i mess that up (and I probably will) chances are I'll ruin everything. This is what happens when people like me decide they know what they're doing and try meddling with command prompt.

    By the way you have been a great help and I appreciate it.
      My System SpecsSystem Spec

  6. #6

    Posts : 22,581
    64-bit Windows 10

    You're most welcome.

    For the program, you might try using "Run as administrator" with it. If it works, then you could use Compatibility Mode to always have it "Run as administrator" when used.

    Run as Administrator - in Windows 8
      My System SpecsSystem Spec

Used 'net user administrator /active:no' cant shut down
Related Threads
I activated the built-in Administrator account in Win8, but the account is nowhere to be found on the log in screen. Is not Ctrl-Alt-Del supposed to bring it up? Thanks, Paul
Hi All I have been using 8.1 pro for about 6 months and have a 2nd "family" user account (local standard account). My primary user account functions well and logs/signs out and shuts down within a few seconds as would be expected. However the family account takes towards 10 minutes to do...
Solved Can a User's password be changed by the Administrator in User Accounts and Family Safety
Coming from XP, I am trying to get oriented to Win8. What has me confused is how to control the passwords of Users. I am the Administrator and some time ago I created a User without Admin privileges. Unfortunately I did not write down the PW, however, as Admin, I do not see a way to change the...
Hi all At my company we are currently running a server (with Windows Server 2012 R2 Standard), without Active Directory, and we have a bunch of laptops running Windows 8.1 Pro. Now we want to install Dynamics CRM which requires an Active Directory domain. I am trying to run through every...
How to Lock, Hibernate, Restart, Shut Down, Sign out, Sleep, and Switch User in Windows 8 and 8.1 This tutorial will show you the different ways to Hibernate, Lock, Restart, Sign out (Log off), Shut Down, and Switch User in Windows 8, Windows RT, Windows 8.1, and Windows RT 8.1. The Windows...
Not the administrator on my computer, only user. in User Accounts and Family Safety
Hi, I'm no longer an administrator on my computer, yet I'm the only user on it. It happened when I tried to remove the required password log in every time you are turn on your computer. It tells me I'm the guest account, and that the user is password protected. The problem is that I need...
Any way of doing this? It's a pain logging out of Administrator and logging in as yourself.
Eight Forums Android App Eight Forums IOS App Follow us on Facebook