Windows 8 and 8.1 Forums


Startup Items - Manage in Windows 8

  1. #60


    Posts : 22,579
    64-bit Windows 10


    Quote Originally Posted by VampireZIM View Post
    Its wierd, suddenly STEAM, ORIGIN and PCMeter are loading at startup and I cant find them anywhere, through all 4 steps. The programs have the BOOT AT STARTUP option, UNCHECKED. yet, they all keep starting at boot.

    *** Uninstalled PCMeter, but really dont want to remove steam and origin.
    Hello VampireZIM, and welcome to Eight Forums.

    In that case, you might check to see if they may either have a service or a task in Task Scheduler (taskschd.msc) set to run at startup.

    Hope this helps,
    Shawn
    Last edited by Brink; 05 Oct 2013 at 10:38. Reason: added quote

      My System SpecsSystem Spec

  2. #61


    Posts : 1,875
    Windows 10 Pro Prieview x64


    You can also try autoruns from SysInternals - shows startup items, scheduled tasks etc all in one place...

    Autoruns for Windows

    Click image for larger version
    Last edited by Brink; 06 Oct 2013 at 09:55. Reason: attached your uploaded image
      My System SpecsSystem Spec

  3. #62


    Central West (near Orange) NSW
    Posts : 300
    8 Pro desk 1 (SB) 7 Home desk 2 (IB) 8 Pro Lap 1


    My two cents worth CCleaner also has a start up option too and the other tabs give more

    Sorry snip will not upload so just go to CCleaner click on Tools > Start up > you then have five tabs to pick stuff over from

    Click image for larger version
    Last edited by Brink; 06 Oct 2013 at 09:57. Reason: attached your uploaded image
      My System SpecsSystem Spec

  4. #63


    Posts : 1,875
    Windows 10 Pro Prieview x64


    I couldn't post a snip either - some bug on the forum? It showed previewing the post but not when submitted.

    On Startup tab CC cleaner doesn't show services, drivers, codecs + about 10 other tabs. It does show Chrome extensions though which autoruns doesn't. Perhaps both is best.
      My System SpecsSystem Spec

  5. #64


    Central West (near Orange) NSW
    Posts : 300
    8 Pro desk 1 (SB) 7 Home desk 2 (IB) 8 Pro Lap 1


    Ok Adam mate I just had a look in my 8 laptop and yes there are only four tabs! In my net tab though I do notice a lot of the entries are doubled up for some reason??


    But even so my laptop which is just on four years old is the fastest to boot and shut down of all my machines and all have SSD's

    The snip well probably a small glitch somewhere.
      My System SpecsSystem Spec

  6. #65


    Posts : 22,579
    64-bit Windows 10


    You guys just forgot to attach the image after uploading it.

    Screenshots and Files - Upload and Post in Eight Forums
      My System SpecsSystem Spec

  7. #66


    Central West (near Orange) NSW
    Posts : 300
    8 Pro desk 1 (SB) 7 Home desk 2 (IB) 8 Pro Lap 1


    Hah hah I thought it was the Manage attachments? Click image for larger version
      My System SpecsSystem Spec

  8. #67


    Posts : 2
    win 8


    hi
    I have recently installed win 8 and at first I disabled some unwanted programs such as nero update from startup but after restarting windows I saw that process in process list. Does someone know the solution?
      My System SpecsSystem Spec

  9. #68


    Posts : 22,579
    64-bit Windows 10


    Hello arashs51, and welcome to Eight Forums.

    Double check to make sure that it doesn't have any other entries in your startup programs list.

    In addition, check the program's settings to see if it may have an option to not run at startup, and to not automatically check for updates.

    It may also have a service set to run automatically. If so, you could stop it and set it to manual instead.
    Hope this helps,
    Shawn
      My System SpecsSystem Spec

  10. #69


    Posts : 2
    win 8


    Quote Originally Posted by Brink View Post
    Hello arashs51, and welcome to Eight Forums.

    Double check to make sure that it doesn't have any other entries in your startup programs list.

    In addition, check the program's settings to see if it may have an option to not run at startup, and to not automatically check for updates.

    It may also have a service set to run automatically. If so, you could stop it and set it to manual instead.
    Hope this helps,
    Shawn
    hi Shawn
    Your comments was right, there was some services which have been started automatically and out of my control. I disabled and stopped them.

    thanks a lot
      My System SpecsSystem Spec

Page 7 of 11 FirstFirst ... 56789 ... LastLast
Startup Items - Manage in Windows 8
Related Threads
Windows takes 1m 20s to load startup items in Performance & Maintenance
Hello I have had my Windows 8.1 Pro x64 install since February. Now I think it is time to deal with this once and for all. I have an extremely powerful computer, 3930k, 64gb ram, RIVE, 840 Pro SSD so hardware is not the problem. I recently got another Windows 8 (enterprise) laptop (not...
I am aware that the start up menu has been moved from msconfig to the task manager in Windows 8. However, I am running into issues because I have other third party software starting up with my computer such as Norton internet security, Dropbox, etc. But those processes do not appear within this tab...
Startup items taking forever to load in Performance & Maintenance
My PC boots up in 10-15 seconds, but then it sits at my desktop with everything functional for about 10-15 minutes before my startup items (Battle.net, Spotify, DNSCrypt, etc.) actually start loading up. Even after the items have loaded up, Windows Update continues to tell me that the service is...
Registry entry for invalid startup items in Performance & Maintenance
Hi all, Does anyone know where the registry entry for the startup items in Task Manager are? I have a couple there that don't exist anymore. They are set to disabled but I'd like to remove them completely from the list. Thanks in advance
I had this annoying problem. I finally found the fix and thought I would share it. How to Fix “Copy Items” & “Move Items” Dialog Box Cut-Off Problem in Windows? - Tweaking with Vishal
I didnt have this problem in windows 7 and it makes me want to go back to it sometimes because if this glitch. windows 8 boots and after logging in,sometimes doesnt start programs that are set to load. EFI installed with GPT intel 2600 16gb memory nvidia 580gtx
Hi i have a similar Problem. I install the Ebay from Ms Store. After first login with my Ebay Name and Passport. it display the correct Stats on valuations Tile. But the other Tiles diplays no stats. By clikin o the Tiles " you watching no items" or "They do not offer Items for sale to" or...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook