Windows 8 and 8.1 Forums


Time Synchronization - Turn On or Off in Windows 8

  1. #20


    Posts : 22,582
    64-bit Windows 10


    I'm probably at least a couple of hours or so north of you, but that's ok.

    I don't blame you with a multi-boot. I'm still guessing McAfee may be blocking it. Do you have it installed on all OS installation?

      My System SpecsSystem Spec

  2. #21


    Posts : 12
    win 8.1

    time sync ..


    yes, aol and aol version of mcafee on all 3 installs .. I have not done the turn off thee sync box on the ianstalls yet .. I was going to print the reinstall win 8 bit of yours and the printer wouldn't turned out that one of the usb ports is dead .. so I am back to basics again ... Will be in touch after I do the next promised test ... tnx ... J
      My System SpecsSystem Spec

  3. #22


    Posts : 12
    win 8.1

    time sync..


    ok I turned off the auto sync in all 3 installs and tried the sync on win 8.1 and no soap .. I previously mentioned that I totally uninstalled the mcafee and that did not help .. also I connected with a simple dial up modem with the cable modem disconnected and tried to sync .. that di not work is it possible that here is acommunication problem between the bios and the os.. the bios is a common base for all os .. I upgraded the bios a few months ago and I can't honestly say the last time I looked at the sync function and recognized it as working . .. But, I am sure that it previously rmember that it did work but not when .. I am not sure it has worked since I installed win 8 . I bot the disk for win 8 and installed it may 2013 and added win 8.1 and media center on april 2014 that was the time I started to use win 8 regularly .. I gradually got the start menu and other features pretty close to win 7 and have not used win 7 very much since then .. I did have couple programs that I used in win 7 but have gotten work arounds , so I could dump the win 7 os's ..But since they are not eating any hay . I keep them for spare tires .. Where is Einstein when you need him .. Remember whebn I was working for a living .. we would get these unsolvable rpoblems in the plant and some bur headed techie would come in and say did you try x on x off .. again thanks for your hand ,, john
      My System SpecsSystem Spec

  4. #23


    Posts : 22,582
    64-bit Windows 10


    Ok. Try one of the default time servers. The time.nist.gov server works good for me, and I'm from the same location as you. You may need to click on the Update now button more than once if it doesn't sync the first time.

    Name:  Time_Sync.jpg
Views: 844
Size:  31.6 KB

    When I try the tf.nist.gov/tf-cgi/servers.cgi server like in your screenshot, I get the same error.
    Last edited by Brink; 09 Jul 2014 at 11:26. Reason: typo
      My System SpecsSystem Spec

  5. #24


    Posts : 12
    win 8.1

    time symc


    I tried it about 10 times on the win8.1 os usig the nist.gov site .. most times I GOT THE TIMED OUT NOTICE AND ONCE I GOT THE PEER IS UNREACHABLE .. time.windows produced the timed out note ..

    Another clsed door tested ..

    I have a power problem so I will be tied up for a bit .. I will think on the thing while I muck with the new stuff.. tnx John
      My System SpecsSystem Spec

  6. #25


    Hi,

    I'm getting the exact same problem as jee1804. It was a win8 machine now upgraded to win10 (same problem). A separate win7 laptop on the same LAN has the same problem. Two Linux machines on the same LAN can use ntp just fine. The win7 laptop used to work with a previous low latency ISP. The problem seems to be related to the windows 7 onwards time service on a very high latency satellite internet ISP. Edit: Booted an old XP machine that used internet time just fine for a decade. On a high latency satellite internet ISP it now fails to get internet time.

    • Using the "Atomic Clock Sync 3.5" "Sync Now" button works as it probably bypasses the windows time service.
    • Using the "Atomic Clock Sync 3.5" "Sync Time" button fails as it uses the windows time service.
    • Using "Windows Time Agent from Greyware Automation Products" (GUI for windows time service) times out almost instantly on all time servers much before a roundtrip on a high latency satellite internet connection could possibly complete.
    • jee1804 reproduced the timeout problem on a high latency dialup connection
    • Using cmdtime3.exe a command line ntp client works as it bypasses the windows time service.

    The windows time service debug log file (easily viewed with Windows Time Agent) shows very little delay between sending a packet and declaring there is no response. How can we configure this timeout value?
    Code:
    151511 03:15:50.3714794s - PeerPollingThread: WaitTimeout
    151511 03:15:50.3715735s - PeerPollingThread: waiting 0.004s
    151511 03:15:50.3871144s - PeerPollingThread: WaitTimeout
    151511 03:15:50.3872475s - Polling peer time.windows.com,0x9 (ntp.m|0x9|0.0.0.0:123->23.101.187.68:123)
    151511 03:15:50.3873187s - Sending packet to time.windows.com,0x9 (ntp.m|0x9|0.0.0.0:123->23.101.187.68:123) in Win2K detect mode, stage 1.
    151511 03:15:50.3876047s - PollIntervalChange(time.windows.com,0x9 (ntp.m|0x9|0.0.0.0:123->23.101.187.68:123)): adjust: (--) -> 7
    151511 03:15:50.3878377s - No response from peer time.windows.com,0x9 (ntp.m|0x9|0.0.0.0:123->23.101.187.68:123).
    151511 03:15:50.3879161s - 5 Age:5 Ofs:+00.0000000s Dly:+00.0000000s RDly:+00.0000000s Dsp:16.0000000s RDsp:00.0000000s Pnt:00.0001664s Dst:16.0001664s FDsp:08.0000000s
    151511 03:15:50.3880102s - 4 Age:4 Ofs:+00.0000000s Dly:+00.0000000s RDly:+00.0000000s Dsp:16.0000000s RDsp:00.0000000s Pnt:00.0001664s Dst:16.0001664s FDsp:12.0000000s
    151511 03:15:50.3881013s - 3 Age:3 Ofs:+00.0000000s Dly:+00.0000000s RDly:+00.0000000s Dsp:16.0000000s RDsp:00.0000000s Pnt:00.0001664s Dst:16.0001664s FDsp:14.0000000s
    151511 03:15:50.3881928s - 2 Age:2 Ofs:+00.0000000s Dly:+00.0000000s RDly:+00.0000000s Dsp:16.0000000s RDsp:00.0000000s Pnt:00.0001664s Dst:16.0001664s FDsp:15.0000000s
    151511 03:15:50.3882839s - 1 Age:1 Ofs:+00.0000000s Dly:+00.0000000s RDly:+00.0000000s Dsp:16.0000000s RDsp:00.0000000s Pnt:00.0001664s Dst:16.0001664s FDsp:15.5000000s
    151511 03:15:50.3883763s - 0 Age:0 Ofs:+00.0000000s Dly:+00.0000000s RDly:+00.0000000s Dsp:16.0000000s RDsp:00.0000000s Pnt:00.0000000s Dst:16.0000000s FDsp:15.7500000s
    151511 03:15:50.3884733s - Logging information: NtpClient has not received response from server time.windows.com,0x9 (ntp.m|0x9|0.0.0.0:123->23.101.187.68:123).
    151511 03:15:50.3885233s - Peer poll: Max:604800.0000000s (special) Cur:00.0000000s
    151511 03:15:50.3885894s - PeerPollingThread: waiting 604800.000s
    151511 03:16:04.8721438s - W32TmServiceMain: timeout
    Workaround: Disable the windows time service and schedule a task to run cmdtime3.exe periodically.
    Last edited by yoyoma2; 15 Dec 2015 at 14:23.
      My System SpecsSystem Spec

Page 3 of 3 FirstFirst 123
Time Synchronization - Turn On or Off in Windows 8
Related Threads
:confused: The display and the sleep feature timers do not work. I just did a complete restore to try and correct this problem and another problem, which was no restore points and no ability to create one. The restore points are working for now, I mean that I was able to create a restore point. ...
I have recently bought a new Asus machine running Windows 8.1. I have set my own custom plan for power settings in the control panel and have that selected. However when I turn the computer off then later turn it back on, the power plan has changed. It seems to do this every time. But it's...
Hi, As left hander when I use a desktop I use the right mouse button as my primary button. When using a laptop it's easier for me to keep the track pad buttons set with the left button as my primary button (it's nearest my dominant thumb!) This hasn't been a problem until I got a win 8...
The description for Event ID 0 from source amdacpusrsvc cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer. If the event originated on another...
I was trying to sync Windows time with Internet timer Server. I was following this tutorial : https://www.eightforums.com/tutorials/32803-time-synchronization-turn-off-windows-8-a.html For the first option, I couldn't couldn't find the necessary options.41612 For the second option, I've...
"Stop error" every time I turn my computer on in BSOD Crashes and Debugging
I have an Acer Aspire M5 that I got a few weeks ago. I'm new to Windows 8. For the past week or so, every time I turn it on I get a message saying my PC ran into a problem that caused it to restart, then it lists these files, the same ones every time: C:\Windows\Minidump\070613-17390-01.dmp...
Source: Windows 8 Cloud Sharing and Synchronization - Softpedia
Eight Forums Android App Eight Forums IOS App Follow us on Facebook