Windows 8 and 8.1 Forums


Take Ownership of a File, Folder, Drive, or Registry Key in Windows 8

  1. #80


    Posts : 22,270
    64-bit Windows 10


    Hello soulblazer, and welcome to Eight Forums.

    You would basically need to follow step 3 in OPTION FOUR on the first page here for the registry key at the link you posted.

    If you have specific questions on the steps, then please feel free to ask.

      My System SpecsSystem Spec

  2. #81


    Posts : 1
    Windows 8


    go Brink!
      My System SpecsSystem Spec

  3. #82


    Posts : 22,270
    64-bit Windows 10


    Welcome to Eight Forums Walter.
      My System SpecsSystem Spec

Page 9 of 9 FirstFirst ... 789
Take Ownership of a File, Folder, Drive, or Registry Key in Windows 8
Related Threads
Ownership of Registry Keys? in General Support
I have come across an issues with potential problems with ownership of registry keys on my machine. Up until now, I was not aware that registry keys had owners, like directories. Why is this? Is there any link between the ownership of directories and registry keys. I haven't deliberately...
So sick of the patronisation of recent Windows releases. I am currently on 8.1. I can't figure out what else I have to do, to save a config file to the root of C. It's an old application, and that's where the config needs to go. I am worried that the medicine is worse than the illness in this...
Solved Take ownership of file in General Support
I installed windows 8.1. I wanted to deleted the Windows.old but a pop-up told me that I needed permission. Isn't there a way to take ownership of a file?
I'd like to have it affect all remaining submenus + files like in win7
Hello everyone, I recently installed Windows 8 Pro onto an SSD. I have another 500gb HDD plugged in to store programs, games etc. However, I cannot do anything with the drive. I add folders etc. I have tried to change permissions, add permissions and change ownership but I get an error trying to...
Hi All, Have a problem that sounds super simple, but, for some reason isn't... I can't delete a folder! There is a folder left over from an uninstalled product called "Symantec". When I attempt to delete this, I get the message "You require permission from SYSTEM to make changes to this...
Hi guys.. I'm trying to modifying a system 32 file i.e. twinui.dll.mui in Windows 8 CP. I already taken the ownership of the file using Brink's tutorial. But when I edited the file with Resource Hacker and after tweaking and compiling script, I'm unable to save this file. Here is what I'm...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook