Windows 8 and 8.1 Forums

UEFI (Unified Extensible Firmware Interface) - Install Windows 8 with

  1. #100

    Posts : 5
    Microsoft Windows 8.1 Single Language 64-bit

    Very helpful. Thank you very much.

      My System SpecsSystem Spec

  2. #101

    Posts : 1
    Windows 8

    Hi, I bought a T440s and am trying to install Win 8 in UEFI mode. I have an original Win 8 DVD (system builder) and tried it via USB as well. My problem: There's no UEFI DVD/USB option in the boot menu (F12) - only DVD/USB without UEFI. However if I put the DVD/USB in my friends MacBook Pro the EFI option is shown. So the problem is probably the T440s.
    I tried a lot of different settings in the BIOS:

    UEFI only/both
    CSM enabled/disabled
    Secure Boot on/off
    Quick Boot on/off

    Furthermorem, the T440s is equipped with a 500 GB Samsung EVO SSD. MBR/GPT should not be the problem, since it should still show the UEFI option in the boot menu even if the SSD would be partitioned in MBR.
    What am I doing wrong?
      My System SpecsSystem Spec

  3. #102

    Posts : 22,628
    64-bit Windows 10

    Hello Mistapsn, and welcome to Eight Forums.

    If you use the settings below, do you see the same partitions that are in screenshot under step 8 at that point? If so, then it's installing as UEFI.

    UEFI only
    CSM disabled
    Secure Boot off (you can turn on after installation has finished)
    Quick Boot off (you can turn on after installation has finished)
      My System SpecsSystem Spec

  4. #103

    Posts : 17
    windows 8.1

    Recently assembled a brand new PC using the asrock Q1900DC-ITX Motherboard. I have a brand new Samsung 850 SSD 120GB, 4GB ram, etc.

    I have a Windows Enterprise 64 bit ISO file. The Motherboard is UEFI. I followed the step by step directions in this tutorial. I used Rufus on a 16GB flash drive. All went well.

    I made the adjustments in the BIOS to boot to the UEFI USB drive, restarted, then windows begins to install. Problem is, I only get through the 2nd step where Windows is beginning to install (with the green check marks etc). I then get various errors including 0x80070057 and this one most often 0xC0000005 - verify installation sources are accessible.....

    Ive been trying various things over the last 3 days with NO luck. Any suggestions? Also, will a bootable windows DVD work in my situation (with UEFI BIOS)?

    Im getting desperate lately

      My System SpecsSystem Spec

  5. #104

    Posts : 41
    Windows 8.1 Update 1 64bit Pro

    Cannot get this to work on my laptop.

    It seems I can only boot off the usb stick enabling legacy mode.

    When I make the partitions in the setup it keeps making MBR on my SSD not GPT.

    If I follow the guide the USB isnt bootable at all.


    Was due to the filesystem i had selected ntfs.

    However fat32 has a 4 gig filesize limit so I ended up having to split my wim file to make it work with fat32.

    The windows installer is an odd beast, here is some anomalies I have had with 2 usb sticks.

    Originally both my usb sticks were MBR yet one would not allow partitioning MBR drives, the other would not allow GPT, I could never find the difference between the two to find out why. I was able to install GPT win8.1 on my desktop tho using GPT with the fast usb stick (which was blocking MBR installation).

    My new laptop is GPT, however the fast USB stick was creating MBR partitions. This is why I had to make a GPT USB stick, because the installer will only create GPT partitions on my laptop when the USB stick booted from GPT.
    Last edited by Chrysalis; 29 Apr 2016 at 04:41.
      My System SpecsSystem Spec

  6. #105

    Posts : 1
    windows 7

    i av tried to use a bootable usb bt thia is wat i get on y screen.
    warnin: partition pri:1 FS OB has CHS=492-150-42 not 491-254-63.....
      My System SpecsSystem Spec

Page 11 of 11 FirstFirst ... 91011
UEFI (Unified Extensible Firmware Interface) - Install Windows 8 with
Related Threads
I am having a perplexing issue after doing a clean install of Windows 8 on a 256GB SSD where I can not get into the "UEFI Firmware Settings" Tile in Advanced Options. Basically, when trying to enter the EFI/BIOS via: Settings in Charms / PC Settings / General / Advanced Startup / Restart Now /...
How to Find the BIOS and UEFI Firmware Version in Windows BIOS is a program built into personal computers that starts the operating system when you turn on your computer. It is also referred to as system firmware. BIOS is part of your computer's hardware and is separate from Windows. ...
How to Boot to UEFI Firmware Settings from inside Windows 8 and 8.1 This tutorial will show you how to boot directly to the motherboard's UEFI firmware settings from inside Windows 8 and Windows 8.1. This only applies if the PC's motherboard has an UEFI firmware chip instead of a BIOS...
UEFI BIOS Firmware settings in General Support
I can't see UEFI BIOS Firmware settings in Windows 8.1 repair Troubleshoot section.
Hello, i have HP Pavilion g6 1360su with Insyde H2O F.6A. I have downloaded and installed the HP UEFI Support Environment from here: Is my PC compatible with Windows 8 UEFI? :think:
Read more at source: Microsoft rolls out UEFI firmware and other Surface updates | ZDNet
I bought a Lenovo It has an UEFI firmware associated with Windows 8 OS protecting it by secure Boot feature. When i boot in recovery mode i could see an option saying about UEFI software/hardware. I used GParted and deleted ALL its partitions. I installed 8 again with my partitonign. No UEFI...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook