Windows 8 and 8.1 Forums


Apps and Tiles Not Working or Responding: Fix in Windows 8

  1. #30


    After a "hard crash" due to power outage, it's really messed up my system. I am having this problem with the app tiles. The only thing which is working now is the Windows Store after doing a reset. The SFC/Scannow turns up nothing; I've followed all the other steps & directions & still nothing. Uninstalling & re-installing the app's does not work. The app's don't uninstall [uninstaller not appearing]. The app's used to list in iobit uninstaller under "windows 8 app's" but now none of them appear. If I try re-installing from the Windows store I can't install the app's because it says they're already in my system. As a last resort I was going to do a system refresh, but this told me that my image drive is locked. idk what that means & I'm nearly losing my mind. Been 3 days going over Eight forums guides to elevated command prompts & running system diagnostics...nothing is re-setting my app tiles. It's like I'm locked out of everything, only after this power failure. I've gone through the same exasperation with "system restore". Reading everything on both these issues...my system restore doesn't restore, just sits at "initializing" til infinity...I've gone into the control panel & checked to make sure all the file permissions are set at "read & write" under the "all applications packages". All the file permissions seem correct. I've followed other tutorials which said to log in as an administrative user & do elevated command prompts. Still no errors or problems...yet I can't get my app's to open. They flick & then nothing.

    I tried the gpresult/hc:\gpreport.html

    nothing was revealed...nothing showed. I'm at my wits end...please advise.

      My System SpecsSystem Spec

  2. #31


    Posts : 22,564
    64-bit Windows 10


    Hello 2mindless,

    Have you already tried to do a system restore at boot using a restore point dated before this happened to see if it may be successful?

    System Restore - How to Do in Windows 8
      My System SpecsSystem Spec

  3. #32


    I'm not sure how to do that, a system restore at boot? My computer just boots up...I'm still l'm still really new to technical issues with Windows 8.1; just read why I can't do a system refresh from my recovery drive on a "tech" info. site. Says once you've upgraded to Windows 8.1, if your computer came pre-loaded with Windows 8; your recovery drive is "locked" after the upgrade & you can't get it. According to the cnet post the guy jokes about it being fodder for a lawsuit. It seems I'm locked out of restoring my system unless I have a Windows 8 bootable disk or flash...unfortunately I didn't do that before the upgrade [which the article says you should], I did the recovery drive with the Windows 8.1. But this business with the app tiles suddenly not responding (per say). I've checked all the permissions. Everything is set correctly...still nothing.

    I read further tutorials on the system restore stuck at initializing, it said to check the volume shadow copy is on. I checked, it was off, so I restarted the service but this has not enabled me to do a system restore.

    Another thing I noticed has happened [don't know how] & I can't undo...under my system services the DCOM & Remote Procedure Call are greyed out. I can't select to set them to automatic nor can I restart the services because they're greyed out.

    I've also just noticed that my VSS (volume shadow copy) keeps shutting off. It's set to automatic, I just enabled it again...idk why that's happening either when I'm not in my systems services turning it on & off. It's essential to the system restore feature...I have very few restore points & have wondered about that...it seems my system only sets restore points back 3-4 days, prior to that everything is wiped out. Idk why, I'm not doing anything to eliminate restore points. I'm so confused. None of this was occurring when I got my computer last year....only after I upgraded to Windows 8.1 did this begin happening.
      My System SpecsSystem Spec

  4. #33


    Posts : 22,564
    64-bit Windows 10


    The link I posted above can help show you how to do a system restore at boot.

    You'll basically boot from the 8.1 recovery drive (usb) that you created, to do so.
      My System SpecsSystem Spec

  5. #34


    I thank you so much Brink...I can't express, enough, my appreciation & gratitude for the information you provide or for Eight Forums in General. It's been such a life line in a sense...whatever can & could go wrong. This is my one & only, mainline for help! If I could HUG you & EIGHT FORUM I would....are you the creator of this?

    Anyhow...the suggestion of the "system restore" from boot, it WORKED!!!! First time in like 9 months I've been able to do a system restore! I thank you so much...some of my live tiles that were GONE have reappeared....AHHHHH, My app's are OPENING NOW....OK, that's it, I could KISS YOU! I'm BACK to normal....
      My System SpecsSystem Spec

  6. #35


    whooo hoooo....the system restore also undid whatever it was that caused the DCOM & RPC services to be STOPPED. YAY! Thanks so much for this simple but useful tip that has helped me undo whatever system changes caused this super headache of a problem...I can't reclaim the 2-3 days; day & night I've spent at this & in 5 minutes your suggestion DID it! Again, I'm hugging you with gratitude!
      My System SpecsSystem Spec

  7. #36


    Posts : 22,564
    64-bit Windows 10


    You're most welcome 2mindless. I'm glad it was able to help.
      My System SpecsSystem Spec

  8. #37


    Thanks for this Tutorial. Out of the blue, none of my store apps (W8.1) would start. The screen would flash and an icon would appear in the taskbar but the apps would not open. I ran step 1 ("Windows Store Apps" Troubleshooter). It reported some things were repaired and some things were not. I rebooted and all is well!
    Tom
      My System SpecsSystem Spec

  9. #38


    You should add this solution (Powershell):

    Code:
    Get-AppXPackage | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}
      My System SpecsSystem Spec

  10. #39


    Posts : 22,564
    64-bit Windows 10


    Quote Originally Posted by warmth View Post
    You should add this solution (Powershell):

    Code:
    Get-AppXPackage | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}
    Thank you warmth. I added this for re-registering all apps as step 15.
      My System SpecsSystem Spec

Page 4 of 5 FirstFirst ... 2345 LastLast
Apps and Tiles Not Working or Responding: Fix in Windows 8
Related Threads
How to Turn On or Off to Automatically Close Apps not Responding at Shutdown in Windows When user processes (tasks) do not end (close) automatically at sign out, restart, or shutdown, the system waits until the process ends on it's own. If the process hasn't ended by the set HungAppTimeout...
Last week I had to reinstall windows 8, as it was stuck on automatic repair loop message, I couldn't do anything with it, restore, refresh etc. Since I reinstalled windows 8.1 and the updates, I have noticed loads of problems. my drive letters have been changed I cannot access PC settings, all the...
I recently bought a new laptop computer with windows 8.1, the first couple days it worked just fine. Then, after a software update upon shutdown; the next time I turned it on the live tiles and apps stopped launching (such as windows live mail, built-in webcam, settings, calendar, skype, skydrive,...
Solved Some Start Tiles have stopped responding in Performance & Maintenance
Twice in last 2 weeks, some of my tiles (Games, Bing News, Store, People, Mail, etc.) have just stopped responding.When clicked, I get a blank screen, then the full Start Screen re-appears.Other tiles such as Chrome, Word and Outlook work OK.When this first happened, I did a system restore, and the...
Solved Tiles not responding in Software and Apps
My wife has a Toshiba Laptop with windows 8, upgraded to 8.1. About a month ago I set up Skype on her computer and all was working fine. Then 2 days ago she tells me it is not working. If you click on the tile, it tries to open, but after 3 second or so it goes back to the desktop. If I move the...
Upgrade from Windows 7 Home Ultimate 64 to Windows 8 64 bit I found suggestions for: 1) deleting OLE from the Registry under Local Microsoft Software - did not work 2) Create alternate users - did not work 3) User profile change - did not work 4) change Display settings - did not work
I have this weird issues where my games and videos tiles have just "blanked out" if you will, (see screenshot attached).. when i try to click the link it takes me to the store yet when i go to watch a video if i right click on the designated file and open with the metro video app it does work until...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook