Windows 8 and 8.1 Forums


Secure Boot - Enable or Disable in UEFI

  1. #70


    Posts : 5
    Windows 8.1


    Well, something didn't go right...but I'm getting tired and brain fog is setting in.

    I'll give it a try tomorrow and report back to you then.

    Thanks so much.

      My System SpecsSystem Spec

  2. #71


    Posts : 22,577
    64-bit Windows 10


    Ok. See you then.
      My System SpecsSystem Spec

  3. #72


    Posts : 2
    Windows 8.1


    Hi

    I can't get secure boot to work.
    When i enable it, and restarts the computer it stops att "Shell>"
    And then i tried to change some other secure boot settings.
    And after that restart it stopped at "Shell>" again. and nothing worked. My keyboar for example.
    I had to clear my cmos, to get i t working again.

    i don't know what to do?

    I only want to enable it, because i don't like the watermark on my screen

    Computer specs:


    MB: MSI Z77A-GD65
    CPU:
    i7 3770K
    GPU:
    GTX780
      My System SpecsSystem Spec

  4. #73


    Posts : 5,592
    ME, XP,Vista,Win7,Win8,Win8.1


    Quote Originally Posted by dannesilver View Post
    Hi

    I can't get secure boot to work.
    When i enable it, and restarts the computer it stops att "Shell>"
    And then i tried to change some other secure boot settings.
    And after that restart it stopped at "Shell>" again. and nothing worked. My keyboar for example.
    I had to clear my cmos, to get i t working again.

    i don't know what to do?

    I only want to enable it, because i don't like the watermark on my screen

    Computer specs:


    MB: MSI Z77A-GD65
    CPU:
    i7 3770K
    GPU:
    GTX780
    Are installed in UEFI mode?

    As the new MOBO's now have a uEFI/BIOS firmware.
    How to install Windows 64 bit on a uEFI/BIOS firmware:
    UEFI (Unified Extensible Firmware Interface) - Install Windows 8 with
      My System SpecsSystem Spec

  5. #74


    Posts : 2
    Windows 8.1


    Quote Originally Posted by theog View Post
    Quote Originally Posted by dannesilver View Post
    Hi

    I can't get secure boot to work.
    When i enable it, and restarts the computer it stops att "Shell>"
    And then i tried to change some other secure boot settings.
    And after that restart it stopped at "Shell>" again. and nothing worked. My keyboar for example.
    I had to clear my cmos, to get i t working again.

    i don't know what to do?

    I only want to enable it, because i don't like the watermark on my screen

    Computer specs:


    MB: MSI Z77A-GD65
    CPU:
    i7 3770K
    GPU:
    GTX780
    Are installed in UEFI mode?

    As the new MOBO's now have a uEFI/BIOS firmware.
    How to install Windows 64 bit on a uEFI/BIOS firmware:
    UEFI (Unified Extensible Firmware Interface) - Install Windows 8 with
    Hum. i upgraded from win8 trough windows store.
    And Win8 i got by upgrading my win7 installation.

    So i suppose i haven't installed it in UEFI mode?

    Does it mean that i have to first re-install windows 7 in UEFI mode. And then upgrade to win8, and then upgrade to win8.1?
    If that is the case, then i don't care as much about the watermark
      My System SpecsSystem Spec

  6. #75


    Oh My God Thank You SO MUCH!!!! I was having problems with changing things in DEP and I heard I had to disable Secure Boot Thank you so much!
      My System SpecsSystem Spec

  7. #76


    Posts : 959
    Windows 8.1, 10


    Hello Shawn,

    I wondered if it might be worth adding a warning that if you have a Windows 8.1 device with the new device encryption, switching off Secure Boot may mean that you can no longer access the data on the disk, as per the problems experienced by whs in this thread?:
    https://www.eightforums.com/tablet-to...partition.html
      My System SpecsSystem Spec

  8. #77


    Posts : 22,577
    64-bit Windows 10


    Good point David. I added this below to the red warning box at the top of the tutorial to help.

    If you have a Windows 8.1 device that has the device encryption feature turned on and disable secure boot, then you may not be able to access the data on the disk until you enable secure boot again.
      My System SpecsSystem Spec

  9. #78


    this is my 2nd attempt at enabling secureboot. 1st time my drives were MBR partitioned, and I had no hope of accomplishing this. Now my drives are GPT partitioned. I am attempting to enable secureboot on a custom machine I built myself, from parts ordered from Amazon.

    when I attempt to enable secureboot in UEFI, it does not let me. I see a message that says "secureboot can be enabled only when the Platform Key (PK) is enrolled and running in user mode and CSM function is disabled"

    so it appears there are 3 or 4 things I need to do still - make a platform key (unless I already have one and don't know it), enroll said platform key, put my platform in user mode (I think it is in setup mode), and disable CSM function.

    This is all unfamiliar territory to me, any help?
      My System SpecsSystem Spec

  10. #79


    Posts : 22,577
    64-bit Windows 10


    Hello Yu Gnomi,

    Do you have Windows 8.1 installed with UEFI and not legacy BIOS mode?

    If you do have it with UEFI, then see if you are able to clear the secure boot keys while in your UEFI firmware settings first, then see if you area able to enable secure boot and install the default keys.
      My System SpecsSystem Spec

Page 8 of 12 FirstFirst ... 678910 ... LastLast
Secure Boot - Enable or Disable in UEFI
Related Threads
How Enable or Disable Secure Sign-in with Ctrl+Alt+Delete in Windows 8 and 8.1 Secure sign-in provides an additional layer of security that guarantees that the authentic Windows sign-in screen appears, protecting the system from programs that mimic a sign-in to retrieve password info. This...
Have been checking different posts and sites for an answer to my problem and have found none that work. My machine is an Asus t200ta with Win 8.1 and uefi. I can turn off secure boot and change the boot order to boot from my external flash drive. When I go save settings my machine says "Preparing...
Hello, I'm trying to disable UEFI on my computer. I did this on some other PC's and it all worked out fine, but I got stuck with this one. The BIOS does have a "secure boot", "fast boot", and "quiet boot" option, but even when I disabled them all I could still only boot into windows 8 (I'm...
Can't enable Secure boot in System Security
Hi I can't seem to get Secure Boot enabled on my laptop, the secure boot option is greyed out and I can't change it to enabled, my computer came with windows 8 on it automatically so I thought it would've been enabled by default.
Hello everyone, I am running Windows 8 x64 without secure boot enabled. According to the screen shot 28833 secure boot is "Unsupported" but my motherboard has secure boot features in it. Its just that I didn't have secure boot enabled when I installed Windows 8 so Windows...
Solved Can't enable Secure Boot on my BIOS. in Installation & Setup
Hi there guys - any help will be much appreciated :) I had a bit of a problem with Malware which led me to reinstall windows 8. I had also at the time been trying to install Linux to dual boot beside it. However, upon reinstalling I got the annoying watermark saying "Secureboot isn't configured...
Solved Set up UEFI/Secure Boot on laptop? in Installation & Setup
I recently learned about UEFI boot and Secure boot when I was downgrading my aunt's Windows 8 laptop to Windows 7, but I like windows 8 and I have it on my ASUS N76VZ laptop (which came with windows 7, so it isn't using or doesn't have UEFI boot or secure boot), and I'm wondering if there is a way...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook