• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Working Antivirus for Win8


vrosa

Tech Addict
VIP Member
Pro User
#1
What Antivirus works with this build ?

~updated 05/01/2011~

*AVG - Doesn't work on 7850 (Work on 7955)
*Avast - Doesn't work on 7850 (Work on 7955)
*MSE - Doesn't install on 7850 (Install on 7955)

Avira - Works (reported by Dwarf)
PC Tools AV - Works
ClamWin - Works (no real time protection)
Panda Cloud Antivirus - Works (reported by Bill2)
NIS 2011 - Works (reported by yowanvista)

What else have you tryed?

:ninja:
 
Last edited:

My Computer

System One

  • OS
    Windows 10.0.10122
    Computer type
    PC/Desktop
    System Manufacturer/Model
    My Build - Vorttex Ultimate
    CPU
    Core i7 @ 4500 MHz
    Motherboard
    ASUS Z87-Plus
    Memory
    32GB DDR3 @ 1822 MHz (OC)
    Graphics Card(s)
    Radeon R9 280X 3GB @ 1180 / 6800 MHz
    Sound Card
    7.1 HDA
    Monitor(s) Displays
    LCD LG 22" + CRT LG 17"
    Screen Resolution
    1760 x 1320 / 1280 x 960
    Hard Drives
    1 x 240 GB SSD (System)
    3 x 500 GB HDD (Data/Media)
    1 x 2000 GB e-HDD (Backup)
    PSU
    ThermalTake 1000W PSU
    Case
    Corsair Carbide R300
    Cooling
    Corsair H60 (Push-Pull)
    Keyboard
    Microsoft Wireless Keyboard
    Mouse
    Microsoft Wireless Mouse
    Internet Speed
    60 Mbps (Down) 5 Mbps (Up)
    Browser
    IE, FF, Chrome
    Antivirus
    AVG Internet Security 2015
    Other Info
    Some wired stuff
#2
That's worrying. PC Tools AV is not too great I hear. I'm still waiting on a download so can't try anything yet. What about Avira?
 

My Computer

System One

  • OS
    Windows 7 Home Premium/Linux Mint 10
    System Manufacturer/Model
    own build
    CPU
    Intel Core i7 920
    Motherboard
    Gigabyte (EX58-UD5)
    Memory
    Corsair 6141mb
    Graphics Card(s)
    XFX 260 GTX Black Edition
    Sound Card
    none
    Monitor(s) Displays
    Dell 2408 WFP
    Screen Resolution
    1920x1200
    Hard Drives
    2 x Samsung 1TB (F2&F3) + 1 x Samsung 500Mb
    PSU
    Corsair AX850 Pro
    Case
    Cooler Master ATCS 840
    Cooling
    Noctua HSF +2 x Noctua 120mm fans, 1 x 200mm front intake, 2 x 200mm top exhausts, 4 x Akasa Apache
    Keyboard
    Enermax Aurora/ Logitech Wave
    Mouse
    Roccat Kone/ Logitech Trackman Ball
    Internet Speed
    supposed to be 8Mbps, usually 4 0r 5Mbps
    Other Info
    can't think of anything else right now.

Sudsmcduff96

Member
Member
Posts
17
#3
When installing avast! & AVG, did is BSOD for you too?
avast! gave me a ton of lines with unreadable text
AVG gave me a Physical Memory Dump
 

My Computer

System One

  • OS
    Windows 8 x64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    HP G6-2284CA
    CPU
    AMD A8-4500M
    Memory
    8GB
    Graphics Card(s)
    Radeon 7640G + Radeon 7670M Dual Graphics
    Monitor(s) Displays
    15.6" LED HD Display
    Screen Resolution
    1366x768
    Hard Drives
    750GB Toshiba MQ01ABD075
    Keyboard
    Standard Built-In Keyboard
    Mouse
    Synaptics Touch Pad
    Internet Speed
    15MB/s

Ryan2320

Member
Member
Idaho

Posts
47
#4
What about Microsoft Security Essentials?

Or

Malwarebytes (not real-time unless you have a paid version I think)

Ryan
 

My Computer

System One

  • OS
    Windows Seven x64
    System Manufacturer/Model
    HP Pavilion dv5 Notebook PC
    CPU
    2.2 GHz Dual Core
    Motherboard
    Quanta 3600
    Memory
    4GB
    Graphics Card(s)
    ATI Mobility RADEON HD 3470
    Sound Card
    ATI
    Monitor(s) Displays
    Labtop
    Hard Drives
    ATA Hitachi HTS543215 (5400RPM)
    Internet Speed
    Basic DSL 1.5 up and Down

vrosa

Tech Addict
VIP Member
Pro User
#5
When installing avast! & AVG, did is BSOD for you too?
avast! gave me a ton of lines with unreadable text
AVG gave me a Physical Memory Dump
Same here !
What about Microsoft Security Essentials?
It do not install on non-genuine systems.

(Added to 1st post)

:(
 

My Computer

System One

  • OS
    Windows 10.0.10122
    Computer type
    PC/Desktop
    System Manufacturer/Model
    My Build - Vorttex Ultimate
    CPU
    Core i7 @ 4500 MHz
    Motherboard
    ASUS Z87-Plus
    Memory
    32GB DDR3 @ 1822 MHz (OC)
    Graphics Card(s)
    Radeon R9 280X 3GB @ 1180 / 6800 MHz
    Sound Card
    7.1 HDA
    Monitor(s) Displays
    LCD LG 22" + CRT LG 17"
    Screen Resolution
    1760 x 1320 / 1280 x 960
    Hard Drives
    1 x 240 GB SSD (System)
    3 x 500 GB HDD (Data/Media)
    1 x 2000 GB e-HDD (Backup)
    PSU
    ThermalTake 1000W PSU
    Case
    Corsair Carbide R300
    Cooling
    Corsair H60 (Push-Pull)
    Keyboard
    Microsoft Wireless Keyboard
    Mouse
    Microsoft Wireless Mouse
    Internet Speed
    60 Mbps (Down) 5 Mbps (Up)
    Browser
    IE, FF, Chrome
    Antivirus
    AVG Internet Security 2015
    Other Info
    Some wired stuff

Dwarf

The Contemplator, (1963-2013)
Moderator
Doncaster, UK

Posts
638
#6
I'll try Avira this afternoon on a clean install. MBAM seems to work, but I think it caused a BSOD when I tried to shutdown.

I'll also try other free alternatives and report back.
 

My Computer

System One

  • OS
    Windows 8.1 Pro RTM x64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Dwarf Dwf/11/2012 r09/2013
    CPU
    Intel Core-i5-3570K 4-core @ 3.4GHz (Ivy Bridge) (OC 4.2GHz)
    Motherboard
    ASRock Z77 Extreme4-M
    Memory
    4 x 4GB DDR3-1600 Corsair Vengeance CMZ8GX3M2A1600C9B (16GB)
    Graphics Card(s)
    MSI GeForce GTX770 Gaming OC 2GB
    Sound Card
    Realtek High Definition on board solution (ALC 898)
    Monitor(s) Displays
    ViewSonic VA1912w Widescreen
    Screen Resolution
    1440x900
    Hard Drives
    OCZ Agility 3 120GB SATA III x2 (RAID 0)
    Samsung HD501LJ 500GB SATA II x2
    Hitachi HDS721010CLA332 1TB SATA II
    Iomega 1.5TB Ext USB 2.0
    WD 2.0TB Ext USB 3.0
    PSU
    XFX Pro Series 850W Semi-Modular
    Case
    Gigabyte IF233
    Cooling
    1 x 120mm Front Inlet 1 x 120mm Rear Exhaust
    Keyboard
    Microsoft Comfort Curve Keyboard 3000 (USB)
    Mouse
    Microsoft Comfort Mouse 3000 for Business (USB)
    Internet Speed
    NetGear DG834Gv3 ADSL Modem/Router (Ethernet) ~4.0 Mb/sec (O2)
    Browser
    IE 11
    Antivirus
    Avast! 8.0.1497 MalwareBytes 1.75.0.1300
    Other Info
    Optical Drive: HL-DT-ST BD-RE BH10LS30 SATA Bluray
    Lexmark S305 Printer/Scanner/Copier (USB)
    WEI Score: 8.1/8.1/8.5/8.5/8.25
    Asus Eee PC 1011PX Netbook (Windows 7 x86 Starter)

Bill2

New Member
VIP Member
Member
Posts
224
#7
I'm running panda cloud antivirus. Works great!

In fact I switched to panda on win7, it wasnt worse than anything else I'd used before.
 

My Computer

yowanvista

BSOD Hunter
VIP Member
Member
Mauritius

Posts
545
#8
NIS2011(trial) also works
 

My Computer

System One

  • OS
    Windows 8.1 Pro x64
    System Manufacturer/Model
    Custom Build
    CPU
    Core2 Quad Q8200 2.8Ghz
    Motherboard
    Asus Rampage Forumla
    Memory
    8GB DDR2 PC6400
    Graphics Card(s)
    Zotac GTX460 2GB/Asus EN9600GT 1GB
    Sound Card
    Asus Supreme FX2
    Monitor(s) Displays
    AOC 22
    Screen Resolution
    1650x1080
    Hard Drives
    2X500GB+ 1x2TB
    PSU
    Cooler Master GX 650W
    Case
    Standard
    Cooling
    3X Fans
    Internet Speed
    1024Kbps(which is the average speed in my country)

Dwarf

The Contemplator, (1963-2013)
Moderator
Doncaster, UK

Posts
638
#9
Avira seems to be working.

Capture.PNG
 

My Computer

System One

  • OS
    Windows 8.1 Pro RTM x64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Dwarf Dwf/11/2012 r09/2013
    CPU
    Intel Core-i5-3570K 4-core @ 3.4GHz (Ivy Bridge) (OC 4.2GHz)
    Motherboard
    ASRock Z77 Extreme4-M
    Memory
    4 x 4GB DDR3-1600 Corsair Vengeance CMZ8GX3M2A1600C9B (16GB)
    Graphics Card(s)
    MSI GeForce GTX770 Gaming OC 2GB
    Sound Card
    Realtek High Definition on board solution (ALC 898)
    Monitor(s) Displays
    ViewSonic VA1912w Widescreen
    Screen Resolution
    1440x900
    Hard Drives
    OCZ Agility 3 120GB SATA III x2 (RAID 0)
    Samsung HD501LJ 500GB SATA II x2
    Hitachi HDS721010CLA332 1TB SATA II
    Iomega 1.5TB Ext USB 2.0
    WD 2.0TB Ext USB 3.0
    PSU
    XFX Pro Series 850W Semi-Modular
    Case
    Gigabyte IF233
    Cooling
    1 x 120mm Front Inlet 1 x 120mm Rear Exhaust
    Keyboard
    Microsoft Comfort Curve Keyboard 3000 (USB)
    Mouse
    Microsoft Comfort Mouse 3000 for Business (USB)
    Internet Speed
    NetGear DG834Gv3 ADSL Modem/Router (Ethernet) ~4.0 Mb/sec (O2)
    Browser
    IE 11
    Antivirus
    Avast! 8.0.1497 MalwareBytes 1.75.0.1300
    Other Info
    Optical Drive: HL-DT-ST BD-RE BH10LS30 SATA Bluray
    Lexmark S305 Printer/Scanner/Copier (USB)
    WEI Score: 8.1/8.1/8.5/8.5/8.25
    Asus Eee PC 1011PX Netbook (Windows 7 x86 Starter)

vrosa

Tech Addict
VIP Member
Pro User
#10
Good to hear. I'm gonna move to Avira.

:)
 

My Computer

System One

  • OS
    Windows 10.0.10122
    Computer type
    PC/Desktop
    System Manufacturer/Model
    My Build - Vorttex Ultimate
    CPU
    Core i7 @ 4500 MHz
    Motherboard
    ASUS Z87-Plus
    Memory
    32GB DDR3 @ 1822 MHz (OC)
    Graphics Card(s)
    Radeon R9 280X 3GB @ 1180 / 6800 MHz
    Sound Card
    7.1 HDA
    Monitor(s) Displays
    LCD LG 22" + CRT LG 17"
    Screen Resolution
    1760 x 1320 / 1280 x 960
    Hard Drives
    1 x 240 GB SSD (System)
    3 x 500 GB HDD (Data/Media)
    1 x 2000 GB e-HDD (Backup)
    PSU
    ThermalTake 1000W PSU
    Case
    Corsair Carbide R300
    Cooling
    Corsair H60 (Push-Pull)
    Keyboard
    Microsoft Wireless Keyboard
    Mouse
    Microsoft Wireless Mouse
    Internet Speed
    60 Mbps (Down) 5 Mbps (Up)
    Browser
    IE, FF, Chrome
    Antivirus
    AVG Internet Security 2015
    Other Info
    Some wired stuff

Britton30

R.I.P. 7/09/2014
VIP Member
Member
Mt. Crumpit cave

Posts
108
#11
AVG on 7855.PNG I have AVG running, 30 day trial.
 

Attachments

My Computer

System One

  • OS
    Win 7 Ult X64 SP1
    System Manufacturer/Model
    H.A.L. 2000
    CPU
    i5-2550K @ 4.4GHz, today
    Motherboard
    ASUS P8Z68-V PRO/GEN3
    Memory
    16GB GSkill Sniper 2133 MHz
    Graphics Card(s)
    ASUS GeForce 650Ti Boost
    Sound Card
    Realtech onboard
    Monitor(s) Displays
    Samsung P2570HD
    Screen Resolution
    1920X1080
    Hard Drives
    Samsung 840 PRO OS, Seagate Constellation 500GB, Users
    PSU
    Corsair HX650W
    Case
    Inwin Dragon Rider
    Cooling
    120mm X4 case fans 3 intake, 1 exhaust , 120mm X2 CPU cooler fan
    Keyboard
    some old Dell I found
    Mouse
    steelseries Sensei
    Internet Speed
    50Mbs/11Mbs
    Browser
    IE11, Pale Moon, Opera
    Antivirus
    NIS 2013
    Other Info
    LG BluRay BD/RE, DVD/RW, front panel w/USB, eSATA, Audio, multi-card reader, Mr Fusion generator

RamGuy

New Member
Norway

Posts
9
#12
Norton 2012 BETAs are working as well.
 

My Computer

System One

  • OS
    Windows 7 Enterprise 64-bit
    System Manufacturer/Model
    RamGuy
    CPU
    Intel Core i7 920 @ 4.2GHz
    Motherboard
    Asus Rampage III Extreme
    Memory
    Corsair Dominator GT 3x 2GB 1600 MHz @ 7-7-7-20
    Graphics Card(s)
    Zotac GeForce GTX 580 AMP!
    Sound Card
    Auzentech Home Theater HD X-Fi
    Monitor(s) Displays
    Dell UltraSharp U2711 H-IPS 27"
    Screen Resolution
    2560x1440 @ 61Hz
    Hard Drives
    3x Intel X-25M Gen2 80HB SSD @ RAID0 on Intel ICH10R
    8x Western Digital Raid Edition 4 (RE4) 2TB in RAID6 on LSI MegaRaid 9260-8i
    PSU
    Antec Quattro 1200W
    Case
    Lian Li PC-80B
    Cooling
    Thermalright Ultra-120 Extreme Black with Push-Pull configuration
    Keyboard
    Logitech Wireless Illuminated K800
    Mouse
    Logitech G700
    Internet Speed
    25 / 25 mbit

DOGCKyle

New Member
Posts
2
#13
I'm running MSE on Win8 Build 7955. I used compatibility settings to run the setup file.

Once you turn on compatibility settings, it's genuine.
 

My Computer

System One

  • OS
    Windows 7
    System Manufacturer/Model
    HP Elite HPE-150f

vrosa

Tech Addict
VIP Member
Pro User
#14
Yes ! MSE, AVG and Avast work on build 7955, but not on 7850.

I'm using Avast 6 with 7955 :)
 

My Computer

System One

  • OS
    Windows 10.0.10122
    Computer type
    PC/Desktop
    System Manufacturer/Model
    My Build - Vorttex Ultimate
    CPU
    Core i7 @ 4500 MHz
    Motherboard
    ASUS Z87-Plus
    Memory
    32GB DDR3 @ 1822 MHz (OC)
    Graphics Card(s)
    Radeon R9 280X 3GB @ 1180 / 6800 MHz
    Sound Card
    7.1 HDA
    Monitor(s) Displays
    LCD LG 22" + CRT LG 17"
    Screen Resolution
    1760 x 1320 / 1280 x 960
    Hard Drives
    1 x 240 GB SSD (System)
    3 x 500 GB HDD (Data/Media)
    1 x 2000 GB e-HDD (Backup)
    PSU
    ThermalTake 1000W PSU
    Case
    Corsair Carbide R300
    Cooling
    Corsair H60 (Push-Pull)
    Keyboard
    Microsoft Wireless Keyboard
    Mouse
    Microsoft Wireless Mouse
    Internet Speed
    60 Mbps (Down) 5 Mbps (Up)
    Browser
    IE, FF, Chrome
    Antivirus
    AVG Internet Security 2015
    Other Info
    Some wired stuff

JDobbsy1987

Member
VIP Member
Power User
England, Cheshire

Posts
342
#15
I'm running MSE on Win8 Build 7955. I used compatibility settings to run the setup file.

Once you turn on compatibility settings, it's genuine.
Yes ! MSE, AVG and Avast work on build 7955, but not on 7850.

I'm using Avast 6 with 7955 :)
I like the idea of MSE, just waiting for the download to finish :)
 

My Computer

System One

  • OS
    Windows 8.1 Pro x64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Self Built
    CPU
    Intel Core i5-2500K @ 3.30GHz - S1155
    Motherboard
    Asus P8P67 LE Rev3, Intel P67, S115
    Memory
    8GB Corsair DDR3 XMS3, PC3-12800
    Graphics Card(s)
    NVIDIA GeForce GTX 650
    Sound Card
    On-Board
    Monitor(s) Displays
    3 x 24" {Extended Display}
    Screen Resolution
    1920 x 1080
    Hard Drives
    300GB Seagate Barracuda 7200
    PSU
    550W Coolermaster GX550
    Case
    Silverstone Precision PS04B
    Cooling
    Stock
    Keyboard
    Logitech K120
    Mouse
    World of Warcraft Cataclysm MMO Gaming Mouse
    Internet Speed
    80MB
    Browser
    Chrome
    Antivirus
    MSE / Windows Defender

Davy83

Member
Member
Posts
21
#16
I'm also using Avast with 7955.....works just fine!!:party:
 

Attachments

My Computer

System One

  • OS
    Windows Vista/7/8 Pro
    System Manufacturer/Model
    HP Pavilion a6009n Desktop
    CPU
    AMD Athlon 64x2 3800 + 2.00GHz
    Motherboard
    ASUS M2N68 LA-Narra
    Memory
    3.50GB
    Graphics Card(s)
    NVidia GeForce 6150 nforce 430 (onboard)
    Sound Card
    Realtek HD
    Monitor(s) Displays
    HP mx 705
    Internet Speed
    20 kbps

ASV93

New Member
Spain

Posts
4
#17
[DEL]Norton Antivirus 2012 Beta works too ;)[/DEL]

Hehe, already posted :p
 

My Computer

System One

  • OS
    Windows 8
    System Manufacturer/Model
    COMPAL JHL90
    CPU
    Intel Dual-Core T3200
    Memory
    3 GB
    Graphics Card(s)
    nVidia GeForce 9600M GT
    Screen Resolution
    1280x800
    Hard Drives
    320 GB Internal, 1 TB External
    Internet Speed
    rubbish

Rolf

New Member
Posts
7
#18
Has anybody used Malwarebytes free version? Let me know whether it works.
 

My Computer

System One

  • OS
    Windows 7
    System Manufacturer/Model
    Dell XPS 15 L501X
    CPU
    Intel Core i5 460M
    Memory
    4 GB DDR3
    Graphics Card(s)
    Nvidia 420M with Optimus (Intel HD Graphics)
    Keyboard
    Backlit Keyboard

Users Who Are Viewing This Thread (Users: 0, Guests: 1)