• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

WNDA3100 v2 wireless adapter keeps disappearing from Device Manager in Windows 8.1


den942

New Member
Posts
5
#1
I install the driver and software and it works fine for a day or so then I suddenly have no internet. When I check the device manager it is no longer listed. I have trouble getting it installed but it works again for a while and stops again. Any ideas of what to do?
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    System Manufacturer/Model
    HP

erpster4

Member
Member
Posts
134
#2
maybe get a new one as the Netgear WDNA3100 adapter might be worn out
this kinda happens when usb wireless adapters are frequently used for a very long time and may be prone to overheating as noted in this old thread from tom's hardware

edit: it may not be a driver software problem but more of a hardware design flaw with usb wifi adapters
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    Laptop
    System Manufacturer/Model
    Toshiba Satellite C55Dt-A5306
    CPU
    AMD Quad-Core A6-5200M Accelerated Processor
    Memory
    4 GB

Bree

Member
VIP Member
Member
Posts
48
#3
As erpster4 suggests, it sounds more like a hardware problem. The usb contacts may be worn or dirty and it's only making intermittent contact. Try it in another usb port.

When I check the device manager it is no longer listed.
In Device Manager select View > Show hidden devices. This will show all devices that are installed but not currently connected. If it now appears in the list, then the drivers are installed, but the system cannot detect the device.
 

My Computer

System One

  • OS
    8.1
    System Manufacturer/Model
    Hyper-V

Users Who Are Viewing This Thread (Users: 0, Guests: 1)