Solved WinRAR 5.21 with Windows 8.1 Issues

BrendanWh

New Member
Joined
May 21, 2015
Messages
6
Location
Attawapiskat, Ontario Canada
Hi,

I have downloaded and installed into my laptop and trying the open of WinRAR in a few seconds that could be not opening that nothing but, I have checked with Task Manager that WinRAR still background is running that any issues with the WinRAR yet. Any help? so thank :)

PS: I try run as administrator then nothing working in normal mode but, still background is running seen in Task Manager. and, I have searched with this forums but try follow with suggestion then result is not working it.


I'm using with the Windows 8.1 with a laptop spec
Windows 8.1 / 8GB RAM / 1TB / 2.0GHz
 

My Computer

System One

  • OS
    Windows 8.1
    Name
    Brendan Wheesk
    Computer type
    Laptop
    CPU
    2.0GHz
    Memory
    8GM
    Graphics Card(s)
    AMD A10-A655M APU with Radeon(TM) HD Graphics
    Screen Resolution
    1366x768
    Hard Drives
    1TB HDD
    Internet Speed
    1.5MBps (Xittel Telecommunication)
    Browser
    Google Chrome and Firefox
    Antivirus
    AVG Free Edition
    Country Flag
    Canada
    State/Region Flag
    ca ontario

topgundcp

Well-Known Member
VIP Member
Guru
Joined
Nov 4, 2012
Messages
2,847
Location
San Jose - California
I have no problem running Winrar 5.21 so it must be something in your PC causing conflict. Try to re-install it to see if it helps.
FYI, I use it in 8.1 and also use it in Windows 10 without any problem.
 

My Computer

System One

  • OS
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64
    Name
    Dino
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Home Brewed
    CPU
    I7 4970K OC'ed @4.7 GHz
    Motherboard
    MSI-Z97
    Memory
    16 GB G-Skill Trident X @2400MHZ
    Graphics Card(s)
    NVIDIA GeForce GTS 450
    Sound Card
    X-Fi Titanium Fatal1ty Professional Series
    Monitor(s) Displays
    Dual HP-W2408
    Screen Resolution
    1920X1200
    Hard Drives
    256 GB M2 sm951, (2) 500GB 850EVO, 5TB, 2 TB Seagate
    PSU
    Antec 850W
    Case
    Antec 1200
    Cooling
    Danger Den H20
    Keyboard
    Logitech
    Mouse
    Logitech Performance Mouse MX
    Internet Speed
    35/12mbps
    Browser
    Firefox
    Country Flag
    USA
    State/Region Flag
    us california

BrendanWh

New Member
Joined
May 21, 2015
Messages
6
Location
Attawapiskat, Ontario Canada
Hi,

Thank for the reply, Just still, problem issues that I did un-installed with restarts the computer and re-installed for many times that nothing working. Something wrong with the WinRAR just background is running but not show up in windows yet. I did running with CCleaner, Malwarebytes Anti-Malware Pro and AVG 2015 Free Edition have resulted that virus is nothing found it.

Edit: Note; 7Zip is working has opened and normal it. but WinRAR is not working.
 

My Computer

System One

  • OS
    Windows 8.1
    Name
    Brendan Wheesk
    Computer type
    Laptop
    CPU
    2.0GHz
    Memory
    8GM
    Graphics Card(s)
    AMD A10-A655M APU with Radeon(TM) HD Graphics
    Screen Resolution
    1366x768
    Hard Drives
    1TB HDD
    Internet Speed
    1.5MBps (Xittel Telecommunication)
    Browser
    Google Chrome and Firefox
    Antivirus
    AVG Free Edition
    Country Flag
    Canada
    State/Region Flag
    ca ontario

BrendanWh

New Member
Joined
May 21, 2015
Messages
6
Location
Attawapiskat, Ontario Canada
I'm confused til now... I did try open the WinRAR program in while won't be open program until running in background seen in task manager in few 5-10 minutes appear has opened program in display. Weird but, something with slow or other like virus in my laptop? or I need to restore point or recovery to default factory?

I know about some still slow computer in the laptop and plus, windows explorer is slow and loading is too longer while to few minutes to loaded due to virus detected and has been removed already it. I did bought a new laptop in March 25-26, 2015 from ordered via Future Shop Canada that some cheap cost over $500.00 so think.
 
Last edited:

My Computer

System One

  • OS
    Windows 8.1
    Name
    Brendan Wheesk
    Computer type
    Laptop
    CPU
    2.0GHz
    Memory
    8GM
    Graphics Card(s)
    AMD A10-A655M APU with Radeon(TM) HD Graphics
    Screen Resolution
    1366x768
    Hard Drives
    1TB HDD
    Internet Speed
    1.5MBps (Xittel Telecommunication)
    Browser
    Google Chrome and Firefox
    Antivirus
    AVG Free Edition
    Country Flag
    Canada
    State/Region Flag
    ca ontario

topgundcp

Well-Known Member
VIP Member
Guru
Joined
Nov 4, 2012
Messages
2,847
Location
San Jose - California
Just look at your system specs and saw that you have AVG installed. FYI, Everytime you install an application, you should always turned off Anti Virus. In addition, third party Anti Virus has been known to cause all kind of problems. For testing purpose, uninstall AVG completely, you have to use their uninstaller to remove all traces from AVG. Regular Windows Uninstaller won't do the job.
 

My Computer

System One

  • OS
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64
    Name
    Dino
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Home Brewed
    CPU
    I7 4970K OC'ed @4.7 GHz
    Motherboard
    MSI-Z97
    Memory
    16 GB G-Skill Trident X @2400MHZ
    Graphics Card(s)
    NVIDIA GeForce GTS 450
    Sound Card
    X-Fi Titanium Fatal1ty Professional Series
    Monitor(s) Displays
    Dual HP-W2408
    Screen Resolution
    1920X1200
    Hard Drives
    256 GB M2 sm951, (2) 500GB 850EVO, 5TB, 2 TB Seagate
    PSU
    Antec 850W
    Case
    Antec 1200
    Cooling
    Danger Den H20
    Keyboard
    Logitech
    Mouse
    Logitech Performance Mouse MX
    Internet Speed
    35/12mbps
    Browser
    Firefox
    Country Flag
    USA
    State/Region Flag
    us california

BrendanWh

New Member
Joined
May 21, 2015
Messages
6
Location
Attawapiskat, Ontario Canada
Hi

Thank for the reply. I have uninstalled AVG and restarted the computer. It's work and only few a seconds to open WinRAR and some windows explorer is slow loading in "My Computer" won't appear show like "C:/", "D:/" for drives etc but working like folders "My Pictures", "My Documents" etc etc. I don't know about this.

I think worries about not have anti-virus in my laptop that notify warning message in taskbar icon from action center so guess.
 

My Computer

System One

  • OS
    Windows 8.1
    Name
    Brendan Wheesk
    Computer type
    Laptop
    CPU
    2.0GHz
    Memory
    8GM
    Graphics Card(s)
    AMD A10-A655M APU with Radeon(TM) HD Graphics
    Screen Resolution
    1366x768
    Hard Drives
    1TB HDD
    Internet Speed
    1.5MBps (Xittel Telecommunication)
    Browser
    Google Chrome and Firefox
    Antivirus
    AVG Free Edition
    Country Flag
    Canada
    State/Region Flag
    ca ontario

topgundcp

Well-Known Member
VIP Member
Guru
Joined
Nov 4, 2012
Messages
2,847
Location
San Jose - California
How did you uninstall AVG ?
 

My Computer

System One

  • OS
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64
    Name
    Dino
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Home Brewed
    CPU
    I7 4970K OC'ed @4.7 GHz
    Motherboard
    MSI-Z97
    Memory
    16 GB G-Skill Trident X @2400MHZ
    Graphics Card(s)
    NVIDIA GeForce GTS 450
    Sound Card
    X-Fi Titanium Fatal1ty Professional Series
    Monitor(s) Displays
    Dual HP-W2408
    Screen Resolution
    1920X1200
    Hard Drives
    256 GB M2 sm951, (2) 500GB 850EVO, 5TB, 2 TB Seagate
    PSU
    Antec 850W
    Case
    Antec 1200
    Cooling
    Danger Den H20
    Keyboard
    Logitech
    Mouse
    Logitech Performance Mouse MX
    Internet Speed
    35/12mbps
    Browser
    Firefox
    Country Flag
    USA
    State/Region Flag
    us california

BrendanWh

New Member
Joined
May 21, 2015
Messages
6
Location
Attawapiskat, Ontario Canada
It's worked after some fixed and fast loading no more slower. I'm glad and now solved well done.

I don't know but i had uninstalled AVG no reasons... I think slower if installed AVG for a reasons.
 

My Computer

System One

  • OS
    Windows 8.1
    Name
    Brendan Wheesk
    Computer type
    Laptop
    CPU
    2.0GHz
    Memory
    8GM
    Graphics Card(s)
    AMD A10-A655M APU with Radeon(TM) HD Graphics
    Screen Resolution
    1366x768
    Hard Drives
    1TB HDD
    Internet Speed
    1.5MBps (Xittel Telecommunication)
    Browser
    Google Chrome and Firefox
    Antivirus
    AVG Free Edition
    Country Flag
    Canada
    State/Region Flag
    ca ontario

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top