• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Winows 8 Doesn't Shutdown Propely


amitley

New Member
Posts
1
#1
Hi, I am using Lenevo Ideapad S210 Laptop It has Windows 8,When I Shutdown by pressing "SHUTDOWN" option in Windows 8, It doesn't shutdown Laptop, processor remains on then I press Power button which is on Laptop keyboard.I am doing this since last 8 days..Please help to solve this problem.


Thanks
Amit
 

My Computer

System One

  • OS
    Windows 8
    Computer type
    Laptop

Stephane

New Member
Thunder Bay

Posts
6
#2
Good day Amitley, I am not a expert but I'll try give you some help.
1. Please fill your system specs in your profile so this way it will help the most advance members to help you.
2. How long did you at the most wait before to pressing shutdown?
3. Did you install any new program then will run in the background?

The raison I ask is few months ago I had problems at the shutdown too. Laptop was taking 4-6 min to final shutdown. When I was in airplane mode it was not doing it. I find my problems then the driver of my Bluetooth was not the last version.

I would like to help you more but I am leaning myself
Stéphane
 

My Computer

System One

  • OS
    Win 8.1
    Computer type
    Laptop
    System Manufacturer/Model
    Asus / N550JV
    CPU
    Intel® Core™ i7 4700HQ Processor @ 2.40GHz
    Memory
    8 GB
    Graphics Card(s)
    Integrated Intel® HD Graphics 4600 NVIDIA® GeForce® GT 750M with 2GB/4GB DDR3 VRAM
    Sound Card
    SonicMaster Premium co-developed with Bang & Olufsen ICEpower®
    Monitor(s) Displays
    15.6" 16:9 HD (1366x768)/IPS FHD (1920x1080) LED Backlight Non-Glare LCD Panel
    Screen Resolution
    1920x1080
    Hard Drives
    750GB HDD 7200 RPM
    Keyboard
    with backlight
    Browser
    Explorer, Edge
    Antivirus
    Windows Defender

Nuccii

New Member
VIP Member
Guru
Canada

Posts
1,950
#3
Windows key + R and type powercfg.cpl and press enter
click on choose what power buttons do
click on change settings
uncheck turn on fast startup and then click save settings
 

My Computer

System One

  • OS
    windows 8.1 Update 1 Pro 64bit
    System Manufacturer/Model
    Pavillion H8-1202
    CPU
    I7-2600 @ 3.4 GHz
    Motherboard
    PEGATRON
    Memory
    8 GB
    Graphics Card(s)
    NIVDIA GeForce GT 520
    Sound Card
    Realtek ALC656GR CODEC
    Monitor(s) Displays
    Samsung SyncMaster S22B350
    Screen Resolution
    1920X1080 32 bit color
    Hard Drives
    Samsung 850 EVO SSD 500GB
    Keyboard
    Razer Blackwidow Ultimate 2013
    Mouse
    Logitech M510

TairikuOkami

Be nice to all, please?!
Pro User
Trnava

Posts
683
#4

My Computer

System One

  • OS
    Win 8.1.1 Pro x64
    Computer type
    Laptop
    System Manufacturer/Model
    Lenovo E525
    CPU
    AMD A4-3300M @ 2,0GHz
    Memory
    6GB DDR3 1333MHz
    Graphics Card(s)
    AMD Radeon HD 6480G 512MB shared
    Sound Card
    Creative Sound Blaster X-Fi Surround 5.1
    Screen Resolution
    1366x768
    Hard Drives
    WD 465GB
    Cooling
    Fusion Tweaker
    Keyboard
    Logitech K360
    Mouse
    Logitech M705
    Internet Speed
    50/50 MBps
    Browser
    Yandex
    Antivirus
    No AV & No Firewall
    Other Info
    Headphones: Sennheiser RS170

Users Who Are Viewing This Thread (Users: 0, Guests: 1)