• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Windows won't login automatically after password change


McLovin

New Member
Posts
8
#1
Hi. I've changed my password for my pc but now it won't login automatically. When I boot my pc it tries to login and fails telling me the password is wrong. I then have to type in the password and it logs me in. I seems like it has changed my password for the pc but not for the auto login. I checked my settings and it still says that users do not need a password to login.

Any ideas? :shock:
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    Laptop

Cliff S

Missing my GIF avatars:(
Pro User
Bamberg Germany

Posts
2,386
#2
Hi. I've changed my password for my pc but now it won't login automatically. When I boot my pc it tries to login and fails telling me the password is wrong. I then have to type in the password and it logs me in. I seems like it has changed my password for the pc but not for the auto login. I checked my settings and it still says that users do not need a password to login.

Any ideas? :shock:
maybe you still have to change password there. recheck> apply> uncheck> apply> give new password
 

My Computer

System One

  • OS
    Windows 8.1 Update Pro in Hyper-V/Windows 10 Pro 64 bit
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Cliff's Black & Blue Wonder
    CPU
    Intel Core i9-9900K
    Motherboard
    ASUS ROG Maximus X Hero
    Memory
    32 GB Quad Kit, G.Skill Trident Z RGB Series schwarz, DDR4-3866, 18-19-19-39-2T
    Graphics Card(s)
    ZOTAC GAMING GeForce RTX 2080 Ti AMP! Extreme Edition
    Sound Card
    (1) HD Webcam C270 (2) NVIDIA High Definition Audio (3) Realtek High Definition Audio
    Monitor(s) Displays
    BenQ BL2711U(4K) and a hp 27vx(1080p)
    Screen Resolution
    1920 x 1080 x 32 bits (4294967296 colors) @ 60 Hz
    Hard Drives
    C: Samsung 960 EVO NVMe M.2 SSD
    E: & O: Libraries & OneDrive-> Samsung 850 EVO 1TB
    D: Hyper-V VM's -> Samsung PM951 Client M.2 512Gb SSD
    G: System Images -> HDD Seagate Barracuda 2TB
    PSU
    Corsair HX1000i High Performance ATX Power Supply 80+ Platinum
    Case
    hanteks Enthoo Pro TG
    Cooling
    Thermaltake Floe Riing RGB TT Premium-Edition 360mm and 3 Corsair blue LED fans
    Keyboard
    Trust GTX THURA
    Mouse
    Trust GTX 148
    Internet Speed
    25+/5+ (+usually faster)
    Browser
    Edge; Chrome; IE11
    Antivirus
    Windows Defender of course & Malwarebytes Anti-Exploit as a
    Other Info
    Router: FRITZ!Box 7490
    Sound system: Philips Soundbar HTL2160 w/subwoofer

McLovin

New Member
Posts
8
#3
I got it working now. I tried to change the password and checked/rechecked the box for no password needed without any luck. I then changed to password to something else and it worked. So for anyone else having this problem try to change the password :thumb:
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    Laptop