• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved Windows unable to install - stuck in safe mode


Posts
9
#1
My dad restored his computer to its factory settings while Windows 8 was in safe mode, attempting to remove a virus, and now every time the computer is booted, an error message appears, saying that Windows is not able to install because safe mode is still active. Is there a way to disable safe mode so that Windows set up can be continued?
 

My Computer

System One

  • OS
    Windows Vista

Brink

Administrator
Administrator
mvp
Posts
23,624
#2

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

XweAponX

New Member
VIP Member
Pro User
#3
Yow! Well, a "Restore to factory Settings" even when run in Safe mode SHOULD do exactly that - It should have rebooted, wiped the drive, and re-installed Windows 8 and all of the Wild tangent games that came with it. Where exactly is "Restore to factory Settings" anyway, is it a Windows 8 function or was it an App supplied by the OEM?
 

My Computer

System One

  • OS
    Windows 8 Pro with Media Center/Windows 7
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Asus M2N-MX SE Plus § DualCore AMD Athlon 64 X2, 2300 MHz (11.5 x 200) 4400+ § Corsair Value Select
    CPU
    AMD 4400+/4200+
    Motherboard
    Asus M2N-MX SE Plus/Asus A8M2N-LA (NodusM)
    Memory
    2 GB/3GB
    Graphics Card(s)
    GeForce 8400 GS/GeForce 210
    Sound Card
    nVIDIA GT218 - High Definition Audio Controller
    Monitor(s) Displays
    Hitachi 40" LCD HDTV
    Screen Resolution
    "1842 x 1036"
    Hard Drives
    WDC WD50 00AAKS-007AA SCSI Disk Device
    ST1000DL 002-9TT153 SCSI Disk Device
    WDC WD3200AAJB-00J3A0 ATA Device
    WDC WD32 WD-WCAPZ2942630 USB Device
    WD My Book 1140 USB Device
    PSU
    Works 550w
    Case
    MSI "M-Box"
    Cooling
    Water Cooled
    Keyboard
    Dell Keyboard
    Mouse
    Microsoft Intellimouse
    Internet Speed
    Cable Medium Speed
    Browser
    Chrome/IE 10
    Antivirus
    Eset NOD32 6.x/Win Defend
    Other Info
    Recently lost my Windows 8 on my main PC, had to go back to Windows 7.

Brink

Administrator
Administrator
mvp
Posts
23,624
#4

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

XweAponX

New Member
VIP Member
Pro User
#5
Do you mean the one that runs when you press F11, or is it internal, on Windows 8 that can be accessed like an Application or feature?
 

My Computer

System One

  • OS
    Windows 8 Pro with Media Center/Windows 7
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Asus M2N-MX SE Plus § DualCore AMD Athlon 64 X2, 2300 MHz (11.5 x 200) 4400+ § Corsair Value Select
    CPU
    AMD 4400+/4200+
    Motherboard
    Asus M2N-MX SE Plus/Asus A8M2N-LA (NodusM)
    Memory
    2 GB/3GB
    Graphics Card(s)
    GeForce 8400 GS/GeForce 210
    Sound Card
    nVIDIA GT218 - High Definition Audio Controller
    Monitor(s) Displays
    Hitachi 40" LCD HDTV
    Screen Resolution
    "1842 x 1036"
    Hard Drives
    WDC WD50 00AAKS-007AA SCSI Disk Device
    ST1000DL 002-9TT153 SCSI Disk Device
    WDC WD3200AAJB-00J3A0 ATA Device
    WDC WD32 WD-WCAPZ2942630 USB Device
    WD My Book 1140 USB Device
    PSU
    Works 550w
    Case
    MSI "M-Box"
    Cooling
    Water Cooled
    Keyboard
    Dell Keyboard
    Mouse
    Microsoft Intellimouse
    Internet Speed
    Cable Medium Speed
    Browser
    Chrome/IE 10
    Antivirus
    Eset NOD32 6.x/Win Defend
    Other Info
    Recently lost my Windows 8 on my main PC, had to go back to Windows 7.

Brink

Administrator
Administrator
mvp
Posts
23,624
#6

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone
Posts
9
#7
Hello, and welcome to Eight Forums.

If you like, you could use either step 6 in Option Four or step 6 in Option Five to start Windows 8 back in normal mode.
Hope this helps, :)
Shawn

The problem with option 4, step 6, is getting to the System configuration box is impossible. The computer won't start up because the Windows 8 setup will not allow it when stuck in safe mode. The only thing that can be done with it is to hit f8 a bunch of times as the computer boots and then hit escape to get to a start up menu. When you don't get to the start up menu in time, the error message appears again. The message also says to restart the computer to continue the installation, but every time the computer is rebooted, the error message appears all over again.

http://www.eightforums.com/tutorials/4924-advanced-startup-settings-boot-windows-8-a.html

My dad did manage to get to the Startup Settings menu, exactly like the one that is in the example, but there is no option to disable safe mode there and that is what my dad needs.
 
Last edited:

My Computer

System One

  • OS
    Windows Vista

Brink

Administrator
Administrator
mvp
Posts
23,624
#8
While in Safe Mode, are you able to do step 6 in OPTION 5 with the command below instead?

bcdedit /deletevalue {current} safeboot
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone
Posts
9
#9
Is there a way to open the command prompt without being able to get into Windows? If there is no way to do that without being able to get into Windows, then there is no way to even use that command. That was the whole problem. It was impossible to get into Windows because it needed to be installed, but there was no way to disable safe mode without getting into Windows, that I knew of, while installing Windows could not be done without disabling safe mode.

My dad already unhooked the computer and hooked up the old one, which is the reason he bought the new one, which came with Windows 8 already installed. If there is a way to get it to work properly again, then I can hook all of the wires back up again and correct the problem myself. My dad is going to send the computer to my uncle who knows more about this kind of stuff than I do, but he's not experienced with Windows 8.
 

My Computer

System One

  • OS
    Windows Vista

Brink

Administrator
Administrator
mvp
Posts
23,624
#10

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

Brink

Administrator
Administrator
mvp
Posts
23,624
#12
I thought that you were booting in Safe Mode?

If so, then you should be able to open a command prompt while in Safe Mode same as per the link.
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone
Posts
9
#13
Maybe I didn't explain it properly.

1. The computer was in safe mode when it was restored to its factory setting.

2. The computer was booted in safe mode, yes, but when the HP logo appeared on the monitor and Windows 8 began loading, an error message appeared that said, "Windows can not be installed because the computer is in safe mode. Restart the computer to complete installation".

3. When the computer is restarted like the error message instructs, nothing changes, the same exact error message appears at exactly the same time. The computer is in safe mode, but Windows can not be accessed, so the safe mode can not be disabled.

4. The only possible actions I can take are to press f8 when the computer boots up. When I do that, a black screen with white code appears and at the bottom is the instruction to "Press escape for start up menu".

5. When you press escape, it gets a small, blue box in the middle of the screen. I don't remember what all of the options were, but I do know that there was nothing there about disabling safe mode, which is the only way to gain access to Windows 8 and begin set up.

Do you have any ideas on what to do?
 

My Computer

System One

  • OS
    Windows Vista

Brink

Administrator
Administrator
mvp
Posts
23,624
#14
In that case, you said below that you Dad was able to boot to this menu. If so, are you able to select the Enable Safe Mode with Command Prompt to then enter the command below in the command prompt, and press Enter.

bcdedit /deletevalue {current} safeboot

Afterwards, press CTRL+ALT+DEL and restart the PC.


http://www.eightforums.com/tutorials/4924-advanced-startup-settings-boot-windows-8-a.html

My dad did manage to get to the Startup Settings menu, exactly like the one that is in the example, but there is no option to disable safe mode there and that is what my dad needs.
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone
Posts
9
#15
In that case, you said below that you Dad was able to boot to this menu. If so, are you able to select the Enable Safe Mode with Command Prompt to then enter the command below in the command prompt, and press Enter.

bcdedit /deletevalue {current} safeboot

Afterwards, press CTRL+ALT+DEL and restart the PC.


http://www.eightforums.com/tutorials/4924-advanced-startup-settings-boot-windows-8-a.html

My dad did manage to get to the Startup Settings menu, exactly like the one that is in the example, but there is no option to disable safe mode there and that is what my dad needs.
It might be possible to do it, but it's been unplugged, so I would have to hook up some of the wires again to test and see. I might try it and see what I can do.
 
Last edited:

My Computer

System One

  • OS
    Windows Vista
Posts
9
#16
Well, I tried it. I got to the Advanced Startup Settings menu and I tried to enable safe mode with command prompt. When I did this, I got the error message again and could not continue beyond that point.

When I rebooted the computer and pressed f8, a black screen appeared on the monitor and it had the computer's system information and it has an instruction at the bottom that says to press escape to open the startup menu. I don't know if you have seen that screen before or not, but you probably have.

When I pressed escape, I got a small, blue startup menu that took up a small portion of the screen near the middle. I wrote down the options that appeared on that menu so you could see them.

These are the options:

Continue Startup
System Information
Change Language

Diagnostics (F2)
Boot Menu (F9)
Computer Setup (F10)
System Recovery (F11)
Network Boot (F12)
Utilities
Run UEFI Application

Have you seen this window before and would you know what could be done with this menu to disable safe mode so that the computer could start up like it is supposed to, without the error message?
 

My Computer

System One

  • OS
    Windows Vista

Brink

Administrator
Administrator
mvp
Posts
23,624
#17
Since you were wanting to reinstall anyways, you might see if using the System Recovery (F11) option may be able to start the factory recovery over and finish this time.
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone
Posts
9
#18
Since you were wanting to reinstall anyways, you might see if using the System Recovery (F11) option may be able to start the factory recovery over and finish this time.
I tried using the System Recovery, but what happened was I got a light blue screen. When I pressed enter, wide, black boxes appeared, that went from one side of the screen to the other, but disappeared in less than a second. When I pressed escape, I got a gray screen and couldn't do anything.

My dad's going to send the computer to my uncle who might be able to figure out how to fix this problem. I've tried everything I could think of. Some of the options in the Startup Menu I described were things I wouldn't even know how to use, so I didn't try using them. Thanks for trying to help.
 

My Computer

System One

  • OS
    Windows Vista

Brink

Administrator
Administrator
mvp
Posts
23,624
#19
You're welcome. Sounds like he may need to order a factory recovery disc from the manufacturer to boot from to format and reinstall with instead.

Please let us know how it went.
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone
Posts
9
#20
You're welcome. Sounds like he may need to order a factory recovery disc from the manufacturer to boot from to format and reinstall with instead.

Please let us know how it went.
You were right about this. It turned out this is what my dad had to do and now my parents can use their computer again. Thanks again for your assistance.
 

My Computer

System One

  • OS
    Windows Vista

Users Who Are Viewing This Thread (Users: 0, Guests: 1)