What's new

Windows Store Apps Troubleshooter - Fix Apps in Windows 8

Troubleshoot and Fix Store App Issues in Windows 8 and 8.1 with Windows Store Apps Troubleshooter


information   Information
This tutorial will show you how to download and run the Windows Store Apps Troubleshooter to help troubleshoot and fix common issues with Metro Store apps automatically in Windows 8, Windows RT, Windows 8.1, and Windows RT 8.1.

You must be signed in as an administrator to be able to run the Windows Store Apps troubleshooter.

Note   Note
If you've upgraded your PC from Windows 7 and can't run Windows 8 apps, it is probably because you have a 3rd party antivirus program on your PC that is blocking the apps. Change the app to be trusted in the AV program's settings.

If you're still unable to run apps, run the Windows Store Apps troubleshooter below. This tool can automatically find and fix some problems with apps. The troubleshooter will work on all languages but the text in the troubleshooter is only in English.

If one or more of your Windows 8 apps contain an "X" on the app tile on the Start screen and won't open, try uninstalling and reinstalling one of the apps from the Windows Store.

Reference: I can't run Windows 8 apps after upgrading from Windows 7 - Microsoft Windows Help

In addition, Store apps will not run while signed in to an elevated account like the built-in Administrator account.

When you run the Windows Store Apps troubleshooter, it will automatically check for the following common issues:

  • Protected audio is turned off
  • Some security settings are missing or have been changed
  • Service registration is missing or corrupt
  • Microsoft account required
  • Your system administrator has turned off some settings
  • Screen resolution is too low (at least 1024x768)
  • You are not connected to the Internet
  • User Account Control (UAC) has been disabled



Here's How:

1. Click/tap on either download button below to download the AppsDiagnostic.diagcab file from Microsoft.
download OR download

2. Run the AppsDiagnostic.diagcab file.

3. In the Windows Store Apps troubleshooter, click/tap on the Advanced link. (see screenshot below)
Windows_Store_Apps_Troubleshooter-1.jpg

4. Click/tap on Run as administrator. (see screenshot below)
troubleshooter_RAA.jpg

5. If prompted by UAC, then click/tap on Yes.

6. Click/tap on the Advanced link again. (see screenshot below step 3)

7. Do step 8 or 9 below for what you would like to do. (see screenshot below)
Windows_Store_Apps_Troubleshooter-2.jpg

8. To apply repairs automatically
A) Check the Apply repairs automatically box, and click/tap on Next. (see screenshot below step 7)​
B) Follow any other instructions until completed, and go to step 10 below.​

9. To select repairs you want to have done
A) Uncheck the Apply repairs automatically box, and click/tap on Next. (see screenshot below step 7)​
B) After the scan completes, you will be able to select (check) what you would like to be fixed, and click/tap on Next. (see screenshot below)​
NOTE: If you like, you can click/tap on the View detailed information link for more details. The options you get will vary depending on what the troubleshooter finds.​
Windows_Store_Apps_Troubleshooter-3.jpg
C) Follow any other instructions until completed, and go to step 10 below.​

10. When finished, click/tap on Close or explorer additional troubleshooting options if you like. (see screenshot below)
NOTE: If you like, you can click/tap on the View detailed information link for more details.
Windows_Store_Apps_Troubleshooter-4.jpg



Tip   Tip
If you are still having issues with Store apps afterwards, then see:

Fix Store Apps and Tiles that are Not Working or Responding in Windows 8 and 8.1





That's it,
Shawn


 

Attachments

  • Windows_Store_Apps_troubleshooter.png
    Windows_Store_Apps_troubleshooter.png
    19 KB · Views: 459
Last edited by a moderator:

Brink

Administrator
Administrator
mvp
Last edited:

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    2 x Samsung Odyssey G7 27"
    Screen Resolution
    2560x1440
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master 3
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

rickb278

New Member
Sorry to bother you again Shawn. I updated to Windows 8.1 from Windows 8 last week from the Store. I noticed for a few days afterwards that the Update Free to Windows 8.1 tile was still showing on the opening screen when I browsed the Store even though I'd already installed the update. Does that large Windows 8.1 Free update tile get removed from the Store after a while when you have updated to 8.1. I notice now that it is no longer there. As you know Ive been using the Windows Store App troubleshooter and everything seems to be OK now so Im wondering if the Update to Windows 8.1 free tile disappearing is normal behaviour after you've installed it?
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Dell XPS8500
    CPU
    i5
    Memory
    8 meg
    Graphics Card(s)
    Nvidia GT640
    Browser
    Internet Explorer 11
    Antivirus
    McAfee

Brink

Administrator
Administrator
mvp
It's no bother Rick.

Double check Windows Updates to also install any available updates. You may need to restart after installing them, and check again afterwards for anymore. Afterwards, it should be gone from the Store. :)
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    2 x Samsung Odyssey G7 27"
    Screen Resolution
    2560x1440
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master 3
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

rickb278

New Member
Sorry for the confusion Shawn. The Update to Windows 8.1 tile has disappeared from the Store. I was asking if that is normal behaviour when you've installed it i.e does the Store realise that you've already installed it so it stops offering the Windows 8.1 Update?

The reason I ask is even after I updated to Windows 8.1 it was still being offered from the Store for several days afterwards and it is only yesterday that Ive noticed that the Update to Windows 8.1 tile has suddenly disappeared.
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Dell XPS8500
    CPU
    i5
    Memory
    8 meg
    Graphics Card(s)
    Nvidia GT640
    Browser
    Internet Explorer 11
    Antivirus
    McAfee

Brink

Administrator
Administrator
mvp
Yeah, it's normal. Sometimes it take a bit until the Store app updates to not show it. Installing Windows Updates usually helps to speed up the process though.
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    2 x Samsung Odyssey G7 27"
    Screen Resolution
    2560x1440
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master 3
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

rickb278

New Member
Oh right ..the first thing I did was install all the Windows 8.1 Updates but In my case it must have just taken several days ..typical! If I didn't have bad luck I wouldn't have any at all!! lol
Cheers mate..once again. Thanks for your help
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Dell XPS8500
    CPU
    i5
    Memory
    8 meg
    Graphics Card(s)
    Nvidia GT640
    Browser
    Internet Explorer 11
    Antivirus
    McAfee

Brink

Administrator
Administrator
mvp
Anytime. :)
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    2 x Samsung Odyssey G7 27"
    Screen Resolution
    2560x1440
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master 3
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

Kaero

New Member
None of the Store apps will open for me, I managed to get the Store itself and the PC Settings working via Step 7 from here but anything else I try to open sends me to the desktop with the app icon in my taskbar. Though when I click the icon, the screen flashes with the apps splash screen briefly but then it disappears again.

I downloaded the AppsDiagnostic.diagcab file, but when I click on the advanced button there is no option to Run as Administrator. Only to Apply repairs automatically. and when I run it as is, I get the following results in my _logAppsACL.txt log.

I also tried uninstalling and reinstalling some apps, and installing new apps I haven't used before, and they all give me the same problem.

Code:
 SECURITY SETTINGS OF ALL APPLICATION PACKAGES        11/16/2014 1:14:02 AM    =============================================
#comment:
Registry:
 
Checking for HKEY_LOCAL_MACHINE
    (A;CI;KR;;;AC) is the expected setting. No action required
 
Checking for HKEY_CURRENT_USER
    (A;;KR;;;AC) is the expected setting. No action required
 
Checking for HKEY_CURRENT_USER\AppEvents
    (A;OICI;KR;;;AC) is the expected setting. No action required
 
Checking for HKEY_CURRENT_USER\Control Panel
    (A;OICI;KR;;;AC) is the expected setting. No action required
 
Checking for HKEY_CURRENT_USER\Printers
    (A;OICI;KR;;;AC) is the expected setting. No action required
 
Checking for HKEY_CURRENT_USER\EUDC
    (A;OICI;KR;;;AC) is the expected setting. No action required
 
Checking for HKEY_CURRENT_USER\Environment
    (A;OICI;KR;;;AC) is the expected setting. No action required
 
Checking for HKEY_CURRENT_USER\Software
    (A;;KR;;;AC) is the expected setting. No action required
 
Checking for HKEY_CURRENT_USER\Software\Microsoft
    (A;;KR;;;AC) is the expected setting. No action required
 
Checking for HKEY_CURRENT_USER\Keyboard Layout
    (A;OICI;KR;;;AC) is the expected setting. No action required
 
Checking for HKEY_CURRENT_USER\Software\Classes
    (A;OICI;KR;;;AC) is the expected setting. No action required
 
Checking for HKEY_CURRENT_USER\Software\Classes\Local Settings
    (A;;KR;;;AC)(A;OICIID;KR;;;AC) is not the correct setting. Resetting to (A;;KR;;;AC)
    Reset result: FAIL 
 
Checking for HKEY_CURRENT_USER\Software\Classes\Local Settings\MuiCache
    (A;OICI;KR;;;AC)(A;OICIID;KR;;;AC) is not the correct setting. Resetting to (A;OICI;KR;;;AC)
    Reset result: FAIL 
 
Checking for HKEY_CURRENT_USER\Software\Classes\Local Settings\Software
    (A;;KR;;;AC)(A;OICIID;KR;;;AC) is not the correct setting. Resetting to (A;;KR;;;AC)
    Reset result: FAIL 
 
Checking for HKEY_CURRENT_USER\Software\Classes\Local Settings\Software\Microsoft
    (A;;KR;;;AC)(A;OICIID;KR;;;AC) is not the correct setting. Resetting to (A;;KR;;;AC)
    Reset result: FAIL 
 
Checking for HKEY_CURRENT_USER\Software\Classes\Local Settings\Software\Microsoft\Windows
    (A;OICI;KR;;;AC)(A;OICIID;KR;;;AC) is not the correct setting. Resetting to (A;OICI;KR;;;AC)
    Reset result: FAIL 
 
Checking for HKEY_CURRENT_USER\Software\Policies
    (A;OICI;KR;;;AC) is the expected setting. No action required
 
Checking for HKEY_CURRENT_USER\Software\Microsoft\Command Processor
    (A;OICI;KR;;;AC) is the expected setting. No action required
 
Checking for HKEY_CURRENT_USER\Software\Microsoft\CTF
    (A;OICI;KR;;;AC) is the expected setting. No action required
 
Checking for HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer
    (A;OICI;KR;;;AC) is the expected setting. No action required
 
Checking for HKEY_CURRENT_USER\Software\Microsoft\Windows
    (A;;KR;;;AC) is the expected setting. No action required
 
Checking for HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion
    (A;;KR;;;AC) is the expected setting. No action required
 
Checking for HKEY_CURRENT_USER\Software\Microsoft\Windows\Windows Error Reporting
    (A;OICI;KR;;;AC) is the expected setting. No action required
 
Checking for HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer
    (A;OICI;KR;;;AC) is the expected setting. No action required
 
Checking for HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings
    (A;OICI;KR;;;AC) is the expected setting. No action required
 
Checking for HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies
    (A;OICI;KR;;;AC) is the expected setting. No action required
 
Checking for HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Shell Extensions
    (A;;KR;;;AC)(A;CIIO;GR;;;AC) is the expected setting. No action required
 
Checking for HKEY_CURRENT_USER\Printers\PropertyBags
    (A;OICIID;KR;;;AC) is the expected setting. No action required
 
Checking for HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Themes
    (A;OICI;KR;;;AC) is the expected setting. No action required
 
Checking for HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\AppHost
    (A;OICI;KR;;;AC) is the expected setting. No action required
 
Checking for HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\WinTrust
    (A;OICI;KR;;;AC) is the expected setting. No action required
 
Checking for HKEY_CURRENT_USER\Software\Microsoft\Windows NT
    (A;OICI;KR;;;AC) is the expected setting. No action required
 
Checking for HKEY_CURRENT_USER\Software\Microsoft\Wisp
    (A;OICI;KR;;;AC) is the expected setting. No action required
 
Checking for HKEY_CURRENT_USER\Software\Microsoft\FTP
    (A;;KR;;;AC) is the expected setting. No action required
#comment:
FileSystem:
 
Checking for %Programfiles%
    (A;;0x1200a9;;;AC)(A;OICIIO;GXGR;;;AC) is the expected setting. No action required
 
Checking for %Windir%
    (A;;0x1200a9;;;AC)(A;OICIIO;GXGR;;;AC) is the expected setting. No action required
 
Checking for %ProgramData%\Microsoft\Device Stage\Device\{113527a4-45d4-4b6f-b567-97838f1b04b0}
    (A;;0x1200a9;;;AC)(A;OICIIO;GXGR;;;AC) is the expected setting. No action required
 
Checking for %ProgramData%\Microsoft\Windows
    (A;OICIIO;GXGR;;;AC) is the expected setting. No action required
#comment:
Service:
 
Checking for Audiosrv
    (A;;CCLCSWLORC;;;AC) is the expected setting. No action required
 
Checking for CryptSvc
    (A;;CCLCSWLORC;;;AC) is the expected setting. No action required
 
Checking for EventLog
    (A;;LCLO;;;AC) is the expected setting. No action required
 
Checking for FontCache
    (A;;CCLCSWRPLOCRRC;;;AC) is the expected setting. No action required
 
Checking for SENS
    (A;;LCLORC;;;AC) is the expected setting. No action required
 
Checking for VaultSvc
    (A;;LCRP;;;AC) is the expected setting. No action required
 
Checking for WinHttpAutoProxySvc
    (A;;LCRPLO;;;AC) is the expected setting. No action required
 
Checking for WSService
    (A;;LCRPLO;;;AC) is the expected setting. No action required
 
Checking for wwansvc
    (A;;LC;;;AC) is the expected setting. No action required
 
Checking for EFS
    (A;;LCRP;;;AC) is the expected setting. No action required
 
Checking for SensrSvc
    (A;;LCRPCR;;;AC) is the expected setting. No action required
 
Checking for DnsCache
    (A;CI;CCLCSWRPLOCRRC;;;AC) is the expected setting. No action required
 
Checking for PeerDistSvc  (A;;LCRPLO;;;AC) is the expected setting. No action required
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    CPU
    Intel Core i5-4690K
    Motherboard
    MSI Z97-G45
    Memory
    G.SKILL Ripjaws X Series (2x4GB)
    Graphics Card(s)
    NVidia GTX 970
    Monitor(s) Displays
    2 x ASUS VN248H-P
    Screen Resolution
    3840x1080
    Hard Drives
    1 x SanDisk Ultra Plus 128GB SSD
    1 x Western Digital Green 1TB HD
    PSU
    EVGA SuperNOVA 650 G1
    Case
    Cooler Master HAF 932 Advanced
    Cooling
    Cooler Master Hyper 212 EVO CPU Cooler
    Keyboard
    Steelseries Apex
    Mouse
    Logitech G600
    Browser
    Google Chrome

Brink

Administrator
Administrator
mvp

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    2 x Samsung Odyssey G7 27"
    Screen Resolution
    2560x1440
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master 3
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

Kaero

New Member
1. Ran the troubleshooter, same results as I posted above. It fixed the Windows Store itself, but nothing else.
2. Windows 8.1 is activated.
3. I did this earlier and it got my PC Settings working again.
4. N/A
5. No help.
6. Haven't activated Elevated Admin account.
7. I do.
8. I do.
9. I'm connected.
10. UAC activated.
11. N/A
12. Firewall is activated
13. Don't have third party antivirus/firewalls
14. Time is correct
15. App updates give me this error: 0x80070002
16. N/A
17. Didn't fix anything
18. Didn't fix anything
19. N/A
20. I checked through all of this and it appears to be correct.
21. N/A
22. Doesn't help
23. Didn't help.
24. N/A
25. I restored to a point from two days ago (the only one I had) but it didn't help)
26. I'd rather not do this.
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    CPU
    Intel Core i5-4690K
    Motherboard
    MSI Z97-G45
    Memory
    G.SKILL Ripjaws X Series (2x4GB)
    Graphics Card(s)
    NVidia GTX 970
    Monitor(s) Displays
    2 x ASUS VN248H-P
    Screen Resolution
    3840x1080
    Hard Drives
    1 x SanDisk Ultra Plus 128GB SSD
    1 x Western Digital Green 1TB HD
    PSU
    EVGA SuperNOVA 650 G1
    Case
    Cooler Master HAF 932 Advanced
    Cooling
    Cooler Master Hyper 212 EVO CPU Cooler
    Keyboard
    Steelseries Apex
    Mouse
    Logitech G600
    Browser
    Google Chrome

Brink

Administrator
Administrator
mvp

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    2 x Samsung Odyssey G7 27"
    Screen Resolution
    2560x1440
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master 3
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

Kaero

New Member
I reset Windows Update with the third option and it didn't help with anything.
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    CPU
    Intel Core i5-4690K
    Motherboard
    MSI Z97-G45
    Memory
    G.SKILL Ripjaws X Series (2x4GB)
    Graphics Card(s)
    NVidia GTX 970
    Monitor(s) Displays
    2 x ASUS VN248H-P
    Screen Resolution
    3840x1080
    Hard Drives
    1 x SanDisk Ultra Plus 128GB SSD
    1 x Western Digital Green 1TB HD
    PSU
    EVGA SuperNOVA 650 G1
    Case
    Cooler Master HAF 932 Advanced
    Cooling
    Cooler Master Hyper 212 EVO CPU Cooler
    Keyboard
    Steelseries Apex
    Mouse
    Logitech G600
    Browser
    Google Chrome

Brink

Administrator
Administrator
mvp
In that case I'm not sure what else to suggest other than a refresh. :(
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    2 x Samsung Odyssey G7 27"
    Screen Resolution
    2560x1440
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master 3
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

Kaero

New Member
Well, if that's what I've gotta do.

I've got most of the programs I have installed on a separate drive from my Windows installation. Is there any way to keep them and transfer them through the refresh? Mostly a lot of really large games that I'd really rather not have to redownload again.
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    CPU
    Intel Core i5-4690K
    Motherboard
    MSI Z97-G45
    Memory
    G.SKILL Ripjaws X Series (2x4GB)
    Graphics Card(s)
    NVidia GTX 970
    Monitor(s) Displays
    2 x ASUS VN248H-P
    Screen Resolution
    3840x1080
    Hard Drives
    1 x SanDisk Ultra Plus 128GB SSD
    1 x Western Digital Green 1TB HD
    PSU
    EVGA SuperNOVA 650 G1
    Case
    Cooler Master HAF 932 Advanced
    Cooling
    Cooler Master Hyper 212 EVO CPU Cooler
    Keyboard
    Steelseries Apex
    Mouse
    Logitech G600
    Browser
    Google Chrome

Brink

Administrator
Administrator
mvp
Unfortunately, any desktop apps would need to be reinstalled afterwards. :(
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    2 x Samsung Odyssey G7 27"
    Screen Resolution
    2560x1440
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master 3
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

Brink

Administrator
Administrator
mvp
I get not connected to internet also no option to run as administrator

Hello Oberscloud, and welcome to Eight Forums.

Please provide more details for what this is about. :)
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    2 x Samsung Odyssey G7 27"
    Screen Resolution
    2560x1440
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master 3
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top