• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Windows startup delay


Posts
32
#1
Hi there,

I'm wondering if anyone is still active here and willing to guide me through a troubleshooting walk to get an annoyance out of the way ?
Something is adding a considerable delay in my Windows startup time. As soon as Explorer loads, the system is doing *something* in the background, causing my desktop icons etc. to appear only after a large delay, same goes for the tray icons and startup programs.
While it's doing that *something* the system is responsive though, so it seems to be a background thing.

If anyone is willing to walk me through to pinpoint this, that would be so sweet ! I'm fairly knowledgeable already around computers but doing this together is just much more fun and efficient :)
 

My Computer

System One

  • OS
    8.1
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Acer Predator G7710 Crusader II
    CPU
    Xeon X5650
    Motherboard
    GA-X58A-UD7
    Memory
    12GB Mushkin Radioactive 1600Mhz
    Graphics Card(s)
    R9 390
    Sound Card
    X-FI Fatal1ty Champion
    Hard Drives
    Kingston HyperX Predator 240GB
    2x WD Velociraptor 300GB RAID
    2x WD Blue 1TB, non-RAID
    PSU
    Acer 750W
    Case
    Acer Predator Orange
    Cooling
    Asetek LCS AIO
    Keyboard
    Corsair Strafe RGB
    Mouse
    Razer Diamondback 2016
Posts
32
#2
Maybe I should start the same topic on tenforums as this is probably not a specific Windows 8 one .. ?
 

My Computer

System One

  • OS
    8.1
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Acer Predator G7710 Crusader II
    CPU
    Xeon X5650
    Motherboard
    GA-X58A-UD7
    Memory
    12GB Mushkin Radioactive 1600Mhz
    Graphics Card(s)
    R9 390
    Sound Card
    X-FI Fatal1ty Champion
    Hard Drives
    Kingston HyperX Predator 240GB
    2x WD Velociraptor 300GB RAID
    2x WD Blue 1TB, non-RAID
    PSU
    Acer 750W
    Case
    Acer Predator Orange
    Cooling
    Asetek LCS AIO
    Keyboard
    Corsair Strafe RGB
    Mouse
    Razer Diamondback 2016
#3
I am not on computer forums like I used to be, cannot walk you through any process, however, I can advise the usage of autorun or anything similar to autorun. And, many have advised using Speccy to generate a lengthy report of what is under the hood.
 

My Computer

System One

  • OS
    Windows 7 Pro 64bit [MS blue-disk set]
    Computer type
    PC/Desktop
    System Manufacturer/Model
    2 Acers & 1 Antec[?]
    CPU
    i7 in 2 Acers, i5 in desktop
    Motherboard
    Desktop w/Gigabyte
    Memory
    Two w/16GB, 1 w/8GB
    Graphics Card(s)
    Laptops GameWorthy; Desktop maybe GameWorthy
    Monitor(s) Displays
    flatscreens; 2 are BluRay worthy
    Screen Resolution
    1368x768; 1600x900
    Hard Drives
    1TB internals; 2 ext usb WD 1TB HDs
    PSU
    what's PSU?
    Cooling
    Regular plus external fans
    Keyboard
    desktio w/PS2
    Mouse
    desktop w/PS2
    Internet Speed
    DSL middle level [160?]
    Browser
    from Netscape 0.9 to FF 36
    Antivirus
    well-balanced, well-configured mult-layered defense is best
    Other Info
    From MS-DOS 3.3, MS-DOS 6.22, from Windows 3.1 to WFW 3.11 to Windows 95-98SE, now to Windows 7 Pro.
    Security for now: Windows 7 Firewall, Emsisoft AM, MSE [scan-only], SpywareBlaster, Ruiware/BillP combine

Users Who Are Viewing This Thread (Users: 0, Guests: 1)