What's new

Solved Windows Sidebar won't load (solved)

spapakons

Member
Hello!

I have an old notebook were I have installed Windows 10 for testing purposes and I couldn't make the Windows Sidebar load. I tried both 8GadgetPackSetup.msi and Desktop Gadgets Installer without success. It loaded for 1-2 seconds and then quitted automatically without even showing something on screen (I watched it through Task Manager). I discovered that the reason was low memory. Apparently the original 512MB memory wasn't enough to load the Sidebar. When I replaced it with 1GB RAM it loaded without any problem.

Conclusion: Windows 10 (and 7 and 8) can work with 512MB RAM (minimum I have confirmed was 384MB) but to use all features, one must have at least 1GB as is the official minimum requirements. And remember that you cannot do a clean installation with less than 512MB (it works with 384MB after installation has completed with at least 512MB) and you cannot make an upgrade from a previous version with less than 1GB (it works with less after the upgrade has been done with at least 1GB). So don't get angry when Microsoft requires at least 1GHz CPU and 1GB RAM. It works for less, but it is too slow to bear!
 

My Computer

System One

  • OS
    Windows 10/11 Pro 64-bit (was Windows 8.1 Pro 64-bit)
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom build
    CPU
    Intel Core i7 3770 3.40GHz s1155
    Motherboard
    Asus P8H61 full ATX s1155
    Memory
    2x Kingston 8GB DDR3 1600MHz Hyper X Blu
    Graphics Card(s)
    Asus GT 620 1GB DDR3 PCI-E
    Sound Card
    Realtek HD audio
    Monitor(s) Displays
    Sony 19" TV (VGA connection)
    Screen Resolution
    1440X900 60Hz
    Hard Drives
    480GB SSD (one for 10 one for 11), 4GB HDD for data
    PSU
    600W
    Case
    Old white case (to hide I actually have a modern PC)
    Cooling
    Intel CPU fan
    Keyboard
    OEM PS/2 keyboard (to save USB ports)
    Mouse
    OEM PS/2 mouse (to save USB ports)
    Internet Speed
    VDSL 50MBps
    Browser
    Internet Explorer 11, Microsoft Edge
    Antivirus
    Windows Defender
    Other Info
    Dual boot Windows 10 and 11 (change boot priority). Windows 11 installed with compatibility check bypass hack in Legacy BIOS mode, no TPM, no Secure Boot. For details visit Elevenforum

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top