• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Windows.old Folder - Delete in Windows 8


Brink

Administrator
Administrator
mvp
Posts
24,107
#81
Welcome to Eight Forums guru2u. :)
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

acer3

New Member
Posts
9
#82
Help

Hi, I did an upgrade to my laptop last week. I was having performance issues so I tried disk clean up (like in option one), but it takes too long when deleting the previous windows installation--took me like half an hour before I cancelled the cleanup but there were no progress in the progress bar. But I remember that the windows.old folder is just about 16Mb. I also tried option two, but it gave me the locations of windows.old\windows\monitor.inf and pnf and said that "The request could not be performed because of an IO device error" also in the other files it said that I don't have permission. I also noticed that the disk usage goes up to a 100% when I access the folder (opening it, disk clean up, and delete) and causes things to really slow down and not respond.

Sorry, didn't know if I should create a new thread or just reply here.
 

My Computer

System One

  • OS
    Windows 8
    Computer type
    Laptop
    System Manufacturer/Model
    Sony VAIO

Brink

Administrator
Administrator
mvp
Posts
24,107
#83
Hello acer3, and welcome to Eight Forums.

You may not have used an "elevated" command prompt in OPTION TWO.

You might see if you may be able to use OPTION THREE at boot instead.
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

acer3

New Member
Posts
9
#84
Hello acer3, and welcome to Eight Forums.

You may not have used an "elevated" command prompt in OPTION TWO.

You might see if you may be able to use OPTION THREE at boot instead.
Hii Brink, it was in elevated mode. I'l try option 3 later today, I'll give you an update on what happens. Thank you! :)
 

My Computer

System One

  • OS
    Windows 8
    Computer type
    Laptop
    System Manufacturer/Model
    Sony VAIO

barberic

New Member
Posts
3
#86
When you have checked/changed permissions and the old user folder still won't delete, reboot and try again.
This worked for me on 2 old user folders.
 

My Computer

System One

  • OS
    Win8 dual boot Win7 64 bit

TonyB

New Member
Power User
Posts
529
#87
Help i think Crap Cleaner deleted my windows.old folder as i cant find it i was going to see if i needed anything out of there and its gone, i used CCleaner to delete some files and now i cant find windows.old. Is it possible it deleted it or did i inadvertently do it running disk cleanup.
 

My Computer

System One

  • OS
    Windows 8.1 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Myself
    CPU
    Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz
    Motherboard
    MSI Z77A-G45
    Memory
    8 gigs
    Graphics Card(s)
    PNY GeForce GTX 660 Ti
    Sound Card
    onboard
    Monitor(s) Displays
    Samsung Sync Master s27B550
    Screen Resolution
    1080p
    Hard Drives
    1 TB internal driver and one 1TB external drive.
    PSU
    Antec NeoECO 620 watt
    Case
    custom case
    Cooling
    Fans
    Keyboard
    steelseries apex
    Mouse
    stellseris sensel
    Internet Speed
    Unknowen
    Browser
    Google chrome
    Antivirus
    Norton 360 from comcast

mikeytg

New Member
Pro User
Joisey

Posts
315
#88
Something deleted my windows.old also. I saw it right after I ran the update, but now it is gone. I have not/do not run any disk cleaners or such. Maybe one of the micrrosoft "maintenance" tasks did it?
 

My Computer

System One

  • OS
    Windows 8.1 consumer 64 bit
    Computer type
    Laptop
    System Manufacturer/Model
    Acer Aspire M5 481PT-6644
    CPU
    Intel Core I5
    Memory
    6 GB
    Hard Drives
    Spinning/SSD hybrid 500GB/20GB
    Mouse
    ELAN Trackpad
    Internet Speed
    18mbs/5mbs
    Browser
    Chrome
    Antivirus
    Windows Defender

Brink

Administrator
Administrator
mvp
Posts
24,107
#89
Hello Tony and Mikey,

You would only have a C:\Windows.old folder if you either refreshed Windows 8/8.1, repaired install Windows 8/8.1, or upgraded to Windows.

Windows will not automatically delete the Windows.old folder. I didn't see a setting in CCleaner that would.

I suppose either the first item is not true, or you may have ran Disk Cleanup or some other 3rd party program that deleted it?
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

mikeytg

New Member
Pro User
Joisey

Posts
315
#90
I updated from Win 8 to 8.1 via the cellphone-style windows program store. Maybe I saw it while the 8.1 update was under way? I did see it, but only once, did not think too much about it till I saw this thread...
 

My Computer

System One

  • OS
    Windows 8.1 consumer 64 bit
    Computer type
    Laptop
    System Manufacturer/Model
    Acer Aspire M5 481PT-6644
    CPU
    Intel Core I5
    Memory
    6 GB
    Hard Drives
    Spinning/SSD hybrid 500GB/20GB
    Mouse
    ELAN Trackpad
    Internet Speed
    18mbs/5mbs
    Browser
    Chrome
    Antivirus
    Windows Defender

Brink

Administrator
Administrator
mvp
Posts
24,107
#91

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

TonyB

New Member
Power User
Posts
529
#92
come to think of it i did run another tool revo uninstallers junk file cleaner the other day i bet that deleted it oh well if i'm missing anything i will just get them from backups on my other drive lol.
 

My Computer

System One

  • OS
    Windows 8.1 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Myself
    CPU
    Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz
    Motherboard
    MSI Z77A-G45
    Memory
    8 gigs
    Graphics Card(s)
    PNY GeForce GTX 660 Ti
    Sound Card
    onboard
    Monitor(s) Displays
    Samsung Sync Master s27B550
    Screen Resolution
    1080p
    Hard Drives
    1 TB internal driver and one 1TB external drive.
    PSU
    Antec NeoECO 620 watt
    Case
    custom case
    Cooling
    Fans
    Keyboard
    steelseries apex
    Mouse
    stellseris sensel
    Internet Speed
    Unknowen
    Browser
    Google chrome
    Antivirus
    Norton 360 from comcast

Brink

Administrator
Administrator
mvp
Posts
24,107
#93
I don't use that program, but it's a good possibility that it deleted it.
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

TonyB

New Member
Power User
Posts
529
#94
i did not think about it when i ran it lol usually its all junk in there do i don't even look anymore lol i guess i should have :)
 

My Computer

System One

  • OS
    Windows 8.1 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Myself
    CPU
    Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz
    Motherboard
    MSI Z77A-G45
    Memory
    8 gigs
    Graphics Card(s)
    PNY GeForce GTX 660 Ti
    Sound Card
    onboard
    Monitor(s) Displays
    Samsung Sync Master s27B550
    Screen Resolution
    1080p
    Hard Drives
    1 TB internal driver and one 1TB external drive.
    PSU
    Antec NeoECO 620 watt
    Case
    custom case
    Cooling
    Fans
    Keyboard
    steelseries apex
    Mouse
    stellseris sensel
    Internet Speed
    Unknowen
    Browser
    Google chrome
    Antivirus
    Norton 360 from comcast

Dell

Member
Member
Posts
27
#95
just got rid of windows old thanks
 

My Computer

System One

  • OS
    win 8.1 pro with media
    Computer type
    Laptop
    System Manufacturer/Model
    Toshiba qosmio X770.11c
    CPU
    i7
    Memory
    8g +500ssd +500hdd

Brink

Administrator
Administrator
mvp
Posts
24,107
#97
I tried several of the methods posted on several websites. The only method that works, in a folder containing system files, is this one. How to remove the Windows.old folder - Microsoft Windows Help

You can tinker with administrator elevated rights all you want, to no avail.
Hello Kathy, and welcome to Eight Forums.

I'm not sure what you mean.

The link you posted is the same as doing OPTION ONE in the tutorial on the first page here.
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

Mecke232

New Member
Posts
2
#98
ok so I have tried ALL 3 and it is still there it keeps saying access denied even though I am the only user on the profile and I am the admin so why won't it let me remove the folder?!
 

My Computer

System One

  • OS
    windows 8

Brink

Administrator
Administrator
mvp
Posts
24,107
#99
Hello Mecke, and welcome to Eight Forums.

Not sure unless you may have play with permission settings.

You might see if you may be able to delete it using the free program Unlocker. :)
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

Users Who Are Viewing This Thread (Users: 0, Guests: 3)