• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Windows Movie maker 6 (Vista) Onto an 8.1 Laptop?


Dubbledoo

Member
Member
Posts
53
#1
Hello again.

When I got my Windows 7 laptop, I installed WMM 6 from my old Vista machine because the W7 version is all but useless. So, I would really like, nay, NEED to do the same now I've got a Windows 8 laptop. I'm hoping this is possible.

I still have the files from my Vista laptop and the downloaded dlls from the Seven Forum, so my obvious question is - is it possible and is it exactly the same process as laid out in the Seven Forum?

I have done a search here, but it's turned nothing up, although I'm sure I had read a thread on it a few weeks ago :think:.

My laptop is a 64-bit, Windows 8.1.

Hope you can help and many thanks for reading.
 

My Computer

System One

  • OS
    Windows 8
    Computer type
    Laptop
    System Manufacturer/Model Number
    HP Pavillion
    Browser
    Firefox

Ztruker

Well-Known Member
VIP Member
Guru
#2

My Computer

System One

  • OS
    Windows 10 Pro X64
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Lenovo IdeaCenter K450
    CPU
    Intel Quad Core i7-4770 @ 3.4Ghz
    Motherboard
    Lenovo
    Memory
    16.0GB PC3-12800 DDR3 SDRAM 1600 MHz
    Graphics Card(s)
    Intel Integrated HD Graphics
    Sound Card
    Realtek HD Audio
    Monitor(s) Displays
    HP h2207
    Screen Resolution
    [email protected]
    Hard Drives
    250GB Samsung EVO SATA-3 SSD;
    2TB Seagate ST2000DM001 SATA-2;
    1.5TB Seagate ST3150041AS SATA
    PSU
    500W
    Keyboard
    Wired USB
    Mouse
    Wired USB
    Internet Speed
    3GB Up, 30GB Down
    Browser
    SeaMonkey
    Antivirus
    Windows Defender; MBAM Pro
    Other Info
    UEFI/GPT
    PLDS DVD-RW DH16AERSH

Dubbledoo

Member
Member
Posts
53
#5
OK - I've done it but it hasn't worked.

The program is there and it loads, but I can't import AVIs and edit them.

The dlls didn't seem to work when I installed them, so I suspect that's the problem.
 

My Computer

System One

  • OS
    Windows 8
    Computer type
    Laptop
    System Manufacturer/Model Number
    HP Pavillion
    Browser
    Firefox

CountMike

Well-Known Member
VIP Member
Guru
Belgrade , Serbia

Posts
4,664
#7
Uh, great I was trying to run it from W7/8 for some time now. Have a new version too.
 

My Computer

System One

  • OS
    Windows 8.1 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Home made
    CPU
    AMD Ryzen7 2700x
    Motherboard
    Asus Prime x470 Pro
    Memory
    16GB Kingston 3600
    Graphics Card(s)
    Asus strix 570 OC 4gb
    Hard Drives
    Samsung 960 evo 250GB
    Silicon Power V70 240GB SSD
    WD 1 TB Blue
    WD 2 TB Blue
    Bunch of backup HDDs.
    PSU
    Sharkoon, Silent Storm 660W
    Case
    Raidmax
    Cooling
    CCM Nepton 140xl
    Internet Speed
    40/2 Mbps
    Browser
    Firefox
    Antivirus
    WD