Windows keeps turning off my screen

CooperArt

New Member
Messages
5
I have: Turned off adaptive brightness, told it to never dim the screen at any time for any reason under any battery plan, and still, right-on-the-dot, at exactly 1 minute, my screen turns off.
 

My Computer

System One

  • OS
    Windows 8
Open the Control Panel, then open "power options", then in the power plan that is selected, open "change plan settings" and there you can set "turn off display" to never.
 

My Computer

System One

  • OS
    Windows 8.1 Pro x64 bit
    Computer type
    PC/Desktop
    System Manufacturer/Model
    CyberPower
    CPU
    i5 2500K
    Motherboard
    Asus P8P67 Deluxe
    Memory
    8 gigabytes Corsair PC3-12800 DDR3
    Graphics Card(s)
    EVGA GeForce GTX 460 superclocked
    Sound Card
    Integrated
    Monitor(s) Displays
    Viewsonic 23" LCD
    Screen Resolution
    1920 x 1080
    Hard Drives
    128 Gb Samsung 840 Pro SSD
    128 Gb Kingston Hyper X SSD
    1 Tb Western Digital Caviar Black HDD
    PSU
    1000 watt Coolermaster modular
    Case
    Coolermaster Haf X full tower
    Cooling
    Coolermaster Hyper 212 plus
    Keyboard
    Logitech
    Mouse
    Logitec M310 USB cordless
    Internet Speed
    1.5 mb/s download 300 kb/s upload
LittleJay, I've done that too. I've told it to never: dim display, turn off display, turn off computer, use adaptive brightness... hell, I've even told it to use maximum performance on all the little things.
 

My Computer

System One

  • OS
    Windows 8
A thought?

Have you looked at the Screen saver options (Right click on screen - personalise). If, by accident, it had been set to one minute with a blank screen...?
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    Other Info
    Use several different computers during a day, so specs are irrelevant.
You said something like in my snip, but, to be sure, this is what I want to do when I want to be "left alone."
 

Attachments

  • CustomPowerPlan.PNG
    CustomPowerPlan.PNG
    11.9 KB · Views: 200

My Computer

System One

  • OS
    Win7 Ult on DIY; Win8 Pro on MBP/Parallels; Win7 Ult on MBP/Boot Camp; Win7 Ult/Win8 Pro on HP
    Computer type
    PC/Desktop
    System Manufacturer/Model
    DIY Rig; MacBook Pro (MBP)/Parallels/Boot Camp; HP Pavilion dv6500t Laptop
    CPU
    Intel i7-2600K (sometimes OC'd to 4.8 GHz)
    Motherboard
    ASUS P8P67 Deluxe Rev B3
    Memory
    16 GB Corsair Vengeance
    Graphics Card(s)
    EVGA 570 SC
    Monitor(s) Displays
    Gateway
    Hard Drives
    Dual Boot:
    Win7 Ult RAID 0 on OCZ Revo x2 and
    Win7 Ult RAID 0 on Caviar Black SATA 3's
    PSU
    Cooler Master Silent Pro 1000W
    Case
    Cooler Master 932 HAF
    Cooling
    Zalman CNPS9900MAX-B CPU Fan
    Keyboard
    Logitech Cordless Desktop MX 5500
    Mouse
    Logitech Cordless Desktop MX 5500
    Internet Speed
    20 Mbps Download/2+ Mbps Upload
    Other Info
    Pioneer Blu-ray Burner/DVD Burner
Yup Znod. And I've confirmed it with the 'advanced power settings.' I can put up some screenshots in a bit, when I'm with the computer that this is on.

I have completely run out of possible answers. As far as I can tell, there is no reason why it should keep doing this, but it does.
 

My Computer

System One

  • OS
    Windows 8
The same thing is happening to me on a fresh install... very maddening issue. Every minute the screen goes black despite disabling every power save option on the computer.
 

My Computer

System One

  • OS
    Windows 8
In my case, I think I have this resolved.
First I insured that my desktop computer settings were NEVER off but I might change that some future date when I trust win8.1-64 stability.
Then I made sure that my screen saver was set to some traditional scheme, nothing new that might be experimental to some.
Where I think I gained the most stability was ... of course ... dismissing one of those poorly designed apps (which does NOT imply exe and other REAL applications we have come to know since win3.1). In my case, I found that the new untrusted App "Photos" had commandeered some files (GIF) and the remainder were "owned" by a VERY stable viewer.

It was this awkward and often time consuming switch back-forth between viewers that actually cut off the signal to the monitor and put it to sleep! In the beginning, right after new computer setup, I finally learned to first see if the monitor power light was ON, for the impression was easily mistaken for an OS foul up.

The fix: choosing the more stable viewer for ALL files in the folder from which screen saver files are chosen and converting ALL those files to be opened by it = no more problems, no more flickers, smooth sailing ahead
 

My Computer

System One

  • OS
    win 8.1-64
The same thing is happening to me on a fresh install...

Same here. Fresh install, changing everything to never, save, sometimes the next day default settings are restored. Very annoying.
 

My Computer

System One

  • OS
    Windows 8.1 32-Bit
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Home made
    CPU
    Intel Core i5 4670
    Motherboard
    AsRock z87m Pro4
    Memory
    4 GB 1600 12800U
    Graphics Card(s)
    Intel Graphics 4600
    Sound Card
    HD Audio
    Hard Drives
    SSD Samsung 840 Pro 128 GB
    2 TB WD Green
    PSU
    Cooler Master Silent Pro MII 420 W
    Case
    Cooler Master Silencio 650 Pure
    Cooling
    Semi passive: Thermalright Macho HR-02 Rev.A, Scythe Gentle Typhoon 800 rpm
Hey folks, my screen has been going black as well...and sometimes coming back on. Yes, it's very frustrating, especially when your in the middle of something important or just watching a movie. Davehc's suggestion is working for me. I changed the Screen Saver to Bubbles, as I once had before, then there's an option to select the minutes before the Screen Saver is activated. I selected 300 mins. You can go higher if you like. Thanks again Dave!:dinesh:
 

My Computer

System One

  • OS
    Windows 7 - 64 bit
    Computer type
    Laptop
    System Manufacturer/Model
    Dell Inspiron N5110
    CPU
    2.10 GHz
    Memory
    4.0 GB
    Browser
    Internet Explorer
    Antivirus
    McAfee
Back
Top