• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Windows Home Server v1 - restore of Server


kaieivindm

Member
Member
Norway

Posts
25
#1
Hi,

I have an old ACER EasyStore H340, which figured out it should crash on me the other day.
In the unit I have 4 HD's, 1 for OS and 3 for DATA.

I have done restore (not factory reset) on the unit earlier, and that has been successfull. However I never had the amount of data on it as I do now.
So in a mildly panicked state, I need to restore again.

I started with that yesterday, and restore seems to be OK, but when the WHS v1 connector software shows after restore, it's just hanging and do not continue the installation so I can set a password on the unit.

So my questions are:
1) Would the connector software struggle due to my Windows 10 Technical Preview version?
2) Does it make sense to remove data disks, restore and put in data disk when done? If possible for WHS to reckongnize the data drives afterwards
3) Am I screwed?


tl;dr - Server recovery WHSv1 doesnt complete, and hangs when Connector software is about to be installed on Client computer.

Thanks!
 

My Computer

System One

  • OS
    Windows 8.1 PRO 64bit
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom build
    CPU
    Intel i7 3770k
    Motherboard
    Asus P8Z77-V Pro
    Memory
    Kingston HyperX DDR 16GB 1600Mhz
    Graphics Card(s)
    Asus GTX 670 DC II
    Monitor(s) Displays
    3x BenQ RL2450H
    Screen Resolution
    1920 x 1080
    Hard Drives
    2 x 128GB Vertex 4 in Raid 0
    PSU
    Lian-Li 850W
    Case
    Cooler Master CM690 III Advanced
    Cooling
    Corsair H80 Water cooling
    Internet Speed
    60 Mbit fiber

Users Who Are Viewing This Thread (Users: 0, Guests: 1)