Solved Windows Defender don't start-up immediately

Hopachi

Polyhedric Stellation
VIP Member
Pro User
Joined
Sep 30, 2011
Messages
2,975
Location
Orbiting the Moon
I was thinking that maybe there is a difference between 8 en 8.1 (may some of you are using it), in Europe is is planned for october

Nope. It's the same in 8.1, Defender works fine. Something else must be slowing the process down since you said that in a minute all is oké.
 

My Computer

System One

  • OS
    Windows 10 x64
    Name
    Horace Lucas
    Computer type
    Laptop
    System Manufacturer/Model
    HP Envy DV6 7250
    CPU
    Intel i7-3630QM
    Motherboard
    HP, Intel HM77 Express Chipset
    Memory
    16GB
    Graphics Card(s)
    Intel HD4000 + Nvidia Geforce 630M
    Sound Card
    IDT HD Audio
    Monitor(s) Displays
    15.6' built-in + Samsung S22D300 + 17.3' LG Phillips
    Screen Resolution
    multiple resolutions
    Hard Drives
    Samsung SSD 250GB + Hitachi HDD 750GB
    PSU
    120W adapter
    Occupation
    Improving Skills
    Case
    small
    Cooling
    laptop cooling pad
    Keyboard
    Backlit built-in + big one in USB
    Mouse
    SteelSeries Sensei
    Internet Speed
    slow and steady
    Browser
    Chromium, Pale Moon, Firefox Developer Edition
    Antivirus
    Windows Defender
    Other Info
    That's basically it.
    State/Region Flag
    european union

ritahubert

Member
Member
Joined
Sep 10, 2013
Messages
37
Hello,

Thanks for your interest.

Maybe you missed the latest comment of the experts: due to recent SW changes their is a delay so that the the real start-up goes as quick as possible and the Defender has to wait a little.

So i am not looking any more to that delay and in the near future i will decide if i will keep the Defender or will install again AVG Free.

regards
RitaHubert
 

My Computer

System One

  • OS
    windows 8
    Computer type
    Laptop
    Country Flag
    Belgium

AOMINE

New Member
Joined
Apr 7, 2017
Messages
2
from"Automatic(Delayed start)" to "Automatic".

  1. Win+X->Computer Management->Services and Application->Services
  2. Double click on Windows Defender service and change it to "Automatic"


HEY
[FONT=&quot]topgundcp MINE IS NOT "AUTOMATIC" HOW TO "AUTOMATIC" [/FONT]
 

My Computer

System One

  • OS
    windows 8.1

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top