• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Windows Defender Cascading Desktop Context Menu - Create in Windows 8


bagavan

New Member
Power User
bangalore

Posts
634
#41
I have followed all the steps,haven`t i?

:(
Next installation might be after a few months or when my windows stops working.

Sorry for asking you many question and for troubling you.

Bye
 

My Computer

System One

  • OS
    Windows 8.1 professional x64 + WMC
    System Manufacturer/Model
    Acer Aspire 5920
    CPU
    Core 2 duo T5550
    Motherboard
    ACER CHAPALA
    Memory
    4GB DDR2
    Graphics Card(s)
    Intel GMA X3100
    Screen Resolution
    1280 X 800
    Hard Drives
    160 GB HDD

Brink

Administrator
Administrator
mvp
Posts
23,739
#42
It's no trouble at all.

It appears that you have, but I'm not sure what could be blocking it for you.
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

bagavan

New Member
Power User
bangalore

Posts
634
#43
It's no trouble at all.

It appears that you have, but I'm not sure what could be blocking it for you.
:)

Since you have my reg file.

Incase if you find any solution please let me know and I will surely try it.
 

My Computer

System One

  • OS
    Windows 8.1 professional x64 + WMC
    System Manufacturer/Model
    Acer Aspire 5920
    CPU
    Core 2 duo T5550
    Motherboard
    ACER CHAPALA
    Memory
    4GB DDR2
    Graphics Card(s)
    Intel GMA X3100
    Screen Resolution
    1280 X 800
    Hard Drives
    160 GB HDD

Hopachi

Polyhedric Stellation
VIP Member
Pro User
Orbiting the Moon

Posts
2,975
#44

My Computer

System One

  • OS
    Windows 10 x64
    Computer type
    Laptop
    System Manufacturer/Model
    HP Envy DV6 7250
    CPU
    Intel i7-3630QM
    Motherboard
    HP, Intel HM77 Express Chipset
    Memory
    16GB
    Graphics Card(s)
    Intel HD4000 + Nvidia Geforce 630M
    Sound Card
    IDT HD Audio
    Monitor(s) Displays
    15.6' built-in + Samsung S22D300 + 17.3' LG Phillips
    Screen Resolution
    multiple resolutions
    Hard Drives
    Samsung SSD 250GB + Hitachi HDD 750GB
    PSU
    120W adapter
    Case
    small
    Cooling
    laptop cooling pad
    Keyboard
    Backlit built-in + big one in USB
    Mouse
    SteelSeries Sensei
    Internet Speed
    slow and steady
    Browser
    Chromium, Pale Moon, Firefox Developer Edition
    Antivirus
    Windows Defender
    Other Info
    That's basically it.

Brink

Administrator
Administrator
mvp
Posts
23,739
#45
Anytime. Thanks again. :)
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

Laquox

New Member
Posts
2
#46
It's no trouble at all.

It appears that you have, but I'm not sure what could be blocking it for you.
:)

Since you have my reg file.

Incase if you find any solution please let me know and I will surely try it.
Temporarily disable Windows Defender. I just found this thread and had the exact same problem. The reg only partially merged. Reading through this thread and then I read this bit:
Do you have UAC enabled and turned on?

I didn't see a prompt for it.

http://www.eightforums.com/tutorials/5509-user-account-control-uac-change-settings-windows-8-a.html

Nar, Windows Defender wouldn't cause an issue.
And it reminded me Windows Defender in windows 8 is VERY touchy about what it allows you to change if you have your UAC setup any higher than... Well off... Anyway, I disabled windows defender real time protection under settings, doubled clicked the reg, hit yes to all the prompts, and it worked instead of a broken context menu.

Just remember to turn real time back on when you are done.

Brink thanks for this reg file and the command line active scan. Not pretty but it gets the job done for now. Excellent work.
 

My Computer

System One

  • OS
    A lot of them

bagavan

New Member
Power User
bangalore

Posts
634
#47
It's no trouble at all.

It appears that you have, but I'm not sure what could be blocking it for you.
:)

Since you have my reg file.

Incase if you find any solution please let me know and I will surely try it.
Temporarily disable Windows Defender. I just found this thread and had the exact same problem. The reg only partially merged. Reading through this thread and then I read this bit:
Do you have UAC enabled and turned on?

I didn't see a prompt for it.

http://www.eightforums.com/tutorials/5509-user-account-control-uac-change-settings-windows-8-a.html

Nar, Windows Defender wouldn't cause an issue.
And it reminded me Windows Defender in windows 8 is VERY touchy about what it allows you to change if you have your UAC setup any higher than... Well off... Anyway, I disabled windows defender real time protection under settings, doubled clicked the reg, hit yes to all the prompts, and it worked instead of a broken context menu.

Just remember to turn real time back on when you are done.

Brink thanks for this reg file and the command line active scan. Not pretty but it gets the job done for now. Excellent work.

It worked!!

Thanks for the post.
 

My Computer

System One

  • OS
    Windows 8.1 professional x64 + WMC
    System Manufacturer/Model
    Acer Aspire 5920
    CPU
    Core 2 duo T5550
    Motherboard
    ACER CHAPALA
    Memory
    4GB DDR2
    Graphics Card(s)
    Intel GMA X3100
    Screen Resolution
    1280 X 800
    Hard Drives
    160 GB HDD

bagavan

New Member
Power User
bangalore

Posts
634
#48
Screenshot (55).png
you may want to add to disable real time protection of defender when you are launching the reg file
 

My Computer

System One

  • OS
    Windows 8.1 professional x64 + WMC
    System Manufacturer/Model
    Acer Aspire 5920
    CPU
    Core 2 duo T5550
    Motherboard
    ACER CHAPALA
    Memory
    4GB DDR2
    Graphics Card(s)
    Intel GMA X3100
    Screen Resolution
    1280 X 800
    Hard Drives
    160 GB HDD

Brink

Administrator
Administrator
mvp
Posts
23,739
#50
Hello Laquox, and welcome to Eight Forums.

Thank you for posting. :)

Odd. I have real time protection turned on for Windows Defender and have UAC set to top level, and I have no issue with the .reg file merging like this on any of my installations. I just don't see what you guys would.
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

TonyB

New Member
Power User
Posts
529
#51
Thanks very much i was looking for this i made a account to thank you god bless :)
 

My Computer

System One

  • OS
    Windows 8.1 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Myself
    CPU
    Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz
    Motherboard
    MSI Z77A-G45
    Memory
    8 gigs
    Graphics Card(s)
    PNY GeForce GTX 660 Ti
    Sound Card
    onboard
    Monitor(s) Displays
    Samsung Sync Master s27B550
    Screen Resolution
    1080p
    Hard Drives
    1 TB internal driver and one 1TB external drive.
    PSU
    Antec NeoECO 620 watt
    Case
    custom case
    Cooling
    Fans
    Keyboard
    steelseries apex
    Mouse
    stellseris sensel
    Internet Speed
    Unknowen
    Browser
    Google chrome
    Antivirus
    Norton 360 from comcast

Brink

Administrator
Administrator
mvp
Posts
23,739
#52
You're most welcome Tony, and welcome to Eight Forums. :)
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone
Posts
9
#53
can someone please create a REG file to undo the changes made by merging these entries?
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Lenovo G560 / Lenovo T61 / Assembled Desktop Computer/ Alienware 14/ 1st generation Macbook

Brink

Administrator
Administrator
mvp
Posts
23,739
#54
Hello Passenger,

That's what step 2 is for.

Did you have any issues with the context menu?
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

Ztruker

Well-Known Member
VIP Member
Guru
#55
Shawn, I had the same problem described here. I merged the .reg and only had the top level Windows Defender context menu entry.
I run with UAC disabled.
I turned off Windows Defender, merged the .reg again and all the context menu sub entries are there now and functional.

Might be a good idea to add this to the tutorial.

To enable Windows Defender you have to use the Security Center as the Windows Defender link out of the Control Panel just says it's disabled and won't open.
 

My Computer

System One

  • OS
    Windows 10 Pro X64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Lenovo IdeaCenter K450
    CPU
    Intel Quad Core i7-4770 @ 3.4Ghz
    Motherboard
    Lenovo
    Memory
    16.0GB PC3-12800 DDR3 SDRAM 1600 MHz
    Graphics Card(s)
    Intel Integrated HD Graphics
    Sound Card
    Realtek HD Audio
    Monitor(s) Displays
    HP h2207
    Screen Resolution
    [email protected]
    Hard Drives
    250GB Samsung EVO SATA-3 SSD;
    2TB Seagate ST2000DM001 SATA-2;
    1.5TB Seagate ST3150041AS SATA
    PSU
    500W
    Keyboard
    Wired USB
    Mouse
    Wired USB
    Internet Speed
    3GB Up, 30GB Down
    Browser
    SeaMonkey
    Antivirus
    Windows Defender; MBAM Pro
    Other Info
    UEFI/GPT
    PLDS DVD-RW DH16AERSH

Brink

Administrator
Administrator
mvp
Posts
23,739
#56
Hello Rich,

Did you disable UAC by setting it to "Never Notify", or did you set the EnableLUA registry DWORD to 0?

If EnableLUA , then yeah that would be why. It messes up a lot more than just breaking Store apps.
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

Speedj2

New Member
Florida

Posts
4
#57
thanks for this fix.
in regards to the broken context menu, i noticed that in one of the screenshots chrome was in the background with the downloaded file in the bottom downloads bar. when i first downloaded it i ran it from chrome also and got the broken context menu. after removing it, i tried again with the file itself in explorer and it worked fine, without disabling uac.
so i would suggest that if you ran the reg file from your browser and got the broken context menu, try running the downloaded file itself straight from explorer instead and see if that works.

i also just registered to reply since i seem to keep finding myself back here anyways as ive been getting my windows 8 properly set up. clearly you guys are the best :D
 

My Computer

System One

  • OS
    Windows 8.1 Pro 64bit
    Computer type
    PC/Desktop
    CPU
    AMD FX 4100 Quad core 3.6Ghz AM3+
    Motherboard
    Gigabyte GA-970A-D3 (rev 1.4)
    Memory
    8 GB DDR3 1866 Gskill sniper
    Graphics Card(s)
    HIS Radeon HD 7790 Ultra
    Monitor(s) Displays
    22"
    Screen Resolution
    1680x1050
    Case
    Thermaltake Xaser III

Brink

Administrator
Administrator
mvp
Posts
23,739
#58
Hello Speedj2, and welcome to Eight Forums. Thank you for your contribution. :)
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

TonyB

New Member
Power User
Posts
529
#59
HI brink does this work in windows 8.1 as mine went away after the install update?. however it kept the scan with windows defender in the send to area but not this one.
 

My Computer

System One

  • OS
    Windows 8.1 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Myself
    CPU
    Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz
    Motherboard
    MSI Z77A-G45
    Memory
    8 gigs
    Graphics Card(s)
    PNY GeForce GTX 660 Ti
    Sound Card
    onboard
    Monitor(s) Displays
    Samsung Sync Master s27B550
    Screen Resolution
    1080p
    Hard Drives
    1 TB internal driver and one 1TB external drive.
    PSU
    Antec NeoECO 620 watt
    Case
    custom case
    Cooling
    Fans
    Keyboard
    steelseries apex
    Mouse
    stellseris sensel
    Internet Speed
    Unknowen
    Browser
    Google chrome
    Antivirus
    Norton 360 from comcast

Brink

Administrator
Administrator
mvp
Posts
23,739
#60
Hello Tony,

Yep, it works in 8.1 as well. The 8.1 update just reset a lot back to default for you. :)
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

Users Who Are Viewing This Thread (Users: 0, Guests: 1)