• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Windows Clock is behind by 10 mins


DrMrBlueX

New Member
Posts
2
#1
Hey. I recently built a new computer and everytime I log on the time on the PC is 10 minutes slow of the time on all my other devices. I manually go and set it to 10 minutes after but I guess it keeps syncing with the wrong time or something.

Any help?
 

My Computer

System One

  • OS
    Windows 8
#2
Have you tried this---

screenshot_163.jpg
 

My Computer

System One

  • OS
    Windows 8.1.1 Pro with Media Center
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Gateway
    CPU
    AMD K140 Cores 2 Threads 2 Name AMD K140 Package Socket FT1 BGA Technology 40nm
    Motherboard
    Manufacturer Gateway Model SX2110G (P0)
    Memory
    Type DDR3 Size 8192 MBytes DRAM Frequency 532.3 MHz
    Graphics Card(s)
    ATI AMD Radeon HD 7310 Graphics
    Sound Card
    AMD High Definition Audio Device Realtek High Definition Audio USB Audio Device
    Monitor(s) Displays
    Name 1950W on AMD Radeon HD 7310 Graphics Current Resolution 1366x768 pixels Work Resolution 1366x76
    Screen Resolution
    Current Resolution 1366x768 pixels Work Resolution 1366x768 pixels
    Hard Drives
    AMD K140
    Cores 2
    Threads 2
    Name AMD K140
    Package Socket FT1 BGA
    Technology 40nm
    Specification AMD E1-1200 APU with Radeon HD Graphics
    Family F
    Extended Family 14
    Model 2
    Extended Model 2
    Stepping 0
    Revision ON-C0
    Instruction
    Browser
    Opera 24.0
    Antivirus
    Avast Internet Security

AddRAM

R.I.P. Gary
Member
The East Coast

Posts
101
#3
Is the time in the bios correct ?
 

My Computer

System One

  • OS
    Windows 7 Pro x64 Windows 10 Pro x64 Build 9926
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Gateway GT5404
    CPU
    Intel Core 2 Duo E6700 @ 2.66 GHz
    Motherboard
    Intel D945GCL
    Memory
    4GB PC2 6400 @ 800 MHz CL 6-6-6-18
    Graphics Card(s)
    MSI GTX660 TF3 2GB
    Sound Card
    Realtek HD
    Monitor(s) Displays
    Gateway FPD1975W
    Screen Resolution
    1440 x 900
    Hard Drives
    Samsung 850 EVO 120GB SSD / WD 500GB
    PSU
    Corsair HX750
    Case
    OEM
    Cooling
    OEM
    Keyboard
    Gateway KB-0401
    Mouse
    Gateway MOAKUO
    Internet Speed
    Verizon Quantum Gateway 60 / 60
    Browser
    Chrome / IE11
    Antivirus
    MSE / Defender / MBAM

DrMrBlueX

New Member
Posts
2
#4
Welp apparently its only 1 minute behind now. I'm a domain member so I can't change the server. The BIOS time is like 1 minute off too, but as long as its within 1 minute, im fine.

Thanks for your help anyway
 

My Computer

System One

  • OS
    Windows 8