• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved Windows automatically adjusting sounds


Master57i

New Member
Posts
8
#1
I just built a new gaming PC with windows 8 and an msi z87 g45 motherboard. It's amazing, and I installed the Soundblaster and realteck Hd drivers. :D

The only problem that I'm having is that every time 2 things play at once, the other's volume is lowered. like when Im playing battlefield 4, my gun sound good and then when my friend talks on teamspeak my gun is barely heard for a few seconds afterward. Ive tried changing the "communications- do nothing" thing, but it's not working. What do you suggest that I do?
 

My Computer

System One

  • OS
    Windows 8
    Computer type
    PC/Desktop
    CPU
    i7 4770k @3.5
    Motherboard
    MSi G87 G45
    Memory
    12gb unknown (looking to upgrade)
    Graphics Card(s)
    MSi nvidia 760 2gb
    Sound Card
    Buiilt on Mobo
    Monitor(s) Displays
    generic Dell 1920x1080
    Screen Resolution
    1920x1080
    Hard Drives
    Seagate 1tb 7200
    PSU
    Thermaltake TR2600w
    Case
    Corsair 330r
    Cooling
    None
    Keyboard
    Generic
    Mouse
    CM storm inferno

my2cents

Veni, Vidi, Vici
VIP Member
Guru
Posts
2,191
#2
Go to Control Panel> Sound> Communications Tab and check this option. See if setting it to "do nothing" helps. Good luck.

Screenshot (87).png
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    CPU
    Intel G2020
    Motherboard
    ASRock B75M-DGS R2.0
    Memory
    8GBs @ 1333 MHz
    Hard Drives
    Samsung 840 EVO
    PSU
    400w
    Internet Speed
    57/11

Master57i

New Member
Posts
8
#3
"Ive tried changing the "communications- do nothing" thing, but it's not working.".


I I've already tried this. :facepalm:
 

My Computer

System One

  • OS
    Windows 8
    Computer type
    PC/Desktop
    CPU
    i7 4770k @3.5
    Motherboard
    MSi G87 G45
    Memory
    12gb unknown (looking to upgrade)
    Graphics Card(s)
    MSi nvidia 760 2gb
    Sound Card
    Buiilt on Mobo
    Monitor(s) Displays
    generic Dell 1920x1080
    Screen Resolution
    1920x1080
    Hard Drives
    Seagate 1tb 7200
    PSU
    Thermaltake TR2600w
    Case
    Corsair 330r
    Cooling
    None
    Keyboard
    Generic
    Mouse
    CM storm inferno

my2cents

Veni, Vidi, Vici
VIP Member
Guru
Posts
2,191
#4
"Ive tried changing the "communications- do nothing" thing, but it's not working.".


I I've already tried this. :facepalm:
OK, sorry that didn't help; however, you might be better served to list the things you have actually tried to avoid other forum members suggesting "other things" that you have already tried. It will also lead to a quicker solution for you. Good luck.
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    CPU
    Intel G2020
    Motherboard
    ASRock B75M-DGS R2.0
    Memory
    8GBs @ 1333 MHz
    Hard Drives
    Samsung 840 EVO
    PSU
    400w
    Internet Speed
    57/11

Master57i

New Member
Posts
8
#5
I fixed it. It was just an option in my Sound Blaster control panel
 

My Computer

System One

  • OS
    Windows 8
    Computer type
    PC/Desktop
    CPU
    i7 4770k @3.5
    Motherboard
    MSi G87 G45
    Memory
    12gb unknown (looking to upgrade)
    Graphics Card(s)
    MSi nvidia 760 2gb
    Sound Card
    Buiilt on Mobo
    Monitor(s) Displays
    generic Dell 1920x1080
    Screen Resolution
    1920x1080
    Hard Drives
    Seagate 1tb 7200
    PSU
    Thermaltake TR2600w
    Case
    Corsair 330r
    Cooling
    None
    Keyboard
    Generic
    Mouse
    CM storm inferno

erpster4

Member
Member
Posts
113
#7
I fixed it. It was just an option in my Sound Blaster control panel
Hey man! Can you please share exactly what you did in the SB control panel?

I can't seem to fix it.
Cheers!
what kind of computer or motherboard are you using, alias9487?

the OP [Master57i] was using an MSI Z87 G45 Gaming motherboard that has Realtek ALC1150 audio and Sound Blaster Cinema software installed & integrated into the Realtek audio device. try turning off the Smart Volume option in the sound blaster cinema control panel software.
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    Laptop
    System Manufacturer/Model
    Toshiba Satellite C55Dt-A5306
    CPU
    AMD Quad-Core A6-5200M Accelerated Processor
    Memory
    4 GB

Users Who Are Viewing This Thread (Users: 0, Guests: 1)