What's new

Windows 8 Theme problem (My first Post)

R

robc163

Guest
Hey guys so I recently got Windows 8 Pro and I love it but I got a problem

When I set themes my parts of my metro UI disappear and I have to restart the computer to make it go back to normal

I thought this was a bug in Windows 8 at first as the same thing happened to me when I was using the consumers preview and the release preview but I found out today that it's just my computer as my friend has Windows 8 pro and can set themes without a problem

Here are some screenshots of before and after I apply a different theme

Before:

Theme shot 1 before.png

After:

theme shot 2.png


As you can see my side bar loses 2 buttons and the metro bar on the side almost goes completely invisible apart from the top part

I also notice other things disappear like the design on my start menu (Background pattern)

What would any of you recommend

Thanks for all answers
 

My Computer

Hopachi

Polyhedric Stellation
VIP Member
Pro User
Welcome to EF!

Hard to tell what's wrong.

Is that an original (native) theme or are you using something custom that needs patching system files?

If that's a native theme, maybe updating the graphics driver may help.
 

My Computer

System One

  • OS
    Windows 10 x64
    Computer type
    Laptop
    System Manufacturer/Model
    HP Envy DV6 7250
    CPU
    Intel i7-3630QM
    Motherboard
    HP, Intel HM77 Express Chipset
    Memory
    16GB
    Graphics Card(s)
    Intel HD4000 + Nvidia Geforce 630M
    Sound Card
    IDT HD Audio
    Monitor(s) Displays
    15.6' built-in + Samsung S22D300 + 17.3' LG Phillips
    Screen Resolution
    multiple resolutions
    Hard Drives
    Samsung SSD 250GB + Hitachi HDD 750GB
    PSU
    120W adapter
    Case
    small
    Cooling
    laptop cooling pad
    Keyboard
    Backlit built-in + big one in USB
    Mouse
    SteelSeries Sensei
    Internet Speed
    slow and steady
    Browser
    Chromium, Pale Moon, Firefox Developer Edition
    Antivirus
    Windows Defender
    Other Info
    That's basically it.
R

robc163

Guest
Hey the first theme before change was one I downloaded from the Windows Website and was also one I used on Windows 7 however I have tried the same thing using only Windows 8 themes and the same thing happens

the second theme is the standard default theme for Windows 8

I will have a look for a updated version of my graphics driver

Thanks
 

My Computer

Hopachi

Polyhedric Stellation
VIP Member
Pro User
Hey the first theme before change was one I downloaded from the Windows Website and was also one I used on Windows 7 however I have tried the same thing using only Windows 8 themes and the same thing happens

the second theme is the standard default theme for Windows 8

I will have a look for a updated version of my graphics driver

Thanks

Ok. The themes from Windows Website are safe. This seems not to be theme-related but something to do with graphics.
Try the latest driver for your chipset and see if it helps.

Good luck
 

My Computer

System One

  • OS
    Windows 10 x64
    Computer type
    Laptop
    System Manufacturer/Model
    HP Envy DV6 7250
    CPU
    Intel i7-3630QM
    Motherboard
    HP, Intel HM77 Express Chipset
    Memory
    16GB
    Graphics Card(s)
    Intel HD4000 + Nvidia Geforce 630M
    Sound Card
    IDT HD Audio
    Monitor(s) Displays
    15.6' built-in + Samsung S22D300 + 17.3' LG Phillips
    Screen Resolution
    multiple resolutions
    Hard Drives
    Samsung SSD 250GB + Hitachi HDD 750GB
    PSU
    120W adapter
    Case
    small
    Cooling
    laptop cooling pad
    Keyboard
    Backlit built-in + big one in USB
    Mouse
    SteelSeries Sensei
    Internet Speed
    slow and steady
    Browser
    Chromium, Pale Moon, Firefox Developer Edition
    Antivirus
    Windows Defender
    Other Info
    That's basically it.
R

robc163

Guest
So I updated my graphics driver and my chipset drivers and have had no success still so any other suggestions
 

My Computer

Hopachi

Polyhedric Stellation
VIP Member
Pro User
So I updated my graphics driver and my chipset drivers and have had no success still so any other suggestions

Sorry to hear that.

Hope you find a solution.

I also use Win8 x64 but didn't see this glitch ever.
As long as the letters are visible that's not critical.
 

My Computer

System One

  • OS
    Windows 10 x64
    Computer type
    Laptop
    System Manufacturer/Model
    HP Envy DV6 7250
    CPU
    Intel i7-3630QM
    Motherboard
    HP, Intel HM77 Express Chipset
    Memory
    16GB
    Graphics Card(s)
    Intel HD4000 + Nvidia Geforce 630M
    Sound Card
    IDT HD Audio
    Monitor(s) Displays
    15.6' built-in + Samsung S22D300 + 17.3' LG Phillips
    Screen Resolution
    multiple resolutions
    Hard Drives
    Samsung SSD 250GB + Hitachi HDD 750GB
    PSU
    120W adapter
    Case
    small
    Cooling
    laptop cooling pad
    Keyboard
    Backlit built-in + big one in USB
    Mouse
    SteelSeries Sensei
    Internet Speed
    slow and steady
    Browser
    Chromium, Pale Moon, Firefox Developer Edition
    Antivirus
    Windows Defender
    Other Info
    That's basically it.
Top