What's new

Windows 8 taking a few hours to boot, laggy as heck.

CarrotTrees

New Member
So a a day ago I woke up, turned on my computer, and was surprised at how long it took to turn on. It took, like, 30 minutes to get to the desktop screen (I have Pokki so it goes to metro for a seconds and then automatically goes to the desktop).

It took its sweet time trying to load steam and I ended up cancelling the load. Nothing loaded except for Launchy, not even the Pokki start button. I was surprised so I turned it on again and it kept going slower each time; I shouldn't have kept restarting, but I was stupid.

Anyways, I left the house and when I got home I restarted it twice before I decided to just let everything load. I was able to close the Steam startup, something I'd been trying to do for some time, but the computer had booted so slowly and the computer had lagged so badly I'd not been able to. I couldn't even open the task manager because when I moved the mouse down to make the taskbar popup it would lag. When I right-clicked it would take a minute or two to open the box and when I clicked on "task manager" it wouldn't open because the program would time out. There would be a Microsoft error pop-up box when it timed out. When I would get it to open it would take a long ass time to load and it crashed a few times.

Anyways, I decided to just let it load, it took 2-3.5 hours to open everything. I opened Advanced System Care Ultimate and ran a virus check and then I went to sleep, when I woke up it said that the check (a full scan) had run for 8 hours and there were no problems according to the program.

Things were still kinda laggy, but the speed of the computer was the same it had been when it as first laggy. So, unusable laggy, but not as bad as it had gotten. Also, it said that Windows 8 hadn't been activated and when I tried to activate it Windows said it couldn't activate it at the time.

The message left (after being there the whole night), but things were still laggy (oh and this is not the first time I have installed Windows 8 so during the night I also left it to delete the old windows.old folders, it would say that it kept finding new items. So, even the deletion of things was sloowwww). I turned on Skype and even though the internet was connected it didn't connect. I turned on the troubleshooter, but it would time-out. I opened Google Chrome and it actually opened! When that happened Skype started to work and, even though things were still laggy, I thought things were getting better. I saw a video.

I left the house, but I left everything on as Advanced System Care Ultimate checked for malware (after having run the antivirus check the previous night). When I got home the internet didn't work, but the computer was almost as fast as it was before (its got 4 years, and it recently fell, but there hadn't been any problems until that day. ACTUALLY, I don't know if this started before or after it fell, it wasn't from a high place, but the loading screen had been lagging for some time).

I ran the troubleshooter and it worked this time, it said that the Diagnostics Policy wasn't working. So, the internet stopped working in the 8-9 hours I was gone. Pokki still hadn't loaded, I went to PC settings and I tried to change the Lock Screen for no reason and it didn't work. I tried changing the account picture and that didn't work either. I'm at a loss, not sure whats happening to my computer, but its almost as fast as it once was.

Its been on for a day and a few hours and I'm not sure what to do. Its kinda useless, Also, I can't open gifs because Photos isn't working. So thats my wall of text, guys and gals, any ideas?
 
Last edited by a moderator:

My Computer

System One

  • OS
    Windows 8

popeye

New Member
VIP Member
Guru
That single paragraph killed me. Couldn't even read all of it to be honest.

Restore, SFC, DISM, reset, refresh? My eyes hurt.

Honestly, I didn't even read most of it.
 

My Computer

System One

  • OS
    Windows 8.1 Pro 64-bit
    Computer type
    Laptop
    System Manufacturer/Model
    Acer V3 771G-6443
    CPU
    i5-3230m
    Motherboard
    Acer VA70_HC (U3E1)
    Memory
    8GB DDR3 PC3-12800 (800 MHz)
    Graphics Card(s)
    HD4000 + GeForce GT 730M
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    17" Generic PnP Display on Intel HD Graphics 4000
    Screen Resolution
    1600x900 pixels
    Hard Drives
    Samsung SSD 850 EVO 250 GB
    ADATA SSD SP900 128GB
    PSU
    90 watt brick
    Mouse
    Bluetooth
    Antivirus
    Comodo
    Other Info
    Asus RT-AC56R dual-band WRT router (Merlin firmware). Intel 7260.HMWWB.R dual-band ac wireless adapter.
Return it to factory settings.
 

My Computer

System One

  • OS
    Windows 8.1.1 Pro with Media Center
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Gateway
    CPU
    AMD K140 Cores 2 Threads 2 Name AMD K140 Package Socket FT1 BGA Technology 40nm
    Motherboard
    Manufacturer Gateway Model SX2110G (P0)
    Memory
    Type DDR3 Size 8192 MBytes DRAM Frequency 532.3 MHz
    Graphics Card(s)
    ATI AMD Radeon HD 7310 Graphics
    Sound Card
    AMD High Definition Audio Device Realtek High Definition Audio USB Audio Device
    Monitor(s) Displays
    Name 1950W on AMD Radeon HD 7310 Graphics Current Resolution 1366x768 pixels Work Resolution 1366x76
    Screen Resolution
    Current Resolution 1366x768 pixels Work Resolution 1366x768 pixels
    Hard Drives
    AMD K140
    Cores 2
    Threads 2
    Name AMD K140
    Package Socket FT1 BGA
    Technology 40nm
    Specification AMD E1-1200 APU with Radeon HD Graphics
    Family F
    Extended Family 14
    Model 2
    Extended Model 2
    Stepping 0
    Revision ON-C0
    Instruction
    Browser
    Opera 24.0
    Antivirus
    Avast Internet Security

CarrotTrees

New Member
GENTLEMEN! THE WALL OF CHINA! How do I do this? "Restore, SFC, DISM, reset, refresh?" I'll restore after I've exhausted every option. Also, TL;DR my computer is moving REALLY REALLY SLOWLY and its not just the boot.
 

My Computer

System One

  • OS
    Windows 8

Dwarf

The Contemplator, (1963-2013)
Moderator

My Computer

System One

  • OS
    Windows 8.1 Pro RTM x64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Dwarf Dwf/11/2012 r09/2013
    CPU
    Intel Core-i5-3570K 4-core @ 3.4GHz (Ivy Bridge) (OC 4.2GHz)
    Motherboard
    ASRock Z77 Extreme4-M
    Memory
    4 x 4GB DDR3-1600 Corsair Vengeance CMZ8GX3M2A1600C9B (16GB)
    Graphics Card(s)
    MSI GeForce GTX770 Gaming OC 2GB
    Sound Card
    Realtek High Definition on board solution (ALC 898)
    Monitor(s) Displays
    ViewSonic VA1912w Widescreen
    Screen Resolution
    1440x900
    Hard Drives
    OCZ Agility 3 120GB SATA III x2 (RAID 0)
    Samsung HD501LJ 500GB SATA II x2
    Hitachi HDS721010CLA332 1TB SATA II
    Iomega 1.5TB Ext USB 2.0
    WD 2.0TB Ext USB 3.0
    PSU
    XFX Pro Series 850W Semi-Modular
    Case
    Gigabyte IF233
    Cooling
    1 x 120mm Front Inlet 1 x 120mm Rear Exhaust
    Keyboard
    Microsoft Comfort Curve Keyboard 3000 (USB)
    Mouse
    Microsoft Comfort Mouse 3000 for Business (USB)
    Internet Speed
    NetGear DG834Gv3 ADSL Modem/Router (Ethernet) ~4.0 Mb/sec (O2)
    Browser
    IE 11
    Antivirus
    Avast! 8.0.1497 MalwareBytes 1.75.0.1300
    Other Info
    Optical Drive: HL-DT-ST BD-RE BH10LS30 SATA Bluray
    Lexmark S305 Printer/Scanner/Copier (USB)
    WEI Score: 8.1/8.1/8.5/8.5/8.25
    Asus Eee PC 1011PX Netbook (Windows 7 x86 Starter)

CountMike

Well-Known Member
VIP Member
Guru

My Computer

System One

  • OS
    Windows 8.1 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Home made
    CPU
    AMD Ryzen7 2700x
    Motherboard
    Asus Prime x470 Pro
    Memory
    16GB Kingston 3600
    Graphics Card(s)
    Asus strix 570 OC 4gb
    Hard Drives
    Samsung 960 evo 250GB
    Silicon Power V70 240GB SSD
    WD 1 TB Blue
    WD 2 TB Blue
    Bunch of backup HDDs.
    PSU
    Sharkoon, Silent Storm 660W
    Case
    Raidmax
    Cooling
    CCM Nepton 140xl
    Internet Speed
    40/2 Mbps
    Browser
    Firefox
    Antivirus
    WD
Get rid of Poki, Launchy, Advanced System care.....these are all known to be iffy software at best. Uninstall these then reboot your system, once that's done, windows will let Defender kick in as your AV. Then download/install Malwarebytea and use the trial version, it has active protection for 30 days. Then run a full scan using Malwarebytes software.
 

My Computer

System One

  • OS
    Windows 8.1 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom build
    CPU
    AMD Phenom II X 4 965 BE
    Motherboard
    Gigabyte GA-MA790X-DS4
    Memory
    G-Skill 8 GB PC 8500
    Graphics Card(s)
    AMD XFX HD Radeon 6790D
    Sound Card
    Realtek HD onboard
    Monitor(s) Displays
    2l Samsung SyncMaster S20B300
    Screen Resolution
    1600 X 900
    Hard Drives
    Seagate Barracuda 320 GB w/OS
    Seagate Barracuda 1 TB data storage
    PSU
    Ultra X4 750 watt fully modular
    Case
    Thermaltake OverSeer RX 1 fulltower
    Cooling
    Cooler Master Hyper212 120mm
    Keyboard
    Logitech G510
    Mouse
    Razor DeathAdder 3.5

CarrotTrees

New Member
I tried refreshing and I got a message saying that I couldn´t, that I needed the Windows 8 disk; I don´t think thats supposed to happen. I´ll delete the programs when I get home, though. See you guys then.
 

My Computer

System One

  • OS
    Windows 8
Top