• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Windows 8 Start Menu tiles broken?


Syther101

New Member
Posts
3
#1
Ok so I have had this irritating thing start happening to my Windows 8.


Whenever I use the Start Menu if I stay on the start menu for a few seconds and try and click any of the tiles they simply won't work. The only way I can get back to the desktop is after mashing the bottom left corner to go back to the previous app.


Anybody know what on earth this is about.


Video of the problem: Can't click metro tiles - YouTube


Ow and inb4 Windows 7 etc. etc.


Syther101
 

My Computer

System One

  • OS
    Windows 8 Pro 64-bit

XweAponX

New Member
VIP Member
Pro User
#2
Looks like it was working the first couple of times you tried it, what about any of the other tiles? The system, may be hung up going between Desktop and Metro back and forth several times in succession. Try opening some of the other tiles. You can also get back to the desktop by moving your mouse up into the left upper corner and clicking while in Metro.
 

My Computer

System One

  • OS
    Windows 8 Pro with Media Center/Windows 7
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Asus M2N-MX SE Plus § DualCore AMD Athlon 64 X2, 2300 MHz (11.5 x 200) 4400+ § Corsair Value Select
    CPU
    AMD 4400+/4200+
    Motherboard
    Asus M2N-MX SE Plus/Asus A8M2N-LA (NodusM)
    Memory
    2 GB/3GB
    Graphics Card(s)
    GeForce 8400 GS/GeForce 210
    Sound Card
    nVIDIA GT218 - High Definition Audio Controller
    Monitor(s) Displays
    Hitachi 40" LCD HDTV
    Screen Resolution
    "1842 x 1036"
    Hard Drives
    WDC WD50 00AAKS-007AA SCSI Disk Device
    ST1000DL 002-9TT153 SCSI Disk Device
    WDC WD3200AAJB-00J3A0 ATA Device
    WDC WD32 WD-WCAPZ2942630 USB Device
    WD My Book 1140 USB Device
    PSU
    Works 550w
    Case
    MSI "M-Box"
    Cooling
    Water Cooled
    Keyboard
    Dell Keyboard
    Mouse
    Microsoft Intellimouse
    Internet Speed
    Cable Medium Speed
    Browser
    Chrome/IE 10
    Antivirus
    Eset NOD32 6.x/Win Defend
    Other Info
    Recently lost my Windows 8 on my main PC, had to go back to Windows 7.

Syther101

New Member
Posts
3
#3
Looks like it was working the first couple of times you tried it, what about any of the other tiles? The system, may be hung up going between Desktop and Metro back and forth several times in succession. Try opening some of the other tiles. You can also get back to the desktop by moving your mouse up into the left upper corner and clicking while in Metro.
It seems to only kick in after being on the metro screen after a few seconds. When I click the tiles the apps do infact open on the desktop but it's like the metro UI doesn't know and just stays open.

It also won't let me open actual Windows store apps while in this frozen state either.
 

My Computer

System One

  • OS
    Windows 8 Pro 64-bit

pcRat

New Member
Power User
#4
It's hard to tell for sure but it looks like your desktop is not the top left tile.

By moving your desktop tile to that #1 position you will be able to transfer to desktop from metro by pressing the 'Enter' button

You will also be able to bypass the metro screen on login by immediately pressing & holding the 'Enter' button down.


Sometimes I get the quirky stubborn behavior when 8 is doing updates. Or has done updates and needs a restart.
Possibility for yours.
 

My Computer

System One

  • OS
    8.1
    Computer type
    PC/Desktop
    CPU
    i7-3770K
    Motherboard
    ASRock Z77 Extreme4
    Memory
    16 GB
    Graphics Card(s)
    onboard
    Monitor(s) Displays
    17" 24"
    Hard Drives
    1 TB WD
    PSU
    550w

Syther101

New Member
Posts
3
#5
Think I have solved it. May have been a conflict with xFire. Had it closed and so far the problem is gone. Will leave it a while before confirming my problem solved. None the less thanks for the help people :)
 

My Computer

System One

  • OS
    Windows 8 Pro 64-bit

XweAponX

New Member
VIP Member
Pro User
#6
I didn't know about that "#1" tile position - I'll try that myself.

I'll see if I can look up xFire and see if there are any known problems similar to this.

(edit) Aw hell yes! I moved my Desktop tile to the top, boom, it opens when I hit Enter. Thanx! I'm so dumb, Windows seems to have built a bunch of key combos in, I don't know the half of them.
 

My Computer

System One

  • OS
    Windows 8 Pro with Media Center/Windows 7
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Asus M2N-MX SE Plus § DualCore AMD Athlon 64 X2, 2300 MHz (11.5 x 200) 4400+ § Corsair Value Select
    CPU
    AMD 4400+/4200+
    Motherboard
    Asus M2N-MX SE Plus/Asus A8M2N-LA (NodusM)
    Memory
    2 GB/3GB
    Graphics Card(s)
    GeForce 8400 GS/GeForce 210
    Sound Card
    nVIDIA GT218 - High Definition Audio Controller
    Monitor(s) Displays
    Hitachi 40" LCD HDTV
    Screen Resolution
    "1842 x 1036"
    Hard Drives
    WDC WD50 00AAKS-007AA SCSI Disk Device
    ST1000DL 002-9TT153 SCSI Disk Device
    WDC WD3200AAJB-00J3A0 ATA Device
    WDC WD32 WD-WCAPZ2942630 USB Device
    WD My Book 1140 USB Device
    PSU
    Works 550w
    Case
    MSI "M-Box"
    Cooling
    Water Cooled
    Keyboard
    Dell Keyboard
    Mouse
    Microsoft Intellimouse
    Internet Speed
    Cable Medium Speed
    Browser
    Chrome/IE 10
    Antivirus
    Eset NOD32 6.x/Win Defend
    Other Info
    Recently lost my Windows 8 on my main PC, had to go back to Windows 7.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)