• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Windows 8 SLOW shutdown?


hussnainh8

Member
Member
Peterborough

Posts
19
#1
Hi there,

New to this forum, Why does my windows 8 take atleast 5min to shut itself down? when i click the turn of buttom, the system gets onto the shutting down windows screen but stays there for 5min or more? and then finally it shuts itself down? I had an earlier problem were i installed a fresh copy of windows 8 and then few days later tried turning my computer on and windows 8 hung on the boot screen? Ended up installing another fresh copy of windows 8 but now this problem? I have tried turning of the fast startup feature which hasnt helped me. Can anyone help?
 

My Computer

System One

  • OS
    Windows 8
    System Manufacturer/Model
    Philips Iqon
    CPU
    Intel Pentium D 945 3.4 GHz Dual-Core
    Motherboard
    Gigabyte - 945GZM-S2
    Memory
    2GB DDR2
    Graphics Card(s)
    Nvidia Geforce 8500GT
    Monitor(s) Displays
    Goodmans GTVL19W17HD
    Screen Resolution
    1024x768
    Hard Drives
    2 x 130GB HDD
    PSU
    CIT 400w Gold 12CM Silent Atx Power Supply
    Case
    IQON
    Cooling
    2 x 80mm LED Fans
    Keyboard
    LITE-ON SK-1789
    Mouse
    TRUST MI-2100 OPTICAL PS2 MOUSE
    Internet Speed
    8mb torrent downloads @ 500Kbps

Brink

Administrator
Administrator
mvp
Posts
23,797
#2
Hello hussnainh, and welcome to Eight Forums.

If you don't use hibernate, then you might see if disabling hibernate may help so it's not writing to the hiberfil.sys file at shut down.

Hibernate - Enable or Disable - Windows 7 Forums

Hope this helps, :)
Shawn
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

hussnainh8

Member
Member
Peterborough

Posts
19
#3
hibernate was turned of but sleep wasnt turned of should i disable both hibernate and sleep ? or just hibernate? Thanks for the reply :)
 

My Computer

System One

  • OS
    Windows 8
    System Manufacturer/Model
    Philips Iqon
    CPU
    Intel Pentium D 945 3.4 GHz Dual-Core
    Motherboard
    Gigabyte - 945GZM-S2
    Memory
    2GB DDR2
    Graphics Card(s)
    Nvidia Geforce 8500GT
    Monitor(s) Displays
    Goodmans GTVL19W17HD
    Screen Resolution
    1024x768
    Hard Drives
    2 x 130GB HDD
    PSU
    CIT 400w Gold 12CM Silent Atx Power Supply
    Case
    IQON
    Cooling
    2 x 80mm LED Fans
    Keyboard
    LITE-ON SK-1789
    Mouse
    TRUST MI-2100 OPTICAL PS2 MOUSE
    Internet Speed
    8mb torrent downloads @ 500Kbps

MrShowdown

Well-Known Member
Power User
Jakarta, Indonesia

Posts
1,048
#4
Last edited by a moderator:

My Computer

System One

  • OS
    Windows 10 Pro x64
    Computer type
    Laptop
    System Manufacturer/Model
    Lenovo Y520
    CPU
    Intel Core i5 7300HQ
    Motherboard
    OEM Lenovo
    Memory
    4GB DDR4-2400
    Graphics Card(s)
    NVIDIA GeForce GTX 1050
    Sound Card
    Realtek HD
    Monitor(s) Displays
    1 (2)
    Screen Resolution
    1920x1080
    Hard Drives
    Seagate 1TB 5400 RPM
    Keyboard
    OEM Lenovo
    Mouse
    Logitech G502 Proteus Core
    Internet Speed
    100 Mbps
    Browser
    Google Chrome
    Other Info
    PC:

    AMD Athlon X4 760K
    8GB DDR3-1866
    AMD Radeon RX 460
    Seagate 500 GB 7200 RPM

hussnainh8

Member
Member
Peterborough

Posts
19
#5
i have already done that if you read my first message properly.
 

My Computer

System One

  • OS
    Windows 8
    System Manufacturer/Model
    Philips Iqon
    CPU
    Intel Pentium D 945 3.4 GHz Dual-Core
    Motherboard
    Gigabyte - 945GZM-S2
    Memory
    2GB DDR2
    Graphics Card(s)
    Nvidia Geforce 8500GT
    Monitor(s) Displays
    Goodmans GTVL19W17HD
    Screen Resolution
    1024x768
    Hard Drives
    2 x 130GB HDD
    PSU
    CIT 400w Gold 12CM Silent Atx Power Supply
    Case
    IQON
    Cooling
    2 x 80mm LED Fans
    Keyboard
    LITE-ON SK-1789
    Mouse
    TRUST MI-2100 OPTICAL PS2 MOUSE
    Internet Speed
    8mb torrent downloads @ 500Kbps

Brink

Administrator
Administrator
mvp
Posts
23,797
#6
Just for us to be on the same page, turning off hibernate is not the same as disabling it.

You would only need to disable hibernate using the method in the tutorial below. Sleep has no affect on the shutdown time.

Hibernate - Enable or Disable - Windows 7 Forums
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

hussnainh8

Member
Member
Peterborough

Posts
19
#7
Hello there, I will try this and get back to you tommorow :)
 

My Computer

System One

  • OS
    Windows 8
    System Manufacturer/Model
    Philips Iqon
    CPU
    Intel Pentium D 945 3.4 GHz Dual-Core
    Motherboard
    Gigabyte - 945GZM-S2
    Memory
    2GB DDR2
    Graphics Card(s)
    Nvidia Geforce 8500GT
    Monitor(s) Displays
    Goodmans GTVL19W17HD
    Screen Resolution
    1024x768
    Hard Drives
    2 x 130GB HDD
    PSU
    CIT 400w Gold 12CM Silent Atx Power Supply
    Case
    IQON
    Cooling
    2 x 80mm LED Fans
    Keyboard
    LITE-ON SK-1789
    Mouse
    TRUST MI-2100 OPTICAL PS2 MOUSE
    Internet Speed
    8mb torrent downloads @ 500Kbps

Brink

Administrator
Administrator
mvp
Posts
23,797
#8
Ok. See ya tomorrow. :)
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

hussnainh8

Member
Member
Peterborough

Posts
19
#9
hi there,
i have tried this worked once but since then my computer is still the same (waiting 5minutes for system to turn of). Now im also getting the problem of sometimes my system takes FOREVER to shutdown? e.g. It stays on the shutdown screen for around 8min, I know the system is doing something as my HDD light flashes but 8min to shutdown is shocking.
 

My Computer

System One

  • OS
    Windows 8
    System Manufacturer/Model
    Philips Iqon
    CPU
    Intel Pentium D 945 3.4 GHz Dual-Core
    Motherboard
    Gigabyte - 945GZM-S2
    Memory
    2GB DDR2
    Graphics Card(s)
    Nvidia Geforce 8500GT
    Monitor(s) Displays
    Goodmans GTVL19W17HD
    Screen Resolution
    1024x768
    Hard Drives
    2 x 130GB HDD
    PSU
    CIT 400w Gold 12CM Silent Atx Power Supply
    Case
    IQON
    Cooling
    2 x 80mm LED Fans
    Keyboard
    LITE-ON SK-1789
    Mouse
    TRUST MI-2100 OPTICAL PS2 MOUSE
    Internet Speed
    8mb torrent downloads @ 500Kbps
Posts
3
#10
Hi, I'm new here also!

I have the same problem. The thing is, I've had hibernation disabled from the command prompt since I installed Win8 Pro. I've got an SSD and upgraded from Windows 7 Ult., just keeping files and settings as they were. What's more, this has only been happening (to my knowledge and that I've noticed) for about 3-5 days. I think the first instance was on Saturday evening. If I try to use the "sign out" mode and then click the power icon on the screen, I get the slide up to logon screen and when I "slide" the screen up, there's nothing there but a mouse cursor. When I go the ALT+F4 route, I get the shutting down with the spinny circle for at least 5 minutes. And, like I said, I have a pretty fast SSD and had not experienced this before...

For the Original Poster, I've investigated the Event Viewer and am suspicious about a couple of things I see around "shut down" times and the subsequent restarts (the last few times I've just hard powered off as I'm really impatient). Let me know if any of this sounds like something you all have heard of, or if the OP sees the same things on their Event Viewer.

Event 1530, User Profile Service : Windows detected your registry file is still in use by other applications or services. The file will be unloaded now. The applications or services that hold your registry file may not function properly afterwards. DETAIL -
1 user registry handles leaked from \Registry\User\S-1-5-21-2685146616-1666739900-2169412798-1000:
Process 472 (\Device\HarddiskVolume3\Windows\System32\svchost.exe) has opened key \REGISTRY\USER\S-1-5-21-2685146616-1666739900-2169412798-1000\Software\Microsoft\Windows\CurrentVersion\Uninstall

That, or a volmgr stating that "Crash dump initialization failed" message that appears after I restart. The above Error 1530, happens when I try to shut down. The times correspond exactly. Anyone know what gives? Sorry for the windy message, and thanks for any help. Oh yeah, and I'm sure hibernate is disabled therefore fast startup is not an option and hiberfil.sys does not exist. Thanks!

EDIT: Also, I have an Asus Motherboard with UEFI bios and wonder if you have similar hardware?
 

My Computer

System One

  • OS
    Windows 8 Pro

Brink

Administrator
Administrator
mvp
Posts
23,797
#11
hi there,
i have tried this worked once but since then my computer is still the same (waiting 5minutes for system to turn of). Now im also getting the problem of sometimes my system takes FOREVER to shutdown? e.g. It stays on the shutdown screen for around 8min, I know the system is doing something as my HDD light flashes but 8min to shutdown is shocking.
Do you remember installing or changing anything before it started taking this long to shut down?

When you say you did a fresh install, was the same as in the tutorial below for a clean install?

http://www.eightforums.com/tutorials/13375-clean-install-windows-8-upgrade.html
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

hussnainh8

Member
Member
Peterborough

Posts
19
#12
Hi, I'm new here also!

I have the same problem. The thing is, I've had hibernation disabled from the command prompt since I installed Win8 Pro. I've got an SSD and upgraded from Windows 7 Ult., just keeping files and settings as they were. What's more, this has only been happening (to my knowledge and that I've noticed) for about 3-5 days. I think the first instance was on Saturday evening. If I try to use the "sign out" mode and then click the power icon on the screen, I get the slide up to logon screen and when I "slide" the screen up, there's nothing there but a mouse cursor. When I go the ALT+F4 route, I get the shutting down with the spinny circle for at least 5 minutes. And, like I said, I have a pretty fast SSD and had not experienced this before...

For the Original Poster, I've investigated the Event Viewer and am suspicious about a couple of things I see around "shut down" times and the subsequent restarts (the last few times I've just hard powered off as I'm really impatient). Let me know if any of this sounds like something you all have heard of, or if the OP sees the same things on their Event Viewer.

Event 1530, User Profile Service : Windows detected your registry file is still in use by other applications or services. The file will be unloaded now. The applications or services that hold your registry file may not function properly afterwards. DETAIL -
1 user registry handles leaked from \Registry\User\S-1-5-21-2685146616-1666739900-2169412798-1000:
Process 472 (\Device\HarddiskVolume3\Windows\System32\svchost.exe) has opened key \REGISTRY\USER\S-1-5-21-2685146616-1666739900-2169412798-1000\Software\Microsoft\Windows\CurrentVersion\Uninstall

That, or a volmgr stating that "Crash dump initialization failed" message that appears after I restart. The above Error 1530, happens when I try to shut down. The times correspond exactly. Anyone know what gives? Sorry for the windy message, and thanks for any help. Oh yeah, and I'm sure hibernate is disabled therefore fast startup is not an option and hiberfil.sys does not exist. Thanks!

EDIT: Also, I have an Asus Motherboard with UEFI bios and wonder if you have similar hardware?
Are you getting the same problem even though you have hibernation turned of? because atleast i can then know it isnt hibernation that is causing the problem. I am using a standard 3.5inch hardrive and yours is the new SSD which should be a lot faster than mine. Im guessing there has to be something the computer is doing while taking that long to turn itself of.


I just went into Event viewer and went on the System tab and the time to where i shut down my computer which was at 18.40pm
and found these.

A timeout (30000 milliseconds) was reached while waiting for a transaction response from the EventLog service.

A timeout (30000 milliseconds) was reached while waiting for a transaction response from the nvsvc service.

A timeout (30000 milliseconds) was reached while waiting for a transaction response from the Stereo Service service.
 
Last edited by a moderator:

My Computer

System One

  • OS
    Windows 8
    System Manufacturer/Model
    Philips Iqon
    CPU
    Intel Pentium D 945 3.4 GHz Dual-Core
    Motherboard
    Gigabyte - 945GZM-S2
    Memory
    2GB DDR2
    Graphics Card(s)
    Nvidia Geforce 8500GT
    Monitor(s) Displays
    Goodmans GTVL19W17HD
    Screen Resolution
    1024x768
    Hard Drives
    2 x 130GB HDD
    PSU
    CIT 400w Gold 12CM Silent Atx Power Supply
    Case
    IQON
    Cooling
    2 x 80mm LED Fans
    Keyboard
    LITE-ON SK-1789
    Mouse
    TRUST MI-2100 OPTICAL PS2 MOUSE
    Internet Speed
    8mb torrent downloads @ 500Kbps

Brink

Administrator
Administrator
mvp
Posts
23,797
#13
Are you closing everything before shutting down the computer?
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone
Posts
3
#14
Yes, with it on / off and just disabled. I believe that those services go by the broad name svchost.exe in the services tab of the task manager, which is the only clue I have as to what the specific event ID 1530 that I got. Well, this is certainly annoying. I can't investigate until later tonight. I hope that someone else can maybe weigh in on this for us as well. It can't be hibernation/fast startup, this I know. The only thing I've installed in the last few days since the problem began is some Steam games and a Steam update. Argh.
 

My Computer

System One

  • OS
    Windows 8 Pro
Posts
3
#15
Are you closing everything before shutting down the computer?
Yes, with the exception of Avast (perhaps I should see about that), the amd service, and one other thing I can't place. But, like I said before, everything worked great around a week ago. Only updates that installed from Windows is Windows Defender updates.
 

My Computer

System One

  • OS
    Windows 8 Pro

hussnainh8

Member
Member
Peterborough

Posts
19
#16
Log Name: Microsoft-Windows-Diagnostics-Performance/Operational
Source: Microsoft-Windows-Diagnostics-Performance
Date: 11/12/2012 21:15:31
Event ID: 200
Task Category: Shutdown Performance Monitoring
Level: Critical
Keywords: Event Log
User: LOCAL SERVICE
Computer: P4K1
Description:
Windows has shutdown:
Shutdown Duration : 575673ms
IsDegradation : false
Incident Time (UTC) : ‎2012‎-‎12‎-‎11T18:31:21.249401000Z
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-Diagnostics-Performance" Guid="{CFC18EC0-96B1-4EBA-961B-622CAEE05B0A}" />
<EventID>200</EventID>
<Version>1</Version>
<Level>1</Level>
<Task>4007</Task>
<Opcode>40</Opcode>
<Keywords>0x8000000000010000</Keywords>
<TimeCreated SystemTime="2012-12-11T21:15:31.181189600Z" />
<EventRecordID>119</EventRecordID>
<Correlation ActivityID="{536FB801-D7E4-0001-C1B9-6F53E4D7CD01}" />
<Execution ProcessID="1500" ThreadID="2068" />
<Channel>Microsoft-Windows-Diagnostics-Performance/Operational</Channel>
<Computer>P4K1</Computer>
<Security UserID="S-1-5-19" />
</System>
<EventData>
<Data Name="ShutdownTsVersion">1</Data>
<Data Name="ShutdownStartTime">2012-12-11T18:31:21.249401000Z</Data>
<Data Name="ShutdownEndTime">2012-12-11T18:40:56.922467000Z</Data>
<Data Name="ShutdownTime">575673</Data>
<Data Name="ShutdownUserSessionTime">6022</Data>
<Data Name="ShutdownUserPolicyTime">12</Data>
<Data Name="ShutdownUserProfilesTime">550</Data>
<Data Name="ShutdownSystemSessionsTime">5449</Data>
<Data Name="ShutdownPreShutdownNotificationsTime">161</Data>
<Data Name="ShutdownServicesTime">4998</Data>
<Data Name="ShutdownKernelTime">564200</Data>
<Data Name="ShutdownRootCauseStepImprovementBits">0</Data>
<Data Name="ShutdownRootCauseGradualImprovementBits">0</Data>
<Data Name="ShutdownRootCauseStepDegradationBits">0</Data>
<Data Name="ShutdownRootCauseGradualDegradationBits">0</Data>
<Data Name="ShutdownIsDegradation">false</Data>
<Data Name="ShutdownTimeChange">0</Data>
</EventData>
</Event>


The system takes 9minutes to shutdown?
 

My Computer

System One

  • OS
    Windows 8
    System Manufacturer/Model
    Philips Iqon
    CPU
    Intel Pentium D 945 3.4 GHz Dual-Core
    Motherboard
    Gigabyte - 945GZM-S2
    Memory
    2GB DDR2
    Graphics Card(s)
    Nvidia Geforce 8500GT
    Monitor(s) Displays
    Goodmans GTVL19W17HD
    Screen Resolution
    1024x768
    Hard Drives
    2 x 130GB HDD
    PSU
    CIT 400w Gold 12CM Silent Atx Power Supply
    Case
    IQON
    Cooling
    2 x 80mm LED Fans
    Keyboard
    LITE-ON SK-1789
    Mouse
    TRUST MI-2100 OPTICAL PS2 MOUSE
    Internet Speed
    8mb torrent downloads @ 500Kbps

3HitKO

New Member
Posts
1
#17
Log Name: Microsoft-Windows-Diagnostics-Performance/Operational
Source: Microsoft-Windows-Diagnostics-Performance
Date: 11/12/2012 21:15:31
Event ID: 200
Task Category: Shutdown Performance Monitoring
Level: Critical
Keywords: Event Log
User: LOCAL SERVICE
Computer: P4K1
Description:
Windows has shutdown:
Shutdown Duration : 575673ms
IsDegradation : false
Incident Time (UTC) : ‎2012‎-‎12‎-‎11T18:31:21.249401000Z
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-Diagnostics-Performance" Guid="{CFC18EC0-96B1-4EBA-961B-622CAEE05B0A}" />
<EventID>200</EventID>
<Version>1</Version>
<Level>1</Level>
<Task>4007</Task>
<Opcode>40</Opcode>
<Keywords>0x8000000000010000</Keywords>
<TimeCreated SystemTime="2012-12-11T21:15:31.181189600Z" />
<EventRecordID>119</EventRecordID>
<Correlation ActivityID="{536FB801-D7E4-0001-C1B9-6F53E4D7CD01}" />
<Execution ProcessID="1500" ThreadID="2068" />
<Channel>Microsoft-Windows-Diagnostics-Performance/Operational</Channel>
<Computer>P4K1</Computer>
<Security UserID="S-1-5-19" />
</System>
<EventData>
<Data Name="ShutdownTsVersion">1</Data>
<Data Name="ShutdownStartTime">2012-12-11T18:31:21.249401000Z</Data>
<Data Name="ShutdownEndTime">2012-12-11T18:40:56.922467000Z</Data>
<Data Name="ShutdownTime">575673</Data>
<Data Name="ShutdownUserSessionTime">6022</Data>
<Data Name="ShutdownUserPolicyTime">12</Data>
<Data Name="ShutdownUserProfilesTime">550</Data>
<Data Name="ShutdownSystemSessionsTime">5449</Data>
<Data Name="ShutdownPreShutdownNotificationsTime">161</Data>
<Data Name="ShutdownServicesTime">4998</Data>
<Data Name="ShutdownKernelTime">564200</Data>
<Data Name="ShutdownRootCauseStepImprovementBits">0</Data>
<Data Name="ShutdownRootCauseGradualImprovementBits">0</Data>
<Data Name="ShutdownRootCauseStepDegradationBits">0</Data>
<Data Name="ShutdownRootCauseGradualDegradationBits">0</Data>
<Data Name="ShutdownIsDegradation">false</Data>
<Data Name="ShutdownTimeChange">0</Data>
</EventData>
</Event>


The system takes 9minutes to shutdown?
Yea having same SLOW restart/shutdown problem, seems need to logoff first before shutdown...

On the other hand, Win8 window update really glitchy, it made me think that it is corrupted and I have to restore my Acer S7 to factory setting with clean wipe. But in the end I just need to wait it finish download/install with Glitchy interface.
 

My Computer

System One

  • OS
    Window 8 single language

hussnainh8

Member
Member
Peterborough

Posts
19
#18
isnt there any way to fix this then? windows 8 is supposed 2 be faster than 7 but looks like all it has is more problems. Thanks for the replies :)
 

My Computer

System One

  • OS
    Windows 8
    System Manufacturer/Model
    Philips Iqon
    CPU
    Intel Pentium D 945 3.4 GHz Dual-Core
    Motherboard
    Gigabyte - 945GZM-S2
    Memory
    2GB DDR2
    Graphics Card(s)
    Nvidia Geforce 8500GT
    Monitor(s) Displays
    Goodmans GTVL19W17HD
    Screen Resolution
    1024x768
    Hard Drives
    2 x 130GB HDD
    PSU
    CIT 400w Gold 12CM Silent Atx Power Supply
    Case
    IQON
    Cooling
    2 x 80mm LED Fans
    Keyboard
    LITE-ON SK-1789
    Mouse
    TRUST MI-2100 OPTICAL PS2 MOUSE
    Internet Speed
    8mb torrent downloads @ 500Kbps

wpcoe

Member
Member
Mérida, Mexico

Posts
42
#19

My Computer

System One

  • OS
    Windows 8.1.1 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Home built
    CPU
    i3-3225
    Motherboard
    H77M-D3H (micro-ATX)
    Memory
    12GB
    Graphics Card(s)
    none (Intel HD4000 IGP)
    Sound Card
    mobo integrated
    Monitor(s) Displays
    Dell U2312HM & Samsung 171N
    Screen Resolution
    1080x1920 (portrait) & 1280x1024
    Hard Drives
    Intel 520, 120GB SSD
    Kingston SNV425S2 64GB SSD
    WD WD10EARS 1GB HDD
    PSU
    Cooler Master eXtreme Power Plus 460W
    Case
    Silverstone TJ-08E
    Cooling
    Intel stock HSF
    Keyboard
    Logitech K260
    Mouse
    Logitech M210
    Internet Speed
    10Mbps/1Mbps DOCSIS

hussnainh8

Member
Member
Peterborough

Posts
19
#20
Doesnt killing the processes without waiting for them to close down themself's affect the hardrive or the operating system?
 

My Computer

System One

  • OS
    Windows 8
    System Manufacturer/Model
    Philips Iqon
    CPU
    Intel Pentium D 945 3.4 GHz Dual-Core
    Motherboard
    Gigabyte - 945GZM-S2
    Memory
    2GB DDR2
    Graphics Card(s)
    Nvidia Geforce 8500GT
    Monitor(s) Displays
    Goodmans GTVL19W17HD
    Screen Resolution
    1024x768
    Hard Drives
    2 x 130GB HDD
    PSU
    CIT 400w Gold 12CM Silent Atx Power Supply
    Case
    IQON
    Cooling
    2 x 80mm LED Fans
    Keyboard
    LITE-ON SK-1789
    Mouse
    TRUST MI-2100 OPTICAL PS2 MOUSE
    Internet Speed
    8mb torrent downloads @ 500Kbps

Users Who Are Viewing This Thread (Users: 0, Guests: 1)