What's new

Windows 8 shut down problem

venomofdatruth

Member
Member
I have windows 8 x64 system. When I shut down my laptop, It waits in black screen from time to time, nothing happens if you don't use the power button to shut down. Sometimes it happens during the openning process. I had no such a problem before updating the windows. I have this problem for 2 months. One day I can shut down easily, the other day it causes a problem. I used to a vista user but when I shut down, it was closing the programs but windows 8 can't handle this. I hope I'm wrong and there is a solution you can offer.

Thanks for now
 

My Computer

System One

  • OS
    Windows 8

Brooklyn567

New Member
Power User
look at your harddrive activity when shutting down, you may be hibernating instead of shutting down.

Have you noticed when you startup it goes straight to your desktop and bypasses your login?

Check your power plan, and see if your shutdown is set to hibernate or hybrid sleep
 

My Computer

System One

  • OS
    Windows 8 & Windows 7 Dual Boot
    Computer type
    Laptop
    System Manufacturer/Model
    HP G60
    CPU
    AMD Turion RM-70 Dual Core 2.0 GHZ
    Memory
    3 GB
    Graphics Card(s)
    Nvidia GeForce 8200M G
    Screen Resolution
    1366 x 768
    Mouse
    MS Intellipoint 5 button (love it!)
    Browser
    Chrome and Chromium
    Antivirus
    Avast Free & Malwarebytes

venomofdatruth

Member
Member
First of all, thanks for your answer.

I can't check the hard drive activity because there is no led for this. I know it is weird but geniuses in toshiba decided to create performance models this way. But power led is active during this problem, just screen turns black. If I don't push the power button to shut down, it waits almost an hour, sometimes more. But this time, it cause a problem during the opening screen like can't skip from black screen to login screen. You have to push the power button to shut down then you can startup accurately.

It hasn't went straight to my desktop. The only thing happened, I use a program for start menu and thanks to this program it skips the metro screen and shows my desktop. But sometimes it doesn't work and left me in the metro screen. I wonder that could be a problem. Another thing I wonder, why windows can't handle the shutdown proccess? I closed firefox, torrent and outlook manually but it happened again. On the shutdown screen it says there is a program but then it closes on its own.

As I said, I had no such a problem. I updated then shutdown and windows 8 didn't accept this for the upgrade. Then I restart it but this time it stucked for hours. I shut down my laptop by using power button then this problem occured. I'm suspicious about some system settings but I have no idea what they are.
 

My Computer

System One

  • OS
    Windows 8

Brooklyn567

New Member
Power User
I had a somewhat similar issue when I installed Start 8 then Windows fences, they did not like each other, and I had a blank startup screen sometimes, and other times my metro showed only a few tiles..

Try uninstalling your start menu program and see if its resolved..

I use Start Menu 8 from IObit and its running fine..
 

My Computer

System One

  • OS
    Windows 8 & Windows 7 Dual Boot
    Computer type
    Laptop
    System Manufacturer/Model
    HP G60
    CPU
    AMD Turion RM-70 Dual Core 2.0 GHZ
    Memory
    3 GB
    Graphics Card(s)
    Nvidia GeForce 8200M G
    Screen Resolution
    1366 x 768
    Mouse
    MS Intellipoint 5 button (love it!)
    Browser
    Chrome and Chromium
    Antivirus
    Avast Free & Malwarebytes

Julian

New Member
What laptop is this? What year did you purchase it in?
 

My Computer

System One

  • OS
    Windows 8 Professional x64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom Build
    CPU
    Intel i7-2600k
    Motherboard
    ASUS Sabertooth P67 B3
    Memory
    G.Skill Ripjaws X DDR3 2x4GB 1600MHz
    Graphics Card(s)
    ASUS GTX580DCUII
    Screen Resolution
    1920x1080
    PSU
    Corsair TX850v2
    Case
    Coolermaster HAF X
    Cooling
    Too much!
    Browser
    Internet Explorer 10

venomofdatruth

Member
Member
I use classic start menu. I'm going to remove it but the problem occured after the update case. I got classic start menu before this problem. Let's see what's going on :)
 

My Computer

System One

  • OS
    Windows 8

Julian

New Member
Try the following: Open up the task manager, go to the "Startup" tab and please post a screenshot here for us.

-Julian
Microsoft Student Partner
 

My Computer

System One

  • OS
    Windows 8 Professional x64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom Build
    CPU
    Intel i7-2600k
    Motherboard
    ASUS Sabertooth P67 B3
    Memory
    G.Skill Ripjaws X DDR3 2x4GB 1600MHz
    Graphics Card(s)
    ASUS GTX580DCUII
    Screen Resolution
    1920x1080
    PSU
    Corsair TX850v2
    Case
    Coolermaster HAF X
    Cooling
    Too much!
    Browser
    Internet Explorer 10

venomofdatruth

Member
Member
Untitled.jpg
 

My Computer

System One

  • OS
    Windows 8

Julian

New Member
Give disabling everything that isn't from Intel, Realtek, or Microsoft a try and see if you still get the issue.

Let me know if you have any luck!

-Julian
Microsoft Student Partner
 

My Computer

System One

  • OS
    Windows 8 Professional x64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom Build
    CPU
    Intel i7-2600k
    Motherboard
    ASUS Sabertooth P67 B3
    Memory
    G.Skill Ripjaws X DDR3 2x4GB 1600MHz
    Graphics Card(s)
    ASUS GTX580DCUII
    Screen Resolution
    1920x1080
    PSU
    Corsair TX850v2
    Case
    Coolermaster HAF X
    Cooling
    Too much!
    Browser
    Internet Explorer 10

venomofdatruth

Member
Member
Since I removed Classic Shell (Classic Start Menu), I had no warning problem during shut down. As I said, this problem happens once in every 3 days. I mean, today is okay but tomorrow the problem occures or the third day happens.

Also, I wonder another issue; there is a screen before the login(password) screen. I changed it with another windows's wallpaper, I didn't upload or did something, just changed what it has. Whenever I see that screen, it shows me the ex wallpaper then changes quickly ,0.5 ms period, to what I chose. Or if you wanna see your desktop after the login, it takes between 2-4 seconds to show your files on the desktop. I guess these are the performance issues because of windows 8's nature. why does it remember my old, before login screen, wallpaper or why does it take time to show me the folders on the desktop?

P.S. : I won't load any start menu app to observe the current situation. If the problem is solved, I'll look for an answer how/what to use a start menu app without a problem :)
 

My Computer

System One

  • OS
    Windows 8

Julian

New Member
Let us know how it goes! Trial and error like this is the best way to solve PC problems :geek:
 

My Computer

System One

  • OS
    Windows 8 Professional x64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom Build
    CPU
    Intel i7-2600k
    Motherboard
    ASUS Sabertooth P67 B3
    Memory
    G.Skill Ripjaws X DDR3 2x4GB 1600MHz
    Graphics Card(s)
    ASUS GTX580DCUII
    Screen Resolution
    1920x1080
    PSU
    Corsair TX850v2
    Case
    Coolermaster HAF X
    Cooling
    Too much!
    Browser
    Internet Explorer 10

Julian

New Member
Wait for Windows 8.1, apparently you'll have the option to enable it there :)
 

My Computer

System One

  • OS
    Windows 8 Professional x64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom Build
    CPU
    Intel i7-2600k
    Motherboard
    ASUS Sabertooth P67 B3
    Memory
    G.Skill Ripjaws X DDR3 2x4GB 1600MHz
    Graphics Card(s)
    ASUS GTX580DCUII
    Screen Resolution
    1920x1080
    PSU
    Corsair TX850v2
    Case
    Coolermaster HAF X
    Cooling
    Too much!
    Browser
    Internet Explorer 10

venomofdatruth

Member
Member
It sounds great I hope that'd be as useful as the menu I used. I'll be waiting 8.1 for another performance issues, maybe it works. Now case closed! :)
 

My Computer

System One

  • OS
    Windows 8

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top