• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Windows 8 Pro not booting


Riaz

New Member
Posts
2
#1
I have upgraded my windows 7 ultimate to windows 8 pro a month ago and activated accordingly.


3 Days ago I tried to install Linux OS on XP partition ( earlier I had a XP+ Windows 7 dual boot and I upgraded windows 7 to Windows 8 Pro).


Unfortunately installation of linux failed and Windows 8 Pro is not booting now


How can I restore/re install windows 8 pro??




I tried by inserting repair DVD , but getting message of " repair could not possible".


Actually windows 8 Pro partition is not formatted, only the partition of XP got formatted ( earlier I had a XP+ Windows 7 dual boot and I upgraded on windows 7) .


Right now PC showing some message regarding Intel/processor/..etc.. on a black screen.





Actually I am least bothered about my personal files.

My ultimate concern is regarding activation of windows 8 pro with same product key.



Is there could be any problem with activation of windows 8 PRO?? and what procedure I have to follow??


Please help me.
 

My Computer

System One

  • OS
    Windows 8 Pro

MrShowdown

Well-Known Member
Power User
Jakarta, Indonesia

Posts
1,048
#3
On the repair disk (Recovery Environment),
open Command Prompt,
type this: bootsect.exe /nt60 ALL
bootrec.exe /fixmbr
bootrec.exe /fixboot
Restart.

Hope it works,
MrShowdown
;)
 

My Computer

System One

  • OS
    Windows 10 Pro x64
    Computer type
    Laptop
    System Manufacturer/Model
    Lenovo Y520
    CPU
    Intel Core i5 7300HQ
    Motherboard
    OEM Lenovo
    Memory
    4GB DDR4-2400
    Graphics Card(s)
    NVIDIA GeForce GTX 1050
    Sound Card
    Realtek HD
    Monitor(s) Displays
    1 (2)
    Screen Resolution
    1920x1080
    Hard Drives
    Seagate 1TB 5400 RPM
    Keyboard
    OEM Lenovo
    Mouse
    Logitech G502 Proteus Core
    Internet Speed
    100 Mbps
    Browser
    Google Chrome
    Other Info
    PC:

    AMD Athlon X4 760K
    8GB DDR3-1866
    AMD Radeon RX 460
    Seagate 500 GB 7200 RPM

MrShowdown

Well-Known Member
Power User
Jakarta, Indonesia

Posts
1,048
#4
Nope, no activation problems at all, except if you have reinstalled windows more than number of times.:D
I have reinstalled Windows 8 for about 3 times, no activation problems.
 

My Computer

System One

  • OS
    Windows 10 Pro x64
    Computer type
    Laptop
    System Manufacturer/Model
    Lenovo Y520
    CPU
    Intel Core i5 7300HQ
    Motherboard
    OEM Lenovo
    Memory
    4GB DDR4-2400
    Graphics Card(s)
    NVIDIA GeForce GTX 1050
    Sound Card
    Realtek HD
    Monitor(s) Displays
    1 (2)
    Screen Resolution
    1920x1080
    Hard Drives
    Seagate 1TB 5400 RPM
    Keyboard
    OEM Lenovo
    Mouse
    Logitech G502 Proteus Core
    Internet Speed
    100 Mbps
    Browser
    Google Chrome
    Other Info
    PC:

    AMD Athlon X4 760K
    8GB DDR3-1866
    AMD Radeon RX 460
    Seagate 500 GB 7200 RPM

znod

New Member
Power User
Posts
2,156
#5

My Computer

System One

  • OS
    Win7 Ult on DIY; Win8 Pro on MBP/Parallels; Win7 Ult on MBP/Boot Camp; Win7 Ult/Win8 Pro on HP
    Computer type
    PC/Desktop
    System Manufacturer/Model
    DIY Rig; MacBook Pro (MBP)/Parallels/Boot Camp; HP Pavilion dv6500t Laptop
    CPU
    Intel i7-2600K (sometimes OC'd to 4.8 GHz)
    Motherboard
    ASUS P8P67 Deluxe Rev B3
    Memory
    16 GB Corsair Vengeance
    Graphics Card(s)
    EVGA 570 SC
    Monitor(s) Displays
    Gateway
    Hard Drives
    Dual Boot:
    Win7 Ult RAID 0 on OCZ Revo x2 and
    Win7 Ult RAID 0 on Caviar Black SATA 3's
    PSU
    Cooler Master Silent Pro 1000W
    Case
    Cooler Master 932 HAF
    Cooling
    Zalman CNPS9900MAX-B CPU Fan
    Keyboard
    Logitech Cordless Desktop MX 5500
    Mouse
    Logitech Cordless Desktop MX 5500
    Internet Speed
    20 Mbps Download/2+ Mbps Upload
    Other Info
    Pioneer Blu-ray Burner/DVD Burner

Users Who Are Viewing This Thread (Users: 0, Guests: 1)