• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

windows 8 PCI Simple Communications Controller is not supported


cooldr1

New Member
Posts
4
#1
My computer had been running windows 8 flawlessly for about 3 days I was happy with it until I hit the back power cable by accident and it shut off then I went to boot it back up it booted just fine then when I signed it BOOM black screen. tried running task manager and running explorer.exe nothing comes out I could boot into safe mode though.
when I boot into safe mode with networking I have little flag Icon with an X i click on it it tells me to download a driver for my computer I downloaded then it says OS not supported I looked up the driver and it is the PCI Simple Communications Controller. Also I tried to update my bios it does not work and updating my graphics card does not work here are my specs

motherboard: DG965RY
CPU: INTEL CORE 2 DUO
RAM:4GBS
GPU:MSI RADEON 6450 MDIGD3
 

My Computer

System One

  • OS
    Windows 7

Jay2O

Member
Member
Posts
46
#2
Hi cooldr1

Have you tried to unplug your power supply an then press and hold the power button for 10+seconds then release it and plug the power supply back in? Did this solve your problem? Or you can always stick your bootable win8 DVD or USB into your computer, switch it off and on and boot into the DVD/USB and opt to repair/reinstall your OS
 

My Computer

System One

  • OS
    Windows 7

cooldr1

New Member
Posts
4
#3
Hi cooldr1

Have you tried to unplug your power supply an then press and hold the power button for 10+seconds then release it and plug the power supply back in? Did this solve your problem? Or you can always stick your bootable win8 DVD or USB into your computer, switch it off and on and boot into the DVD/USB and opt to repair/reinstall your OS
no it did not solve the problem I still have it and my pc will not boot up to windows 8 I have no idea How I even installed it in the first place because when I stick the usb drive it has activity for like 3 min then nothing and it just hangs or frezzes in the splash screen then it goes completely black repair dosent work and and recovery dosent work I dont know what to do
 

My Computer

System One

  • OS
    Windows 7

HippsieGypsie

It's Gururrrrrr8!
Lilymoor, IL

Posts
13,547
#4
Hi cooldr1. Welcome to EightForums.

I'm confused as to your installation. Upgrade? Cold install? Windows to go? What media did you use to install?
 

My Computer

System One

  • OS
    8.1 Pro X64
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Acer T690
    CPU
    Intel Pentium D Dual Core
    Motherboard
    Acer/Intel E946GZ
    Memory
    2GB (max upgrade)
    Graphics Card(s)
    Intel Graphics Media Accelerator 3000 - PCI Express x16
    Sound Card
    Integrated RealTek ALC888 high-definition audio with 7.1 channel audio support
    Monitor(s) Displays
    Acer AL1917W A LCD
    Screen Resolution
    1440 X 900
    Hard Drives
    350 GB Seagate Barracuda 7200.10
    Thumb drives
    PSU
    Standard 250 watt
    Case
    Desktop 7.2" (183mm) W x 17.5" (445mm) L x 14.5"
    Cooling
    Dual case fans + CPU fan
    Keyboard
    Acer Windows PS/2
    Mouse
    Wireless Microsoft Arc
    Internet Speed
    54mbp/s
    Browser
    IE11
    Antivirus
    Defender
    Other Info
    Office Pro 2013 / Nokia Lumia 1520 Windows Phone 8.1DP GDR1

cooldr1

New Member
Posts
4
#5
it was an upgrade right now I'm talking to you through safe mode nothing works...... no refresh no reset the computer... Nothing at all
 

My Computer

System One

  • OS
    Windows 7

HippsieGypsie

It's Gururrrrrr8!
Lilymoor, IL

Posts
13,547
#6
A lot of people having trouble with the upgrade technique for some reason. MS surely needs to address this. Did you upgrade via MS server?

Usually a refresh does the trick, but obviously you don't have that option so you say. Are you sure that's not an option in safe mode?

I don't know what else to suggest other than a fresh install, but I suppose you bought upgrade? If so, you'd have to reload 7 then upgrade again. What other software did you have that transferred from 7?
 

My Computer

System One

  • OS
    8.1 Pro X64
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Acer T690
    CPU
    Intel Pentium D Dual Core
    Motherboard
    Acer/Intel E946GZ
    Memory
    2GB (max upgrade)
    Graphics Card(s)
    Intel Graphics Media Accelerator 3000 - PCI Express x16
    Sound Card
    Integrated RealTek ALC888 high-definition audio with 7.1 channel audio support
    Monitor(s) Displays
    Acer AL1917W A LCD
    Screen Resolution
    1440 X 900
    Hard Drives
    350 GB Seagate Barracuda 7200.10
    Thumb drives
    PSU
    Standard 250 watt
    Case
    Desktop 7.2" (183mm) W x 17.5" (445mm) L x 14.5"
    Cooling
    Dual case fans + CPU fan
    Keyboard
    Acer Windows PS/2
    Mouse
    Wireless Microsoft Arc
    Internet Speed
    54mbp/s
    Browser
    IE11
    Antivirus
    Defender
    Other Info
    Office Pro 2013 / Nokia Lumia 1520 Windows Phone 8.1DP GDR1