What's new

Windows 8, no networks available?

giroux28

Member
Member
I had Windows 8 32 bit and internet connection working just fine on that, but then I installed 64 bit over it, and now it just tells me "No connections are available"

I troubleshoot it, but it just says that my Ethernet adapter isn't working properly. This can't be?
 

My Computer

System One

  • OS
    windows 8

Tepid

Vapor
Power User
Have you looked for drivers for that.
 

My Computer

System One

  • OS
    Win 8.1 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Self Built
    CPU
    I7-3770K
    Motherboard
    ASUS SABERTOOTH Z77
    Memory
    CORSAIR 8GB 2X4 D3 1866
    Graphics Card(s)
    EVGA GTX680 4GB
    Monitor(s) Displays
    ASUS 24" LED VG248QE
    Hard Drives
    SAMSUNG E 256GB SSD 840 PRO -
    SAMSUNG E 120GB SSD840 -
    SEAGATE 1TB PIPELINE
    PSU
    CORSAIR GS800
    Case
    CORSAIR 600T
    Cooling
    CORSAIR HYDRO H100I LIQUID COOLER
    Keyboard
    THERMALTA CHALLENGER ULT GAME-KYBRD
    Mouse
    RAZER DEATHADDER GAME MS BLK-ED
    Antivirus
    Windows Defender
    Other Info
    APC 1000VA -
    LGELECOEM LG 14X SATA BD BURNER -
    CORSAIR SP120 Fans x 3 -
    NZXT 5.25 USB3 BAY CARD READER -
    HAUPPAUGE COLOSSUS

giroux28

Member
Member
When I go into my Device Manager, it says my drivers are up to date and are "working properly"


edit: under "Other devices" - Ethernet Controller, the status says drivers are not installed. I don't know if this is relative. But I'll click update driver and windows could not find anything (im not connected to the internet to begin with)
 

My Computer

System One

  • OS
    windows 8

Tepid

Vapor
Power User
Can you provide full specs of your system?
 

My Computer

System One

  • OS
    Win 8.1 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Self Built
    CPU
    I7-3770K
    Motherboard
    ASUS SABERTOOTH Z77
    Memory
    CORSAIR 8GB 2X4 D3 1866
    Graphics Card(s)
    EVGA GTX680 4GB
    Monitor(s) Displays
    ASUS 24" LED VG248QE
    Hard Drives
    SAMSUNG E 256GB SSD 840 PRO -
    SAMSUNG E 120GB SSD840 -
    SEAGATE 1TB PIPELINE
    PSU
    CORSAIR GS800
    Case
    CORSAIR 600T
    Cooling
    CORSAIR HYDRO H100I LIQUID COOLER
    Keyboard
    THERMALTA CHALLENGER ULT GAME-KYBRD
    Mouse
    RAZER DEATHADDER GAME MS BLK-ED
    Antivirus
    Windows Defender
    Other Info
    APC 1000VA -
    LGELECOEM LG 14X SATA BD BURNER -
    CORSAIR SP120 Fans x 3 -
    NZXT 5.25 USB3 BAY CARD READER -
    HAUPPAUGE COLOSSUS

chev65

Closed
I had Windows 8 32 bit and internet connection working just fine on that, but then I installed 64 bit over it, and now it just tells me "No connections are available"

I troubleshoot it, but it just says that my Ethernet adapter isn't working properly. This can't be?

I believe that it's required to perform a clean install when going from Win8 32 bit to Win8 64 bit.
 

My Computer

System One

  • OS
    Windows 8.1 Pro WMC
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Home built
    CPU
    Q9650 @ 4.05 GHz
    Motherboard
    Gforce 780i SLI FTW
    Memory
    8GB Gskill DDR2 1200Mhz
    Graphics Card(s)
    GTX-480
    Sound Card
    Asus D2 Xonar
    Monitor(s) Displays
    HannsG
    Screen Resolution
    1680x1050
    Hard Drives
    Gskill 120GB SSD
    PSU
    Thermal Take 1000watts
    Case
    Thermal Take Xtreme
    Cooling
    9 fans air cooled
    Keyboard
    G15 logitech
    Mouse
    G9 logitech
    Internet Speed
    50mbps

Tepid

Vapor
Power User

My Computer

System One

  • OS
    Win 8.1 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Self Built
    CPU
    I7-3770K
    Motherboard
    ASUS SABERTOOTH Z77
    Memory
    CORSAIR 8GB 2X4 D3 1866
    Graphics Card(s)
    EVGA GTX680 4GB
    Monitor(s) Displays
    ASUS 24" LED VG248QE
    Hard Drives
    SAMSUNG E 256GB SSD 840 PRO -
    SAMSUNG E 120GB SSD840 -
    SEAGATE 1TB PIPELINE
    PSU
    CORSAIR GS800
    Case
    CORSAIR 600T
    Cooling
    CORSAIR HYDRO H100I LIQUID COOLER
    Keyboard
    THERMALTA CHALLENGER ULT GAME-KYBRD
    Mouse
    RAZER DEATHADDER GAME MS BLK-ED
    Antivirus
    Windows Defender
    Other Info
    APC 1000VA -
    LGELECOEM LG 14X SATA BD BURNER -
    CORSAIR SP120 Fans x 3 -
    NZXT 5.25 USB3 BAY CARD READER -
    HAUPPAUGE COLOSSUS

chev65

Closed

My Computer

System One

  • OS
    Windows 8.1 Pro WMC
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Home built
    CPU
    Q9650 @ 4.05 GHz
    Motherboard
    Gforce 780i SLI FTW
    Memory
    8GB Gskill DDR2 1200Mhz
    Graphics Card(s)
    GTX-480
    Sound Card
    Asus D2 Xonar
    Monitor(s) Displays
    HannsG
    Screen Resolution
    1680x1050
    Hard Drives
    Gskill 120GB SSD
    PSU
    Thermal Take 1000watts
    Case
    Thermal Take Xtreme
    Cooling
    9 fans air cooled
    Keyboard
    G15 logitech
    Mouse
    G9 logitech
    Internet Speed
    50mbps

Tepid

Vapor
Power User
No, resetting your PC will not do the trick.
You will need to start from scratch, install CD or USB and boot the 64bit OS, then wipe the drive when it comes to the drive setup
(ie, delete all partitions and then install letting it create them for you)

You will lose all data on that drive, so back up what you need to keep.
 

My Computer

System One

  • OS
    Win 8.1 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Self Built
    CPU
    I7-3770K
    Motherboard
    ASUS SABERTOOTH Z77
    Memory
    CORSAIR 8GB 2X4 D3 1866
    Graphics Card(s)
    EVGA GTX680 4GB
    Monitor(s) Displays
    ASUS 24" LED VG248QE
    Hard Drives
    SAMSUNG E 256GB SSD 840 PRO -
    SAMSUNG E 120GB SSD840 -
    SEAGATE 1TB PIPELINE
    PSU
    CORSAIR GS800
    Case
    CORSAIR 600T
    Cooling
    CORSAIR HYDRO H100I LIQUID COOLER
    Keyboard
    THERMALTA CHALLENGER ULT GAME-KYBRD
    Mouse
    RAZER DEATHADDER GAME MS BLK-ED
    Antivirus
    Windows Defender
    Other Info
    APC 1000VA -
    LGELECOEM LG 14X SATA BD BURNER -
    CORSAIR SP120 Fans x 3 -
    NZXT 5.25 USB3 BAY CARD READER -
    HAUPPAUGE COLOSSUS

chev65

Closed

My Computer

System One

  • OS
    Windows 8.1 Pro WMC
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Home built
    CPU
    Q9650 @ 4.05 GHz
    Motherboard
    Gforce 780i SLI FTW
    Memory
    8GB Gskill DDR2 1200Mhz
    Graphics Card(s)
    GTX-480
    Sound Card
    Asus D2 Xonar
    Monitor(s) Displays
    HannsG
    Screen Resolution
    1680x1050
    Hard Drives
    Gskill 120GB SSD
    PSU
    Thermal Take 1000watts
    Case
    Thermal Take Xtreme
    Cooling
    9 fans air cooled
    Keyboard
    G15 logitech
    Mouse
    G9 logitech
    Internet Speed
    50mbps

giroux28

Member
Member
Wtf am I supposed to do? I never thought Windows 8 would be so annoying. I am this close to digging out my XP disks. How unfortunate.
 

My Computer

System One

  • OS
    windows 8

Tepid

Vapor
Power User
I am not sure what you are doing wrong, i am running Win8 x64 on 2 different systems.
Follow the link that chev posted,, and follow it exactly.

If it keeps coming up as 32bit and you are installing it properly,, it's a 32bit OS and not 64bit like you think it might be.
 

My Computer

System One

  • OS
    Win 8.1 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Self Built
    CPU
    I7-3770K
    Motherboard
    ASUS SABERTOOTH Z77
    Memory
    CORSAIR 8GB 2X4 D3 1866
    Graphics Card(s)
    EVGA GTX680 4GB
    Monitor(s) Displays
    ASUS 24" LED VG248QE
    Hard Drives
    SAMSUNG E 256GB SSD 840 PRO -
    SAMSUNG E 120GB SSD840 -
    SEAGATE 1TB PIPELINE
    PSU
    CORSAIR GS800
    Case
    CORSAIR 600T
    Cooling
    CORSAIR HYDRO H100I LIQUID COOLER
    Keyboard
    THERMALTA CHALLENGER ULT GAME-KYBRD
    Mouse
    RAZER DEATHADDER GAME MS BLK-ED
    Antivirus
    Windows Defender
    Other Info
    APC 1000VA -
    LGELECOEM LG 14X SATA BD BURNER -
    CORSAIR SP120 Fans x 3 -
    NZXT 5.25 USB3 BAY CARD READER -
    HAUPPAUGE COLOSSUS

giroux28

Member
Member
i followed the clean instructions exactly.

under my computer properties, it says x64 bit x64 processor.

...

time to try it again
 

My Computer

System One

  • OS
    windows 8

giroux28

Member
Member
another clean install.. still doesn't work

still telling me "The Ethernet adapter is not working properly" which is total BS.

device manager says network adapters are up to date and working properly
 

My Computer

System One

  • OS
    windows 8

chev65

Closed
You should be looking in System for the 64 bit info. Control Panel,> System. You can see if it's 64 bit version or not. If you can get to Windows updates it might also have some drivers for your system.

There are no system specs listed for your system but it usually pays to obtain updated 64 bit driver versions from your system manufacture's web site before installing a newer Op system, Windows 8 doesn't always have those updated drivers on the CD because they were made after Windows 8 was released.

Can you post the ipconfig/all from this machine?
 
Last edited:

My Computer

System One

  • OS
    Windows 8.1 Pro WMC
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Home built
    CPU
    Q9650 @ 4.05 GHz
    Motherboard
    Gforce 780i SLI FTW
    Memory
    8GB Gskill DDR2 1200Mhz
    Graphics Card(s)
    GTX-480
    Sound Card
    Asus D2 Xonar
    Monitor(s) Displays
    HannsG
    Screen Resolution
    1680x1050
    Hard Drives
    Gskill 120GB SSD
    PSU
    Thermal Take 1000watts
    Case
    Thermal Take Xtreme
    Cooling
    9 fans air cooled
    Keyboard
    G15 logitech
    Mouse
    G9 logitech
    Internet Speed
    50mbps

giroux28

Member
Member
Properties says its a 64 bit. I also tried installing 32 bit again, and I still can't find any available connection even after installing my Linksys driver.


it is a custom built computer, so I don't have anything from the manufacturer. Anyway, I had the internet connection working just fine a few days ago.

for some reason, when I open cmd, it says c:\windows\system32> even though I am on 64 bit.

Ipconfig says:

Ethernet adapter Ethernet:
media state....:media disconnected
connection-specific DNS suffix.:
link-local IPv6 address....... fe80::a893:6f13:2cf0:2758%12



I don't know if that means anything to anyone


Again, troubleshoot says The "Ethernet" adapter is not working properly

detection details: Nvidia Nforce networking controller

How do I change network controllers? I think it is using my onboard network adapter for some reason....I know I have a Linksys in there and thats what I had been using normally.
 

My Computer

System One

  • OS
    windows 8

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top