Solved windows 8 "no audio device installed"

floypark

New Member
Joined
Jan 17, 2013
Messages
2
I'll put this edit at the top, so that you won't have to read the rest if you don't want to. I fixed the problem by restoring my system to a restore point created the day I got the computer set up. I'll have to reinstall everything I've put on it in this last week, but that's better than sending it back, waiting another 2 weeks, then reinstalling everything then.

If you have this same problem (you'll have to read below), then I'd recommend the restore to a previous restore point.
_______________________________________________

My system: HP Envy Phoenix h9-1340t CTO. Windows 8 64 intel Core i7-3770K quad-core; 16GB DDR3; Beats Audio.

New computer - 2 weeks old. Had sound in first week, not in second (now).

Spent 1.5 hrs in Chat session with HP support today. Tech had me download and install driver sp58553.exe. Didn't help. Went to Recovery Manager and reinstalled IDT High Def Audio CODEC. Didn't help. Tech says I have to send unit back for repair. I can't believe it's not fixable onsite. Everything seems to work fine except audio.

Several yellow cautions appear in Device Manager. Can't figure out how to paste a snapshot of them here, but there are 8 instances of "Intel Core i7-3770K CPU @ 3.50 GHz" each with a yellow flag and 2 instances of "High Def Audio Controller" each with a yellow flag. I've tried updating the drivers for these, but system comes back with "your drivers are up to date" and the yellow flag doesn't go away.

Beats Audio does not appear to be loaded, or working. Haven't ever had Beats before, so not sure about it.

I did somehow get BasicSeek on my system a couple of days ago. I saw some threads about it being a problem. I did a clean uninstall with RevoUninstaller.

Any ideas, someone?
 
Last edited:

My Computer

System One

  • OS
    Windows 8
    System Manufacturer/Model
    HP Envy Phoenix h9-1340t
    CPU
    Intel(R) Core(TM) i7-3770K quad-core
    Memory
    16GB
    Graphics Card(s)
    1.5GB Nvidia GeForce GTX660
    Country Flag
    USA
    State/Region Flag
    us oklahoma

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top