• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved Windows 8 metro apps wont launch


Posts
4
#1
i have just started installing some apps on windows 8 pro and they download fine. When i go to launch them they just crash out within a second. I am running 1920x1080p so res shouldnt be a problem

any ideas
thanks
 

My Computer

System One

  • OS
    windows 7

gdub

New Member
Posts
8
#2
I have the same issue.

1. Fresh load on WIN 8 Pro, Metro/Modern apps like News, Mail, Financial, Photos, etc worked for about a day or so, then they won't open. Checked screen resolutoin, UAC, and I am not using any AV outside of Win Defender and Win Firewall.

2.Reloaded, complete reinstall of Win 8 Pro, same results, apps worked about a day or so then the regular Metro/Modern apps won't open.

3. Called MS Support and they suggested a WIN 8 Refresh. Did that (it took quite a while) and no change, same apps won't open.

MS has a problem that seems to be affecting a lot of folks, just not everyone is seems. They make us start with the Metro start page, you would think they would have gotten at least that right for everyone. Anyway, I supposedly will get a call from a level 2 support person tonight, but I am more apt I think to get the solution in Eight Forums someday.
 

My Computer

System One

  • OS
    Win 8 RC

Brink

Administrator
Administrator
mvp
Posts
24,159
#3
i have just started installing some apps on windows 8 pro and they download fine. When i go to launch them they just crash out within a second. I am running 1920x1080p so res shouldnt be a problem

any ideas
thanks

Hello Jake,

Here are a few things to check and try.

All Windows Updates installed.

If you have a 3rd party AV or Firewall program installed, then uninstall/reinstall it. Sometimes updating it to the lasts version will help if it's not already.

Double check to make sure that the Windows Firewall service is set to be Running and Automatic.

If this still doesn't help, then refreshing Windows 8 usually will.


Hope this helps, :)
Shawn
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone
Posts
4
#4
Fixed the issue

i have just started installing some apps on windows 8 pro and they download fine. When i go to launch them they just crash out within a second. I am running 1920x1080p so res shouldnt be a problem

any ideas
thanks

Hello Jake,

Here are a few things to check and try.

All Windows Updates installed.

If you have a 3rd party AV or Firewall program installed, then uninstall/reinstall it. Sometimes updating it to the lasts version will help if it's not already.

Double check to make sure that the Windows Firewall service is set to be Running and Automatic.

If this still doesn't help, then refreshing Windows 8 usually will.


Hope this helps, :)
Shawn
Hi shawn,

Thanks for the advice, eventually I just did a system refresh. It is annoying that I have to reinstall all of my program's but it did work in the end.

Thanks again

Jake
 

My Computer

System One

  • OS
    windows 7

Brink

Administrator
Administrator
mvp
Posts
24,159
#5
You're welcome. Sorry it took a refresh. :(
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

rialcnis

Member
Member
Posts
61
#6
My install was an upgrade from win 7 I have problems with APPS not connecting such as XBOX or GMAPS or the MS Maps just blurs out. Some other apps work. XBox worked once. I Am not going to do a refresh at this point. I have too many programs and settings for large programs. I've been thinking these are problems with the APPs themselves. Microsoft solitaire works but always tells me it can't connect but the game works anyway.

Windows defender/firewall seems fine.

How many people are having trouble connecting, with APPS I mentioned?


Edit : I uninstalled all Nvida and let windows pick the driver. No effect on my APP connecting problems.
 
Last edited:

My Computer

System One

  • OS
    Windows 8 Pro
    System Manufacturer/Model
    Alienware Area-58
    CPU
    Intell 2,93 i7
    Motherboard
    p6
    Memory
    8gigs
    Graphics Card(s)
    Nvidia gtx 295
    Sound Card
    X-fi extreme
    Monitor(s) Displays
    Dell 27"
    Screen Resolution
    1920 X 1280
    Hard Drives
    6 Seagate Sata 3 external seagate
    Case
    Alienware Area-58
    Cooling
    liquid
    Keyboard
    Logitch G15
    Mouse
    Razer Nagas
    Internet Speed
    18mbs

Users Who Are Viewing This Thread (Users: 0, Guests: 1)