• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved windows 8 mail app not working and syncing


msrdude

New Member
Posts
3
#1
i just bought an asus touch screen laptop and i set up my gmail account on the mail app. It worked perfectly, then the next day, it would not sync/update my mail and the top right corner says: my email address is unavailable. I tried everything in the settings tab section, but nothing worked. I removed my gmail account, and tried to re-add my account back in, but then it said: error make sure your info is correct. Does anyone know what is going on?
 

My Computer

System One

  • OS
    windows 8

tcman50

New Member
Member
Palm Coast FLorida

Posts
370
#2
to me the built-in email software, is unfinished and still buggy, microsoft kind of admitted to such, for now I am staying with microsoft outlook for my email needs.
 

My Computer

System One

  • OS
    Windows 8 Pro ($39.99 upgrade)
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Home Built
    CPU
    Intel I5 3570K overclocked to 4.2ghz
    Motherboard
    Asus P8Z77-V LX
    Memory
    Cosrair DDR3-1600 (4 x 4gb)
    Graphics Card(s)
    Nvidia GeForce GT 610 2GB
    Sound Card
    None
    Monitor(s) Displays
    AOC 27" LCD
    Screen Resolution
    1920x0180
    Hard Drives
    Seagate HDD 500gb (windows)
    Seagate HDD 1.5tb (media)
    Seagate HDD 1tb (media)
    Seagate HDD 1tb (media)
    PSU
    CoolMax 700watt
    Case
    Cosiar R400 Carbide series
    Cooling
    Cool Master H212
    Keyboard
    Dell
    Mouse
    PowerUp 3 button mouse
    Internet Speed
    12mb down, 1mb up
    Other Info
    qty. (5) 120mm fans, four are monitored by motherboard.
    Logitech T650 Touchpad for touch screen gestures

msrdude

New Member
Posts
3
#3
i got the mail app to work. it turns out that avast anti virus ruined the mail app. I uninstalled it and now the mail app is working. Now next problem is that i cannot get the windows defender to turn on.
 

My Computer

System One

  • OS
    windows 8

desslok

New Member
Posts
6
#4
i got the mail app to work. it turns out that avast anti virus ruined the mail app. I uninstalled it and now the mail app is working. Now next problem is that i cannot get the windows defender to turn on.
Did you look to see if the service was disabled?
 

My Computer

System One

  • OS
    Windows 8
    System Manufacturer/Model
    Acer
    CPU
    i5-2430M
    Memory
    4 GB
    Graphics Card(s)
    GT540M

shane

New Member
Posts
3
#5
just downloaded win 8 and my mail does not work when i start it up i just get a blank screen ,also lost my key to download media centre as its in my mail how can i retrieve my code and fix my mail
 

My Computer

System One

  • OS
    windows 8

stewpot47

Member
Member
Posts
35
#10
Win 8 Mail is flacky!
One day it appears to work the next it doesn't.
I wonder if anyone at MS did ANY testing.
It appears to me it has been released to users for us to find the faults.
Not good customer service.
 

My Computer

System One

  • OS
    win 8

Stakkato

New Member
Posts
1
#11
My mail app wasn't syncing with my hotmail account until I either signed into my windows live account in IE or I enabled SSL/TLS (I did them both around the same time) so maybe try one of those things, after I did both of those things I had an email received message straight away.
 

My Computer

System One

  • OS
    8

Peter2

New Member
Power User
MD

Posts
865
#12
I avoided Widows Mail since the day it was purported to have bugs and the pop issue arose.
I have had seamless performance with Windows Live Mail, Outlook.com, Gmail and my isp's program.
WLM is my email client and sends links or pages without a hitch.
I hope this helps.
 

My Computer

System One

  • OS
    Windows 10 Pro x 64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Dell XPS 8300, Dell Inspiron 15 R N5010
    Memory
    6 GB
    Graphics Card(s)
    Nvidia GE force 420
    Hard Drives
    1TB
    Browser
    Edge, Chrome
    Antivirus
    Defender, MBAM, Router

Users Who Are Viewing This Thread (Users: 0, Guests: 1)