• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Windows 8 keyboard shortcuts locked - unable to type


alishere2

New Member
Posts
1
#1
This is weird, occasionally as I open up firefox and go to enter text into any field I notice that I am unable to type. Instead what happens is if I hit a key such as F which is linked to a windows shortcut for files, the files search menu pops up even though i never pressed the windows key at any time. This problem isn't just limited to firefox, once it is started I have a very hard time getting it to being able to type normally. So if there is no shortcut linked to that key, there is no input otherwise i get the shortcuts (H - share, Q - search, etc). Restarting doesn't always work, sometimes all it takes is excessive clicking of a search bar, other times just closing an internet broswer. Pressing the windows key does nothing, and I haven't been able to find a concrete fix for the issue. Is there a way to fix and or avoid this completely?
 

My Computer

System One

  • OS
    windows 8
Posts
1,360
#2
Here are some things to check..

1) Reset Firefox - https://support.mozilla.org/en-US/kb/reset-firefox-easily-fix-most-problems

2) Open Control Panel > Clock, Language, and Region > Change input methods

**Verify you are using the correct keyboard layout.

3) It is possible to completely disable Windows shortcuts by adding a registry value.

To disable the Windows logo key:

a) Open Regedit

b) navigate to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Keyboard Layout

c) Name: "Scancode Map"

Type: REG_BINARY (Binary Value)

Value Data: "00 00 00 00 00 00 00 00 03 00 00 00 00 00 5B E0 00 00 5C E0 00 00 00 00"

d) Log-out to apply changes
 

My Computer

System One

  • OS
    Windows 8.1 Enterprise

Users Who Are Viewing This Thread (Users: 0, Guests: 1)