What's new

Solved Windows 8, intermittent wifi issues,super frustrated help

pghkz

New Member
More info - I have been using my laptop to reply to this and just now I switched back over to my desktop and now the speed is back to 3.75 Mbps (where an hour ago, I couldn't get .75).

GeeRant, I have been having the EXACT same problems as you on a brand new Windows 8 computer (Lenovo Yoga 13). I got it 3 weeks ago originally but called Lenovo for a replacement since I thought it was the wireless card or something and they have a very short return period, so I did not want to waste time figuring it out. However, the new one is having similar issues. Here are the problems with the computer (all speeds are from speedtest.net but they are confirmed by downloading pages like Facebook or NYTimes and making sure a slow speedtest corresponds to slow downloads in typical usage):

1. Sometimes finds the network with 2-3 bars and connects.
2. Is sometimes fast (2-3 Mbps) but sometimes crashes down to 0.1-0.3 Mbps while my old computer right next to it is still getting 4-5 Mbps.
3. Sometimes finds the network and connects but says "No Internet Connection" or drops the connection and stops showing any networks for a few minutes even though my other computer is connected to the same network and it's fine.

Does anyone have any insights?
 

My Computer

System One

  • OS
    Windows 8

csand

Canadian Hoser
Member
We deal with a lot of Lenovos at my Office (literally, we are a reseller). Remove all their proprietary software (the driver update program you can leave).. seriously, I have the wackiest of problems on some Lenovo workstations solved by getting rid of their bloatware. Especially the power management and network connection software. Windows does fine handling this by itself.

Check your computer's power settings (especially on a laptop) and make sure that the Wifi is getting full power, all the time:

-right click your wifi "triangle"
-change adapter settings
-right click your wifi adapter, properties
-"configure" button
-Power management -> uncheck "allow computer to turn off this device"
Save changes and close.

Next:
- right click your battery icon down on the taskbar
- power options
- for whichever power plan you have selected, click "change plan settings" (indeed you may want to do this for all power plans)
- change advanced power settings
- expand "Wireless adapter settings"
- change both to "Maximum Performance"
- save your settings and close er down.

This has worked on several Laptops I've had to fix for issues very similar to yours.

Some other things to try:

- Try running a cat5 to your computer next time it slows down. If it fixes it, you know it's a problem with your wireless card or adapter.
- Someone using a microwave nearby, or a cordless handset, will cause interference and slowdowns.
- Get "wifi analyzer" app or something similar for your Android phone if you have one, and see which channels are being used nearby. Choose one that overlaps the least with any others if there are many, or is furthest away from any others if you can.
(Those last two are probably more useful if you are in an apartment or something.)
- Find the latest drivers for your Wireless adapter from the manufacturer, not Lenovo.. that helped me out. I have an Intel card in my laptop and got my driver right from them.
- Disable all Addons in your browser next time it slows down and see if it makes a difference. Remove any funky toolbars and the like.
- Check your msconfig services and Task manager to see if any funky stuff is running. If so, Google it first to make sure of what it is then remove it if you can.
- Other basic stuff like make sure Windows is up to date. Don't bother running not very nice 3rd party firewalls, and be wary of what AV you choose. Honestly, a combo of Spybot S&D and MS Security is good enough for most people. The best defense is to browse smart.

Well it's late and that's all I can think of right now, hopefully some of it helps. Good luck!
 

My Computer

System One

  • OS
    Win 8 Pro 64bit
    Computer type
    Laptop
    System Manufacturer/Model
    Sager NP8265-S
    CPU
    i7 4700mq
    Motherboard
    Clevo
    Memory
    16GB DDR3 1600MHz
    Graphics Card(s)
    ATI HD8790m
    Sound Card
    onboard
    Monitor(s) Displays
    19" Samsung / 15.4" lcd
    Screen Resolution
    1680x1050
    Hard Drives
    128GB Adata SX300
    750GB WD 7200rpm
    PSU
    Clevo
    Case
    Clevo
    Cooling
    2 fans
    Keyboard
    10$ msi Chicklet
    Mouse
    gigabyte gm-m6800
    Internet Speed
    decent

GeeRant

Member
Member
Solved. I don't completely understand some of the weirdness, but solved.

The problem was interference from my new (as of a couple months ago) Samsung TV. I don't really understand how the laptop right next to the desktop was not having issues, but I don't care at this point. Just happy its figured out.

Just thought I would let everyone know in case it can help out anyone else with similar problems.

Thanks for everyone that helped!
 

My Computer

System One

  • OS
    Windows 8

chev65

Closed
Solved. I don't completely understand some of the weirdness, but solved.

The problem was interference from my new (as of a couple months ago) Samsung TV. I don't really understand how the laptop right next to the desktop was not having issues, but I don't care at this point. Just happy its figured out.

Just thought I would let everyone know in case it can help out anyone else with similar problems.

Thanks for everyone that helped!

I've heard of interference from phones at 2.4Ghz but not from TV's. I didn't realize that TV's could do that but thanks for reporting back in.

It's no wonder everything I tried made no difference but I'm wondering how a TV can do that besides just by being in the way of the wireless signal. At least now you are using much faster wireless n and you are also using the best possible channel for your area. You should be seeing zero problems with the wireless. :cool:

I did mention interference as a possible problem back on page 2. :)

More info - I have been using my laptop to reply to this and just now I switched back over to my desktop and now the speed is back to 3.75 Mbps (where an hour ago, I couldn't get .75).

The Lenovo site showed an Atheros driver but maybe it's a Realtek on your model.

You could be picking up interference from a phone or the position in the room relative to the router could be a problem. These types of problems keep coming up and more so with Lenovo it seems.

I find it best to set up the DNS servers on the router.
 

My Computer

System One

  • OS
    Windows 8.1 Pro WMC
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Home built
    CPU
    Q9650 @ 4.05 GHz
    Motherboard
    Gforce 780i SLI FTW
    Memory
    8GB Gskill DDR2 1200Mhz
    Graphics Card(s)
    GTX-480
    Sound Card
    Asus D2 Xonar
    Monitor(s) Displays
    HannsG
    Screen Resolution
    1680x1050
    Hard Drives
    Gskill 120GB SSD
    PSU
    Thermal Take 1000watts
    Case
    Thermal Take Xtreme
    Cooling
    9 fans air cooled
    Keyboard
    G15 logitech
    Mouse
    G9 logitech
    Internet Speed
    50mbps

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top