What's new

Windows 8 Installation Error - Just cant get it to work!

Spike192

New Member
Morning all....

Been trying for a couple of days to get Win8 to install on my custom built PC. Had absolutely no luck.

I've tried to upgrade Win7 x64 with no success, and tried from the boot DVD (checked hash etc.).

Every time I try, the installation screens get corrupted. e.g the display goes all blurred and when you move the mouse, is just moves blocks of the screen around making it impossible to read or view. I did get to one point where it said it was configuring devices, but I can't really see the screen. Eventually, it just says there was an unknown error and restores Win7.

I have an ASUS M2N32 SLI Deluxe motherboard with 8GB RAM and 2 x Nvidia GeForce 7600 GS cards (tried removing one and removing the SLI etc.) and an Athlon 64 x2 CPU - I know it's a good few years old now, but I didn't expect to have these issues.

I've tried using both DVI and VGA, I've updated the motherboard BIOS to the very latest revision on the ASUS site and also updated the Nvidia graphics drivers.

Should also point out I got the ISO from MSDN.

It's driving me nuts! :mad:

Any ideas?

Cheers

Jon
 

My Computer

System One

  • OS
    Windows 7

Makeitso

New Member
Hey there Jon. I feel your pain! I am currently using Windows 8 Professional 64bit from MSDN and after 5 ISO burns it finally installed.

The first 4, I used Daemon Tools. The successful install came from using [email protected] ISO Burner at 4x. I was starting to get frustrated. 8 is a beautiful thing. Good luck on getting this worked out.
 

My Computer

System One

  • OS
    Windows 8 Professional Media Center Edition
    System Manufacturer/Model
    DELL XPS 630i
    Graphics Card(s)
    NVIDIA GTX 560ti
    Country Flag
    USA
    State/Region Flag
    us washington

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top