Windows 8 Hyper-V-How to configure network to work in Linux Mint Guest

BalticTrinty

Member
Member
Joined
May 22, 2012
Messages
10
Hello EightForums administrators and other members :D

Today, I installed Linux Mint 13 to try some appliactions, programs and other good things.
I downloaded it normally , followed guide from this forum and after installing it I don't have network connection.

I tried with all type of network switches and activated Legacy Network Adapter but it don't work (I configured in network adapter for ex. External Network 1 , I want to say it's not say : Not Connected in VM Settings).

When I turn it Linux Mint says : Disconnected - you are now offline.

How to configure network and the Internet to work with Linux Mint VM ?

Thanks in advance and please answer soon.
{Baltic}Trinty.
 

My Computer

System One

  • OS
    Windows 7 Ultimate and Windows 8 Dual-Boot (Ubuntu, Fedora, Windows XP,Windows 7 Home Premium on VM)
    System Manufacturer/Model
    Custom (Self Build) - Build 2011
    CPU
    Intel Pentium G620 Sandy Bridge @ 2.60GHz
    Motherboard
    ASUS P8H61-M LX2 - Sandy Bridge chipset
    Memory
    Transcend Information - 2x2048 DDR3 - Dual Channels
    Graphics Card(s)
    ATI Radeon HD 5670 - 2797 MB - Driver v8.850.0.0 /20.04.2011
    Sound Card
    VIA High Definition Audio
    Monitor(s) Displays
    Samsung SyncMaster 2220LM - 22"
    Screen Resolution
    1440x900
    Hard Drives
    SAMSUNG HD503HI ATA Device - 500GB.
    PSU
    Don't know for now !
    Case
    Case MSI
    Cooling
    Stock
    Keyboard
    MS Industrial 2.4GHz Wirelees Keyboard
    Mouse
    MS Industrial 2.4GHz Wirelees Optical Mouse
    Internet Speed
    Download speed : 6,5Mbps / Upload speed : 1Mpbs
    Other Info
    BIOS version : 08.00.10 / 02.05.2010. DirectX 11. Logitech G13 Advanced Gaming Keyboard. Maximum temperature on current build (Prime95 Blend - 3h) : 63°C.

Hopachi

Polyhedric Stellation
VIP Member
Pro User
Joined
Sep 30, 2011
Messages
2,975
Location
Orbiting the Moon

My Computer

System One

  • OS
    Windows 10 x64
    Name
    Horace Lucas
    Computer type
    Laptop
    System Manufacturer/Model
    HP Envy DV6 7250
    CPU
    Intel i7-3630QM
    Motherboard
    HP, Intel HM77 Express Chipset
    Memory
    16GB
    Graphics Card(s)
    Intel HD4000 + Nvidia Geforce 630M
    Sound Card
    IDT HD Audio
    Monitor(s) Displays
    15.6' built-in + Samsung S22D300 + 17.3' LG Phillips
    Screen Resolution
    multiple resolutions
    Hard Drives
    Samsung SSD 250GB + Hitachi HDD 750GB
    PSU
    120W adapter
    Occupation
    Improving Skills
    Case
    small
    Cooling
    laptop cooling pad
    Keyboard
    Backlit built-in + big one in USB
    Mouse
    SteelSeries Sensei
    Internet Speed
    slow and steady
    Browser
    Chromium, Pale Moon, Firefox Developer Edition
    Antivirus
    Windows Defender
    Other Info
    That's basically it.
    State/Region Flag
    european union

doomking

New Member
Joined
Aug 25, 2014
Messages
2
Hi Everyone,

i have a question in virtualizing Linux under Windows 8.1 Enterprise Hyper-V. I Have read the Best Practise for running Linux on hyper-V but i have with every distribution i install on hyper-v problems with my network connection. The strange thing is, that i got an address from my DHCP server, but i cannot ping any website or something else. Even my internal router is not pingable.

I have no special rules in my Firewall, and i cannot ping the linux machine from any host in my Network.

Does anyone has the same issue?

Thx for help

Greetings doomking ;-)
 

My Computer

System One

  • OS
    8.1 Build 9600
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Self Builed
    Country Flag
    Germany
    State/Region Flag
    de north rhine

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top