• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Windows 8 hangs at black screen after resume from sleep


dbnjzb

Member
Member
Posts
10
#1
Hi,
Please help if you can. Installed Windows 8 Pro clean install just kept my files. Now, every time I resume from sleep it hangs at a black screen for what seems like ever. Only way to start is to hold power button to turn off then restart it. Any help would be great. Thank you so much. Not sure if I posted this in the correct area but wasn't sure where to put it. Thanks.

Dave
 

My Computer

System One

  • OS
    Windows 8 Pro

Mystere

Power User
VIP Member
Power User
Posts
1,925
#2
Have you installed all your vendors drivers for things like video card, chipset, usb, audio, etc?

Have you made sure you have the most recent BIOS for your computer?
 

My Computer

System One

  • OS
    Windows 8.1 Pro
    CPU
    Intel i7 3770K
    Motherboard
    Gigabyte Z77X-UD4 TH
    Memory
    16GB DDR3 1600
    Graphics Card(s)
    nVidia GTX 650
    Sound Card
    Onboard Audio
    Monitor(s) Displays
    Auria 27" IPS + 2x Samsung 23"
    Screen Resolution
    2560x1440 + 2x 2048x1152
    Hard Drives
    Corsair m4 256GB, 2 WD 2TB drives
    Case
    Antec SOLO II
    Keyboard
    Microsoft Natural Ergonomic Keyboard 4000
    Mouse
    Logitech MX

dbnjzb

Member
Member
Posts
10
#3
Thanks for the response! Well, it installed with the drivers I already had from Vista. Which now makes sense that they may need to be updated. Is there still a good driver download site for all different drivers? or do you recommend just going to each site individually? Thanks for the help.
 

My Computer

System One

  • OS
    Windows 8 Pro

Trevers1987

Just Call Me Dan
Member
London

Posts
90
#4
Is your system pre built ? if so just go to the vendors web site put in the model number, in the support section normally. They should then give you a list of all current drivers available for your machine.
 

My Computer

System One

  • OS
    Windows 8.1 pro media centre 64bit
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom
    CPU
    AMD 8320 @ 4.0 ghz
    Motherboard
    GA-990FXA-UD5 (rev. 3.0)
    Memory
    Corsair Vengeance Pro 16GB @ 1866mhz...
    Graphics Card(s)
    XFX R9 270 OC 2gb x2
    Sound Card
    5.1 onboard
    Monitor(s) Displays
    2 x Acer 22"
    Screen Resolution
    1600 x 900
    Hard Drives
    320 ssd OS 3x 1 Tb bkups
    PSU
    Corsair RM850
    Case
    NZXT H440
    Cooling
    Corsair H110i
    Keyboard
    Microosoft media
    Mouse
    Rat 9
    Internet Speed
    sky
    Browser
    Chrome
    Antivirus
    Windows

dbnjzb

Member
Member
Posts
10
#6
Was just checking the HP site and trying to install some of the drivers. But they only have Windows 7 available and it said doesn't support my OS. Hmmm. Any ideas? Thanks.
 

My Computer

System One

  • OS
    Windows 8 Pro

Trevers1987

Just Call Me Dan
Member
London

Posts
90
#7
Was just checking the HP site and trying to install some of the drivers. But they only have Windows 7 available and it said doesn't support my OS. Hmmm. Any ideas? Thanks.
What the make of your system? So i can look into your problem feather, did all the windows 7 drivers fail to install or just certain one?, reason I ask is because most of the latest windows 7 drivers are compatible on 8 or are leased doing there job as with all new thing the bugs need ironing out.
 

My Computer

System One

  • OS
    Windows 8.1 pro media centre 64bit
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom
    CPU
    AMD 8320 @ 4.0 ghz
    Motherboard
    GA-990FXA-UD5 (rev. 3.0)
    Memory
    Corsair Vengeance Pro 16GB @ 1866mhz...
    Graphics Card(s)
    XFX R9 270 OC 2gb x2
    Sound Card
    5.1 onboard
    Monitor(s) Displays
    2 x Acer 22"
    Screen Resolution
    1600 x 900
    Hard Drives
    320 ssd OS 3x 1 Tb bkups
    PSU
    Corsair RM850
    Case
    NZXT H440
    Cooling
    Corsair H110i
    Keyboard
    Microosoft media
    Mouse
    Rat 9
    Internet Speed
    sky
    Browser
    Chrome
    Antivirus
    Windows

dbnjzb

Member
Member
Posts
10
#8
Was just checking the HP site and trying to install some of the drivers. But they only have Windows 7 available and it said doesn't support my OS. Hmmm. Any ideas? Thanks.
What the make of your system? So i can look into your problem feather, did all the windows 7 drivers fail to install or just certain one?, reason I ask is because most of the latest windows 7 drivers are compatible on 8 or are leased doing there job as with all new thing the bugs need ironing out.
Question, wouldn't it show an incompatibility in device manager if there was a problem with the driver?? I tried audio and network drivers. thanks.
 

My Computer

System One

  • OS
    Windows 8 Pro

Mystere

Power User
VIP Member
Power User
Posts
1,925
#9
Thanks for the response! Well, it installed with the drivers I already had from Vista. Which now makes sense that they may need to be updated. Is there still a good driver download site for all different drivers? or do you recommend just going to each site individually? Thanks for the help.
You should be able to get all drivers from your manufacturer for most of them. Your video card will probably be separate.
 

My Computer

System One

  • OS
    Windows 8.1 Pro
    CPU
    Intel i7 3770K
    Motherboard
    Gigabyte Z77X-UD4 TH
    Memory
    16GB DDR3 1600
    Graphics Card(s)
    nVidia GTX 650
    Sound Card
    Onboard Audio
    Monitor(s) Displays
    Auria 27" IPS + 2x Samsung 23"
    Screen Resolution
    2560x1440 + 2x 2048x1152
    Hard Drives
    Corsair m4 256GB, 2 WD 2TB drives
    Case
    Antec SOLO II
    Keyboard
    Microsoft Natural Ergonomic Keyboard 4000
    Mouse
    Logitech MX

Trevers1987

Just Call Me Dan
Member
London

Posts
90
#10
try getting the latest video drivers for system i have a feeling this is where the problems lies

Also any none functioning device will show as unknown and be marked with a yellow !
 

My Computer

System One

  • OS
    Windows 8.1 pro media centre 64bit
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom
    CPU
    AMD 8320 @ 4.0 ghz
    Motherboard
    GA-990FXA-UD5 (rev. 3.0)
    Memory
    Corsair Vengeance Pro 16GB @ 1866mhz...
    Graphics Card(s)
    XFX R9 270 OC 2gb x2
    Sound Card
    5.1 onboard
    Monitor(s) Displays
    2 x Acer 22"
    Screen Resolution
    1600 x 900
    Hard Drives
    320 ssd OS 3x 1 Tb bkups
    PSU
    Corsair RM850
    Case
    NZXT H440
    Cooling
    Corsair H110i
    Keyboard
    Microosoft media
    Mouse
    Rat 9
    Internet Speed
    sky
    Browser
    Chrome
    Antivirus
    Windows

alexj714

New Member
Posts
1
#11
There are many responses to similar questions in other forums that Expat Shield's core proxy drivers are the cause, fixable by uninstalling Expat Shield. I was having the same problem, and that cleared it up immediately.
 

My Computer

System One

  • OS
    Windows 8

Users Who Are Viewing This Thread (Users: 0, Guests: 1)