• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved Windows 8 Fresh Install Fails (Error Code TBF).


Woldraxe

New Member
127.0.0.1

Posts
4
#1
Hey guys!

So I will start by saying I am pretty tech savvy, so don't try to dumb it down for me. If I have a question, I will ask!

So, we got a computer into our class (I'm a student at a High School). It is a personal favour. It started with Dell telling me it couldn't locate it's BCD FIles. I did some tracking, and couldn't find the files needed, and they don't have any discs or USB's provided by the OEM. Great. That's a problem.

My second thought was to grab Hiren's BootCD v15.2 to grab anything important off of the drive (It has Linux and MiniXP. Both options failed. Kind of starting to irritate me at this point. I asked the person if anything important was on there, the answer was no, so I went with a full reinstall.

Now, I do have a Dell DIsc, which is authorized for any Dell Computer to install Windows 8. But of a brick wall, but no R/W Disc. Transferred things into an ISO for a USB stick using Rufus. Boot into it, fails. Now I'm really mad. At this point I went into the CMD from "Repair" option in the stick. I cleaned the drive of ALL info, drive letters, everything. I created a new volume to store info, assigned a Drive letter ( C:\ ). The new drive is a RAW data storage type, "converted", got an error, checked and it said it was NTFS. Great, reboot, retry an Install -- fails.

I'm quickly running out of options now. I'm lost to what to do, the issue simulates what happened to my personal machine a number of years ago, but that was 2 years ago. How I fixed it, I don't know.

Again, I'm a tech (sort of), so don't be afraid to get techy with me!

Any help is appreciated.

~Woldraxe

EDIT: I forgot to mention, I am installing Windows 8 64 Bit -- Not 32 Bit. No idea what the last OS was
 
Last edited:

My Computer

System One

  • OS
    7/8//8.1/10
    Computer type
    PC/Desktop
    CPU
    Intel Core i7 3770k
    Motherboard
    --
    Memory
    16GB DDR3 1333MHz (4x4GB)
    Graphics Card(s)
    GTX 760
    Sound Card
    --
    Screen Resolution
    Primary: 1920x1080; 1600x1200; 1280x1024
    Hard Drives
    2TB 720RPM
    32GB SSD (Attached to MOBO)
    256GB SSD
    PSU
    --
    Case
    Dell XPS 8500
    Cooling
    Stock
    Keyboard
    --
    Mouse
    --
    Internet Speed
    100Mbps Down / 50 Mbps Up
    Browser
    IE, FF, Chrome
    Antivirus
    None
    Other Info
    Modified Dell XPS 8500 :-)

Woldraxe

New Member
127.0.0.1

Posts
4
#2
Oi, so I'm back at the system now. The HDD is shot now. Nothing can be done to rescue it, or very little. It's go some I/O connectors problems and Windows install services report it's likely to fail soon (And given it worked at one time, I'd say it's already failed.

It'd also explain why a format hung at 5% over a period of 12 hours.
 

My Computer

System One

  • OS
    7/8//8.1/10
    Computer type
    PC/Desktop
    CPU
    Intel Core i7 3770k
    Motherboard
    --
    Memory
    16GB DDR3 1333MHz (4x4GB)
    Graphics Card(s)
    GTX 760
    Sound Card
    --
    Screen Resolution
    Primary: 1920x1080; 1600x1200; 1280x1024
    Hard Drives
    2TB 720RPM
    32GB SSD (Attached to MOBO)
    256GB SSD
    PSU
    --
    Case
    Dell XPS 8500
    Cooling
    Stock
    Keyboard
    --
    Mouse
    --
    Internet Speed
    100Mbps Down / 50 Mbps Up
    Browser
    IE, FF, Chrome
    Antivirus
    None
    Other Info
    Modified Dell XPS 8500 :-)

Woldraxe

New Member
127.0.0.1

Posts
4
#3
Update: Issue is now resolved. It was indeed the HDD being shot. Much quicker now. New HDD installed, new OS (Windows 8..) Fully licensed, we are good to go!
 

My Computer

System One

  • OS
    7/8//8.1/10
    Computer type
    PC/Desktop
    CPU
    Intel Core i7 3770k
    Motherboard
    --
    Memory
    16GB DDR3 1333MHz (4x4GB)
    Graphics Card(s)
    GTX 760
    Sound Card
    --
    Screen Resolution
    Primary: 1920x1080; 1600x1200; 1280x1024
    Hard Drives
    2TB 720RPM
    32GB SSD (Attached to MOBO)
    256GB SSD
    PSU
    --
    Case
    Dell XPS 8500
    Cooling
    Stock
    Keyboard
    --
    Mouse
    --
    Internet Speed
    100Mbps Down / 50 Mbps Up
    Browser
    IE, FF, Chrome
    Antivirus
    None
    Other Info
    Modified Dell XPS 8500 :-)

Users Who Are Viewing This Thread (Users: 0, Guests: 1)