What's new

Windows 8 Enterprise N x64 BSOD after fresh installation.

BlackArtsinc

New Member
Hello to everyone reading this.
I just installed Windows 8 Enterprise N x64 on a machine thats has been running on Windows 7 Pro x64
without the slightest problem for about a year or so and I ve been getting these BSODs these past 2 days.
The machine crashed two times while surfing the net.Both times watching a youtube video.
Maybe this was random,maybe not.I m just saying...
I never had the slightest problem with Windows 7,so I guess its a software problem.
The latest bugcheck is in the attachment.I vew had 2 BSODs in the last 36 hours.
I m running no A/V program except from Microsoft Defender (part of the OS)
and Malware s Antimalware (latest edition PRO).
Please help me solve this.PC Specs in my profile details if needed.
N.
 
Last edited:

My Computer

System One

  • OS
    Windows 8 Enterprise N x64
    CPU
    AMD Phenom II X4 955 Black Edition
    Motherboard
    ASUS M4A88T-V EVOUSB3
    Memory
    16GB Corsair CMV4GX3M1A1333C9
    Graphics Card(s)
    ASUS ATI Radeon HD 7770
    Sound Card
    ATI/AMD SB600 HD Audio Controller
    Monitor(s) Displays
    Samsung Syncmaster 2433BW
    Screen Resolution
    1920 X 1200
    Hard Drives
    Seagate ST95005620AS Hybrid SSD
    PSU
    Corsair 650W PSU

BlackArtsinc

New Member
I m sorry I didnt follow the correct posting instructions in the first place.
I did run the SF Diagnostic Tool and posted the new correct zip this time.
Any info/help on my BSOD problem will be greatly appreciated.
Thanks in advance.
N.
 

My Computer

System One

  • OS
    Windows 8 Enterprise N x64
    CPU
    AMD Phenom II X4 955 Black Edition
    Motherboard
    ASUS M4A88T-V EVOUSB3
    Memory
    16GB Corsair CMV4GX3M1A1333C9
    Graphics Card(s)
    ASUS ATI Radeon HD 7770
    Sound Card
    ATI/AMD SB600 HD Audio Controller
    Monitor(s) Displays
    Samsung Syncmaster 2433BW
    Screen Resolution
    1920 X 1200
    Hard Drives
    Seagate ST95005620AS Hybrid SSD
    PSU
    Corsair 650W PSU

BlackArtsinc

New Member
Noone?
 

My Computer

System One

  • OS
    Windows 8 Enterprise N x64
    CPU
    AMD Phenom II X4 955 Black Edition
    Motherboard
    ASUS M4A88T-V EVOUSB3
    Memory
    16GB Corsair CMV4GX3M1A1333C9
    Graphics Card(s)
    ASUS ATI Radeon HD 7770
    Sound Card
    ATI/AMD SB600 HD Audio Controller
    Monitor(s) Displays
    Samsung Syncmaster 2433BW
    Screen Resolution
    1920 X 1200
    Hard Drives
    Seagate ST95005620AS Hybrid SSD
    PSU
    Corsair 650W PSU

milw0rm

New Member
Member
Your mini-dumps all appear to be pointing to the driver file: atikmdag.sys which is related to your AMD/ATI graphics card drivers:

atikmdag.sys - ATI Video driver (remove the Catalyst Control Center and only install the Display Driver): Driver Reference Table

I would remove the driver using the control panel first and then use Driver Fusion to remove all other remaining traces. You may have to run this software more than once to remove all traces if you're using the trial version:

Driver Fusion - The Complete Driver Solution

Then re-install your Windows 8 64bit graphics drivers from the official site:

AMD Driver Autodetect

I have found two drivers that might need updating or un-installing/removing if un-needed:

Rt630x64.sys - Realtek PCI/PCIe Adapters: Driver Reference Table
ASACPI.sys - Asus ATK0110 ACPI Utility. Also a part of the Asus PCProbe and AISuite Utilities: Driver Reference Table (this is a known BSOD creator please un-install/remove this)

You should also consider updating anything you can for your motherboard/chipset by visiting your manufacturers website and downloading the Windows 8 64bit versions:

ASUS - Motherboards- ASUS M4A88T-V EVO/USB3

Also make sure you have installed all the latest Windows 8 updates until there are no more to install.

-cheers
 

My Computer

System One

  • OS
    Windows 8 Pro 64bit

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top