What's new

Windows 8 Developer Tablet Applications.

Josh1835

New Member
I Recently installed the new windows 8 developer preview OS and im getting this bug thats really irratating.

I click on start menu, viewing my tabs.. click to load one it loads for a few seconds (Pictures attached) then proceeds to a blank green screen.. anyone have any idea on how I can sort this? it would help me alot.

My resolution in use now is 1366x768 if that is of any relevance

Thanks :).
 

Attachments

  • WIN8.jpg
    WIN8.jpg
    16.7 KB · Views: 395
  • WIN8 2.jpg
    WIN8 2.jpg
    28.1 KB · Views: 183

My Computer

System One

  • OS
    Windows 8 x64 Developer Preview
    System Manufacturer/Model
    Sony Vaio Laptop - PCG-71312M
    CPU
    i3 M 330 2.13 GHz
    Motherboard
    -
    Memory
    3GB
    Graphics Card(s)
    Intel Intergrated
    Sound Card
    -
    Monitor(s) Displays
    -
    Screen Resolution
    1366x768
    Hard Drives
    500GB Storage
    PSU
    -
    Case
    -
    Cooling
    -
    Keyboard
    -
    Mouse
    -
    Internet Speed
    -

kira

Member
Member
What did you install it on?
 

My Computer

System One

  • OS
    Windows 7 64x Enterprise
    Name
    Shauna
    System Manufacturer/Model
    Custom
    CPU
    InterDual core E7500 @ 2.94 ghz
    Motherboard
    MSI
    Memory
    4gb
    Graphics Card(s)
    nvidia geforce 9400gt
    Hard Drives
    500gb sata
    Occupation
    PC Technician
    Country Flag
    USA
    State/Region Flag
    us connecticut

Josh1835

New Member
You mean my computer? or my previous OS?

Im using a Sony Vaio Laptop with windows 7 x64 :p
 

My Computer

System One

  • OS
    Windows 8 x64 Developer Preview
    System Manufacturer/Model
    Sony Vaio Laptop - PCG-71312M
    CPU
    i3 M 330 2.13 GHz
    Motherboard
    -
    Memory
    3GB
    Graphics Card(s)
    Intel Intergrated
    Sound Card
    -
    Monitor(s) Displays
    -
    Screen Resolution
    1366x768
    Hard Drives
    500GB Storage
    PSU
    -
    Case
    -
    Cooling
    -
    Keyboard
    -
    Mouse
    -
    Internet Speed
    -

Kodi

Geriatric Member
VIP Member
Power User

My Computer

System One

  • OS
    Windows 10 Pro 64bit
    Name
    Brian
    System Manufacturer/Model
    Home Custom Build
    CPU
    Intel i7-4770K
    Motherboard
    Asus Z87 Sabertooth
    Memory
    16 Gig DDR3-2400
    Graphics Card(s)
    Gigabyte GT740
    Sound Card
    Onboard
    Monitor(s) Displays
    Benq 27" - Benq 22" - Dell 23"
    Screen Resolution
    1680x1050
    Hard Drives
    Samsung 840 pro 128g SSD
    1xWestern Digital Caviar Green 1TB
    2xWestern Digital Caviar Green 2TB
    PSU
    Seasonic 760 watt platinum
    Case
    HAF-X
    Cooling
    Noctua NH-C12P CPU Cooler
    Keyboard
    Logitech illuminated keyboard
    Mouse
    Logitech Performance MX
    Internet Speed
    Cable
    Browser
    Firefox
    Antivirus
    Avast Internet Security
    Country Flag
    Australia
    State/Region Flag
    au new south wales 2

Josh1835

New Member
Have a look at THIS THREAD it may help.

^ Viewed the thread, 1366x768 is my max resolution i've tried changing to 1360x768 No difference

still having the problem.. :(
 

My Computer

System One

  • OS
    Windows 8 x64 Developer Preview
    System Manufacturer/Model
    Sony Vaio Laptop - PCG-71312M
    CPU
    i3 M 330 2.13 GHz
    Motherboard
    -
    Memory
    3GB
    Graphics Card(s)
    Intel Intergrated
    Sound Card
    -
    Monitor(s) Displays
    -
    Screen Resolution
    1366x768
    Hard Drives
    500GB Storage
    PSU
    -
    Case
    -
    Cooling
    -
    Keyboard
    -
    Mouse
    -
    Internet Speed
    -

brummyfan

Well-Known Member
VIP Member
Guru
Open Action center, click Recovery and try Refresh, might help.
 

My Computer

System One

  • OS
    Win 8.1
    Computer type
    Laptop
    System Manufacturer/Model
    Acer Aspire E1-571
    Gender
    Male
    CPU
    i5-3230m
    Motherboard
    Acer Type-2
    Memory
    8GB DDR3 1333MHz
    Graphics Card(s)
    Intel HD 4000
    Sound Card
    High Definiton Audio Device
    Monitor(s) Displays
    Generic
    Screen Resolution
    1366x768
    Hard Drives
    Samsung 850 Pro 256GB
    PSU
    Generic
    Occupation
    Retired
    Keyboard
    QWERTY
    Mouse
    ELANTECH Touchpad
    Internet Speed
    12.68Mbps
    Browser
    IE11
    Antivirus
    Windows Defender
    Country Flag
    UK
    State/Region Flag
    uk england

Josh1835

New Member
Open Action center, click Recovery and try Refresh, might help.


I open control panel - general - refresh - get started. then a box pops up.. saying..



Systemresetexe.jpg


Anyway to fix that? :s
 

My Computer

System One

  • OS
    Windows 8 x64 Developer Preview
    System Manufacturer/Model
    Sony Vaio Laptop - PCG-71312M
    CPU
    i3 M 330 2.13 GHz
    Motherboard
    -
    Memory
    3GB
    Graphics Card(s)
    Intel Intergrated
    Sound Card
    -
    Monitor(s) Displays
    -
    Screen Resolution
    1366x768
    Hard Drives
    500GB Storage
    PSU
    -
    Case
    -
    Cooling
    -
    Keyboard
    -
    Mouse
    -
    Internet Speed
    -

brummyfan

Well-Known Member
VIP Member
Guru

My Computer

System One

  • OS
    Win 8.1
    Computer type
    Laptop
    System Manufacturer/Model
    Acer Aspire E1-571
    Gender
    Male
    CPU
    i5-3230m
    Motherboard
    Acer Type-2
    Memory
    8GB DDR3 1333MHz
    Graphics Card(s)
    Intel HD 4000
    Sound Card
    High Definiton Audio Device
    Monitor(s) Displays
    Generic
    Screen Resolution
    1366x768
    Hard Drives
    Samsung 850 Pro 256GB
    PSU
    Generic
    Occupation
    Retired
    Keyboard
    QWERTY
    Mouse
    ELANTECH Touchpad
    Internet Speed
    12.68Mbps
    Browser
    IE11
    Antivirus
    Windows Defender
    Country Flag
    UK
    State/Region Flag
    uk england

Josh1835

New Member
Tried a refresh, said there was a problem and no changes were made still getting the same problem
 

My Computer

System One

  • OS
    Windows 8 x64 Developer Preview
    System Manufacturer/Model
    Sony Vaio Laptop - PCG-71312M
    CPU
    i3 M 330 2.13 GHz
    Motherboard
    -
    Memory
    3GB
    Graphics Card(s)
    Intel Intergrated
    Sound Card
    -
    Monitor(s) Displays
    -
    Screen Resolution
    1366x768
    Hard Drives
    500GB Storage
    PSU
    -
    Case
    -
    Cooling
    -
    Keyboard
    -
    Mouse
    -
    Internet Speed
    -

Josh1835

New Member

My Computer

System One

  • OS
    Windows 8 x64 Developer Preview
    System Manufacturer/Model
    Sony Vaio Laptop - PCG-71312M
    CPU
    i3 M 330 2.13 GHz
    Motherboard
    -
    Memory
    3GB
    Graphics Card(s)
    Intel Intergrated
    Sound Card
    -
    Monitor(s) Displays
    -
    Screen Resolution
    1366x768
    Hard Drives
    500GB Storage
    PSU
    -
    Case
    -
    Cooling
    -
    Keyboard
    -
    Mouse
    -
    Internet Speed
    -

kira

Member
Member
If a DLL file is missing it will need the disk and a repair right?
 

My Computer

System One

  • OS
    Windows 7 64x Enterprise
    Name
    Shauna
    System Manufacturer/Model
    Custom
    CPU
    InterDual core E7500 @ 2.94 ghz
    Motherboard
    MSI
    Memory
    4gb
    Graphics Card(s)
    nvidia geforce 9400gt
    Hard Drives
    500gb sata
    Occupation
    PC Technician
    Country Flag
    USA
    State/Region Flag
    us connecticut

brummyfan

Well-Known Member
VIP Member
Guru
Hi Josh, you could try Reset (2nd option from that Tut), if that doesn't work, burn another Installation disc at slower speed.
 

My Computer

System One

  • OS
    Win 8.1
    Computer type
    Laptop
    System Manufacturer/Model
    Acer Aspire E1-571
    Gender
    Male
    CPU
    i5-3230m
    Motherboard
    Acer Type-2
    Memory
    8GB DDR3 1333MHz
    Graphics Card(s)
    Intel HD 4000
    Sound Card
    High Definiton Audio Device
    Monitor(s) Displays
    Generic
    Screen Resolution
    1366x768
    Hard Drives
    Samsung 850 Pro 256GB
    PSU
    Generic
    Occupation
    Retired
    Keyboard
    QWERTY
    Mouse
    ELANTECH Touchpad
    Internet Speed
    12.68Mbps
    Browser
    IE11
    Antivirus
    Windows Defender
    Country Flag
    UK
    State/Region Flag
    uk england

Josh1835

New Member
I mounted the .iso onto a disc and did a fresh reset, worked for like a little while and then again.. the problem still proceeds :( #help
 

My Computer

System One

  • OS
    Windows 8 x64 Developer Preview
    System Manufacturer/Model
    Sony Vaio Laptop - PCG-71312M
    CPU
    i3 M 330 2.13 GHz
    Motherboard
    -
    Memory
    3GB
    Graphics Card(s)
    Intel Intergrated
    Sound Card
    -
    Monitor(s) Displays
    -
    Screen Resolution
    1366x768
    Hard Drives
    500GB Storage
    PSU
    -
    Case
    -
    Cooling
    -
    Keyboard
    -
    Mouse
    -
    Internet Speed
    -

brummyfan

Well-Known Member
VIP Member
Guru
Are you using the Sony driver for display? try different driver, could you please fill out the system specs in your profile, it'll be easier for others to help. It's in user CP at the top of this page.
 

My Computer

System One

  • OS
    Win 8.1
    Computer type
    Laptop
    System Manufacturer/Model
    Acer Aspire E1-571
    Gender
    Male
    CPU
    i5-3230m
    Motherboard
    Acer Type-2
    Memory
    8GB DDR3 1333MHz
    Graphics Card(s)
    Intel HD 4000
    Sound Card
    High Definiton Audio Device
    Monitor(s) Displays
    Generic
    Screen Resolution
    1366x768
    Hard Drives
    Samsung 850 Pro 256GB
    PSU
    Generic
    Occupation
    Retired
    Keyboard
    QWERTY
    Mouse
    ELANTECH Touchpad
    Internet Speed
    12.68Mbps
    Browser
    IE11
    Antivirus
    Windows Defender
    Country Flag
    UK
    State/Region Flag
    uk england

Josh1835

New Member
Are you using the Sony driver for display? try different driver, could you please fill out the system specs in your profile, it'll be easier for others to help. It's in user CP at the top of this page.

Must be, haven't changed my drivers and i've filled them out the best I could as some questions I was unable answer or couldn't.
 

My Computer

System One

  • OS
    Windows 8 x64 Developer Preview
    System Manufacturer/Model
    Sony Vaio Laptop - PCG-71312M
    CPU
    i3 M 330 2.13 GHz
    Motherboard
    -
    Memory
    3GB
    Graphics Card(s)
    Intel Intergrated
    Sound Card
    -
    Monitor(s) Displays
    -
    Screen Resolution
    1366x768
    Hard Drives
    500GB Storage
    PSU
    -
    Case
    -
    Cooling
    -
    Keyboard
    -
    Mouse
    -
    Internet Speed
    -

brummyfan

Well-Known Member
VIP Member
Guru
Right click Computer, click manage, click device manager, expand display adapters, right click then properties, find the driver version and post here.

EDIT: make note of that driver version, uninstall the driver and reboot, windows will find the driver.
 
Last edited:

My Computer

System One

  • OS
    Win 8.1
    Computer type
    Laptop
    System Manufacturer/Model
    Acer Aspire E1-571
    Gender
    Male
    CPU
    i5-3230m
    Motherboard
    Acer Type-2
    Memory
    8GB DDR3 1333MHz
    Graphics Card(s)
    Intel HD 4000
    Sound Card
    High Definiton Audio Device
    Monitor(s) Displays
    Generic
    Screen Resolution
    1366x768
    Hard Drives
    Samsung 850 Pro 256GB
    PSU
    Generic
    Occupation
    Retired
    Keyboard
    QWERTY
    Mouse
    ELANTECH Touchpad
    Internet Speed
    12.68Mbps
    Browser
    IE11
    Antivirus
    Windows Defender
    Country Flag
    UK
    State/Region Flag
    uk england

Josh1835

New Member
Right click Computer, click manage, click device manager, expand display adapters, right click then properties, find the driver version and post here.

EDIT: make note of that driver version, uninstall the driver and reboot, windows will find the driver.

Intel(R) HD Graphics - Driver Version: 8.15.10.2302
 

My Computer

System One

  • OS
    Windows 8 x64 Developer Preview
    System Manufacturer/Model
    Sony Vaio Laptop - PCG-71312M
    CPU
    i3 M 330 2.13 GHz
    Motherboard
    -
    Memory
    3GB
    Graphics Card(s)
    Intel Intergrated
    Sound Card
    -
    Monitor(s) Displays
    -
    Screen Resolution
    1366x768
    Hard Drives
    500GB Storage
    PSU
    -
    Case
    -
    Cooling
    -
    Keyboard
    -
    Mouse
    -
    Internet Speed
    -

brummyfan

Well-Known Member
VIP Member
Guru
Right click Computer, click manage, click device manager, expand display adapters, right click then properties, find the driver version and post here.

EDIT: make note of that driver version, uninstall the driver and reboot, windows will find the driver.

Intel(R) HD Graphics - Driver Version: 8.15.10.2302

Try the driver version 8.15.10.2413 select 64bit driver from Intel download centre.
http://downloadcenter.intel.com/Det...ional, 64-bit version*&DownloadType= Drivers
 
Last edited:

My Computer

System One

  • OS
    Win 8.1
    Computer type
    Laptop
    System Manufacturer/Model
    Acer Aspire E1-571
    Gender
    Male
    CPU
    i5-3230m
    Motherboard
    Acer Type-2
    Memory
    8GB DDR3 1333MHz
    Graphics Card(s)
    Intel HD 4000
    Sound Card
    High Definiton Audio Device
    Monitor(s) Displays
    Generic
    Screen Resolution
    1366x768
    Hard Drives
    Samsung 850 Pro 256GB
    PSU
    Generic
    Occupation
    Retired
    Keyboard
    QWERTY
    Mouse
    ELANTECH Touchpad
    Internet Speed
    12.68Mbps
    Browser
    IE11
    Antivirus
    Windows Defender
    Country Flag
    UK
    State/Region Flag
    uk england

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top