What's new

Windows 8 D-drive Problem, Tried Everything PLEASE HELP!!

JamesClark1991

Member
Member
Really hope someone can help with this, it's driving me INSANE. I've tried everything I can think of.

I've got Windows 8 consumer preview installed on my C-drive (240gb SSD). I also have a 2.5" Toshiba HDD (pulled out of an enclosure) set as my D-drive used just for storage (games, photos, videos and music files).

Both C and D drive are healthy and have been benchmarked and tested for errors so it must be a setting on the OS or something similar.

My C-drive has no problems whatsoever. D-drive however is suffering a problem, whenever I double click a folder e.g. a MP3 album nothing happens for about 4-6 seconds.... THEN it will open the folder after the 4-6 second delay. It's the same with everything on D-drive. When I'm downloading something to D-drive the drive becomes almost in-accessible because of a performance slowdown. I tried playing Skyrim whilst downloading a file and Skyrim was so choppy it was unplayable. Never had problems like with a hard drive before, I don't know what the problem is :s

Sometimes it's fine though, I booted up yesterday and my music folders were opening snappy like normal. It comes and goes irregularly, I can't see a pattern of slowdown it's completely random.

PLEASE HELP. IT'S DRIVING ME INSANE :(
 

My Computer

System One

  • OS
    Windows 8 Consumer 8400
    CPU
    i5
    Memory
    8gb
    Graphics Card(s)
    6850

lmod

Member
Member
Are your Power Options set to turn off your HDD (in Advanced Settings)? The delay could be the time it takes for the drive to spin up.
 

My Computer

System One

  • OS
    Windows 8.1 PRO with Media Centre Upgrade x64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Self built
    CPU
    Intel i5 3570K
    Motherboard
    Asus P8Z77-V
    Memory
    16GB
    Graphics Card(s)
    Gigabyte GeForce 650Ti+ Gigabyte GeForce 210
    Sound Card
    Creative X-Fi Elite
    Monitor(s) Displays
    2 x Samsung SMS24A50 / 1 x SamsungXL20
    Screen Resolution
    2 x 1920 x 1200 / 1 x 1600 x 1200
    Hard Drives
    Intel SSD 240GB;
    Hitachi HDS721010DLE630
    Seagate ST31000524AS 1 TB
    Samsung HD103SJ (1TB)
    Crucial 128GB m4 SSD
    PSU
    Corsair 600W
    Case
    CoolerMaster Storm
    Cooling
    Air - Fans
    Keyboard
    Microsoft 7000
    Mouse
    Microsoft 7000
    Internet Speed
    Very variable !
    Browser
    FF, Chrome, IE
    Antivirus
    Vipre Internet Security

besb

New Member
Member
Hi James Clark;
I had a similar problem type of problem when on occasions the system went into slow motion.
Checking a gadget I had installed showed considerable cpu activity and constant disk activity. I opened task manager and no process appeared to be consuming the amount of cpu activity in use. Checked the tick box at the bottom to show processes from all users and it showed up as Windows Indexing service. i.e it found a new drive had been mounted and was indexing it for rapid searching. If the drive was dismounted and the system rebooted no go-slow. Finally I just let it get on with it and index a 3TB drive.
I am not saying this is the problem but it may be worth checking.
BesB
 

My Computer

System One

  • OS
    xp , 7Pro, 8RP, Android phone, Tablet
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom
    CPU
    q6600@3Ghz, amd 965 etc etc
    Motherboard
    gigabyte
    Memory
    8gb per
    Graphics Card(s)
    gts450 ,560gt etc
    Monitor(s) Displays
    3xsamsung 24in
    Screen Resolution
    3, 1920x1200
    Hard Drives
    To many! spread across 4 desktops,3 laptops 1 netbook
    ssd, sata 3's ide etc
    PSU
    Hyper Modular 600W
    Case
    lian li
    Cooling
    artic
    Internet Speed
    60Mb
    Other Info
    Basically the house has 4 desktops 3 in the study + the wifes,
    3 laptops 1 netbook 2 android tablets 2 android smart phones
    and ipad and iphone

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top