• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Windows 8 Customer preview, stuck at black screen with image of fish.


Mark719

New Member
Posts
1
#1
Hey,

I've been trying to install windows 8 via bootcamp on my mac, I have installed Windows 7 before but have removed that. I went through the whole process and burnt the iso on a disk, it creates the partition and restarts the mac, boots up and gets stuck on a black screen with a image of a fish on it, left it for about 40 mins and nothing happened. Any idea why this is happening? or what I can do to fix it?

Thanks for reading,
Mark
 

My Computer

System One

  • OS
    MAC OSX

PatrickM

New Member
Posts
2
#2
I have the same problem on my Alienware Aurora R3. I've tried unplugging everything but the mouse, keyboard and monitor and it still hangs. I did notice the first time my razer mamba wireless dock was flickering like mad, so it appeared it was having trouble initializing the USB ports. Still no luck. It does the first pass with the fish logo, reboots and then hangs after about 10-15 seconds.

My only thought was maybe trying to plug in a regular keyboard and mouse instead of the razer lycosa and mamba. Either that or do a clean install, but reinstalling and patching WoW and SWTOR does not sound like a good time. Frustrating.
 

My Computer

System One

  • OS
    Windows 7

alphanumeric

slightly off center
VIP Member
Guru
Gold Member
#3
My Windows 8 freezes on that screen every time I cold boot. As soon as the juggling balls show up it just freezes. if I press the reset button it will boot up into windows no problem. Reboots for windows updates and driver installs work fine too. Its just cold boots from a power off state?
 

My Computer

System One

  • OS
    Windows 10 Education 64 Bit
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Asus
    CPU
    AMD Phenom II X4 980 Black Edition Deneb 3.7GHz
    Motherboard
    ASUS M4N68T-M V2 µATX Motherboard
    Memory
    8GB 4GBx2 Kingston PC10600 DDR3 1333 Memory
    Graphics Card(s)
    NVIDIA Geforce GT640 2 Gig DDR3 PCIe
    Sound Card
    VIA VT1708s High Definition Audio 8-channel Onboard
    Monitor(s) Displays
    22" LG E2242 1080p and 2 19" I-INC AG191D
    Screen Resolution
    1280x1024 - 1920x1080 - 1280x1024
    Hard Drives
    Crucial MX100 256 GB SSD and 500 GB WD Blue SATA
    PSU
    Thermaltake TR 620
    Case
    Power Up Black ATX Mid-Tower Case
    Cooling
    Stock heatsink fan
    Keyboard
    Logitech Wireless K350 Wave
    Mouse
    Logitech M570 Trackball and T650 TouchPad
    Internet Speed
    80 Mbps Down 30 Mbps Up
    Browser
    Internet Explorer 11
    Antivirus
    Windows Defender
    Other Info
    HP DVD1040e Lightscribe - External USB2

PatrickM

New Member
Posts
2
#4
If I try to reboot while it's hung up, it gives me a screen that says the installation has failed and it is returning my system to it's previous state. I'm guessing there are driver issues when doing an in place upgrade. I may just try a clean install and see if that does the trick.
 

My Computer

System One

  • OS
    Windows 7

alphanumeric

slightly off center
VIP Member
Guru
Gold Member
#5
I got an "upgrade failed for an unknown reason" message when trying to upgrade from windows 7. I ended up doing a clean install. My install seemed to go fine. My problem didn't show up until the first cold boot latter on that day. I can use windows 8 just fine, I just have to double boot to get it up and running. I only mentioned it because I'm locking up on the same screen you are. If one of us figures out whats doing it it may help the other one too. ;)
 

My Computer

System One

  • OS
    Windows 10 Education 64 Bit
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Asus
    CPU
    AMD Phenom II X4 980 Black Edition Deneb 3.7GHz
    Motherboard
    ASUS M4N68T-M V2 µATX Motherboard
    Memory
    8GB 4GBx2 Kingston PC10600 DDR3 1333 Memory
    Graphics Card(s)
    NVIDIA Geforce GT640 2 Gig DDR3 PCIe
    Sound Card
    VIA VT1708s High Definition Audio 8-channel Onboard
    Monitor(s) Displays
    22" LG E2242 1080p and 2 19" I-INC AG191D
    Screen Resolution
    1280x1024 - 1920x1080 - 1280x1024
    Hard Drives
    Crucial MX100 256 GB SSD and 500 GB WD Blue SATA
    PSU
    Thermaltake TR 620
    Case
    Power Up Black ATX Mid-Tower Case
    Cooling
    Stock heatsink fan
    Keyboard
    Logitech Wireless K350 Wave
    Mouse
    Logitech M570 Trackball and T650 TouchPad
    Internet Speed
    80 Mbps Down 30 Mbps Up
    Browser
    Internet Explorer 11
    Antivirus
    Windows Defender
    Other Info
    HP DVD1040e Lightscribe - External USB2

Ex_Brit

Older - But No Wiser
Pro User
#7
You mean the ethernet controller - i.e. Internet connection?
 

My Computer

System One

  • OS
    Win 10 Pro + Win 7 Ult SP1 (x64)
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Alienware® ALX X58
    CPU
    Intel® Core i7-975 Extreme 3.86 GHz 8MB Cache
    Motherboard
    ASUS P6T Deluxe V2 Socket 1366 Core i7, Dual Triple Channel DDR3 Mem
    Memory
    24GB Corsair Vengeance DDR3 SDRAM at 1600MHz - 6 x 4096MB
    Graphics Card(s)
    1792 MB NVIDIA® GeForce® GTX 295/Hauppauge HVR2250 TV Tuner
    Sound Card
    Onboard Soundmax® High definition Sound
    Monitor(s) Displays
    Samsung XL2370 LED
    Screen Resolution
    1920 X 1080P
    Hard Drives
    2 X 500gb SATA
    1 X 1TB SATA
    1 X 1TB external eSATA
    (Non-RAID)
    PSU
    Alienware® 1200 Watt Multi-GPU
    Case
    Alienware® P2 ALX Chassis with AlienIce 3.0 Video Cooling
    Cooling
    Alienware® High-Perf. Liquid Cooling + Acoustic Dampening
    Keyboard
    Microsoft® Wireless Entertainment 8000 + Logitech® G15 Wired
    Mouse
    Microsoft® Wireless Laser 8000 + Logitech® G9 Wired
    Internet Speed
    45mbps
    Other Info
    Using non-RAID on purpose as I find it too fussy and temperamental.

alphanumeric

slightly off center
VIP Member
Guru
Gold Member
#8
I disabled the "fast boot" and "display full screen logo" option's in my BIOS and my system boots up without freezing now.
 

My Computer

System One

  • OS
    Windows 10 Education 64 Bit
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Asus
    CPU
    AMD Phenom II X4 980 Black Edition Deneb 3.7GHz
    Motherboard
    ASUS M4N68T-M V2 µATX Motherboard
    Memory
    8GB 4GBx2 Kingston PC10600 DDR3 1333 Memory
    Graphics Card(s)
    NVIDIA Geforce GT640 2 Gig DDR3 PCIe
    Sound Card
    VIA VT1708s High Definition Audio 8-channel Onboard
    Monitor(s) Displays
    22" LG E2242 1080p and 2 19" I-INC AG191D
    Screen Resolution
    1280x1024 - 1920x1080 - 1280x1024
    Hard Drives
    Crucial MX100 256 GB SSD and 500 GB WD Blue SATA
    PSU
    Thermaltake TR 620
    Case
    Power Up Black ATX Mid-Tower Case
    Cooling
    Stock heatsink fan
    Keyboard
    Logitech Wireless K350 Wave
    Mouse
    Logitech M570 Trackball and T650 TouchPad
    Internet Speed
    80 Mbps Down 30 Mbps Up
    Browser
    Internet Explorer 11
    Antivirus
    Windows Defender
    Other Info
    HP DVD1040e Lightscribe - External USB2

doug104

New Member
Posts
3
#9
Peter, Not the internet, reboot and bring up bios, look around for the marvell controller (pretty sure its for sata3), its in advanced options in my bios, disable it, reboot to your cd or thumb and it should get you past the fish. worked for me anyway.
Still didn't get mine to install.. I get as far as the first reboot in the install, and then it hangs. Then I reached to point where I said the hell with it. From the comments I've seen, it's still in the pain in the ass stage of development.
 

My Computer

System One

  • OS
    7

Ex_Brit

Older - But No Wiser
Pro User
#10
Mine installed fine but when it got to the very final screen (after the 2nd reboot I think) the screen went black, only the cursor showing and refused to come to life. It was obviously awaiting input but I couldn't see what. Then I had to go through hell to get back to my old multi-boot because no matter what I did I couldn't get it to roll back.
 

My Computer

System One

  • OS
    Win 10 Pro + Win 7 Ult SP1 (x64)
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Alienware® ALX X58
    CPU
    Intel® Core i7-975 Extreme 3.86 GHz 8MB Cache
    Motherboard
    ASUS P6T Deluxe V2 Socket 1366 Core i7, Dual Triple Channel DDR3 Mem
    Memory
    24GB Corsair Vengeance DDR3 SDRAM at 1600MHz - 6 x 4096MB
    Graphics Card(s)
    1792 MB NVIDIA® GeForce® GTX 295/Hauppauge HVR2250 TV Tuner
    Sound Card
    Onboard Soundmax® High definition Sound
    Monitor(s) Displays
    Samsung XL2370 LED
    Screen Resolution
    1920 X 1080P
    Hard Drives
    2 X 500gb SATA
    1 X 1TB SATA
    1 X 1TB external eSATA
    (Non-RAID)
    PSU
    Alienware® 1200 Watt Multi-GPU
    Case
    Alienware® P2 ALX Chassis with AlienIce 3.0 Video Cooling
    Cooling
    Alienware® High-Perf. Liquid Cooling + Acoustic Dampening
    Keyboard
    Microsoft® Wireless Entertainment 8000 + Logitech® G15 Wired
    Mouse
    Microsoft® Wireless Laser 8000 + Logitech® G9 Wired
    Internet Speed
    45mbps
    Other Info
    Using non-RAID on purpose as I find it too fussy and temperamental.

alphanumeric

slightly off center
VIP Member
Guru
Gold Member
#11
Its definitely still got a few bugs in it that Microsoft will need to sort out.
 

My Computer

System One

  • OS
    Windows 10 Education 64 Bit
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Asus
    CPU
    AMD Phenom II X4 980 Black Edition Deneb 3.7GHz
    Motherboard
    ASUS M4N68T-M V2 µATX Motherboard
    Memory
    8GB 4GBx2 Kingston PC10600 DDR3 1333 Memory
    Graphics Card(s)
    NVIDIA Geforce GT640 2 Gig DDR3 PCIe
    Sound Card
    VIA VT1708s High Definition Audio 8-channel Onboard
    Monitor(s) Displays
    22" LG E2242 1080p and 2 19" I-INC AG191D
    Screen Resolution
    1280x1024 - 1920x1080 - 1280x1024
    Hard Drives
    Crucial MX100 256 GB SSD and 500 GB WD Blue SATA
    PSU
    Thermaltake TR 620
    Case
    Power Up Black ATX Mid-Tower Case
    Cooling
    Stock heatsink fan
    Keyboard
    Logitech Wireless K350 Wave
    Mouse
    Logitech M570 Trackball and T650 TouchPad
    Internet Speed
    80 Mbps Down 30 Mbps Up
    Browser
    Internet Explorer 11
    Antivirus
    Windows Defender
    Other Info
    HP DVD1040e Lightscribe - External USB2