Windows 8 Build 7989 leaked

Fresh screenshots from a Milestone 3 copy of Windows 8 leaked to the Internet on Friday.
Read more here


The article is brief, but it shows 2 out of 4 new screenshots of the build 7989, a Milestone 3 copy built in April. BetaArchives members seem to be both trying to get and leak this built, while also discussing whether this is actually real or not. The topic can be found here. I hope the thread title is not misleading, so let me just state that, as far as I know, build 7989 is not an official beta, or any other "officially" released build, for that matter.
 

wguimb

Member
Member
Joined
Apr 9, 2011
Messages
9
Location
Houston, Texas USA
It blew up without my help. I am a FireFox fan anyway.
 

My Computer

System One

  • OS
    Microsoft® Windows 7
    Name
    Walt Guimbellot
    System Manufacturer/Model
    Dell Studio 1555
    CPU
    T6600 @ 2.20GHz
    Motherboard
    Intel
    Memory
    4 GB
    Graphics Card(s)
    ATI Mobility Radeon HD 4570
    Occupation
    Sr. Network Engineer
    Country Flag
    USA
    State/Region Flag
    us texas

robinbredin

New Member
Member
Joined
May 25, 2011
Messages
104
I have got build 7989 installed in VM VirtualBox, but cannot get IE to connect to internet. Anybody any ideas.
 

My Computer

System One

  • OS
    Win 7
    System Manufacturer/Model
    Dell Inspiron 570
    CPU
    AMD x2
    Motherboard
    Dell
    Memory
    4GB
    Graphics Card(s)
    ATI HD 5670
    Hard Drives
    2 x 500GB
    PSU
    Corsair 600W
    Case
    Dell
    Keyboard
    Logitech K300
    Mouse
    Logitech G400 Gaming
    Country Flag
    UK
    State/Region Flag
    uk ulster

Dave76

Team Member
VIP Member
Pro User
Joined
Oct 8, 2009
Messages
3,030
Location
Tropical Island Pair a Dice
Hi Robin,

Try the network setting, under advanced, 'Bridged Adapter with Intel PRO/1000 MT Desktop'.

Still have your Inspiron 530?
 

My Computer

System One

  • OS
    Windows 8.1 Pro x64/ Windows 7 Ult x64
    Name
    Dave
    Computer type
    PC/Desktop
    System Manufacturer/Model
    76~2.0
    CPU
    Intel Core i5-3570K 4.6GHz
    Motherboard
    GIGABYTE GA-Z77X UD3H f18
    Memory
    8GB (2X4GB) DDR3 1600 CORSAIR Vengeance CL8 1.5v
    Graphics Card(s)
    Sapphire HD 7770 Vapor-X 1GB DDR5
    Sound Card
    Onboard VIA VT2021
    Monitor(s) Displays
    22" LCD Dell SP2208WFP
    Screen Resolution
    1680x1050
    Hard Drives
    Samaung 840Pro 128GB, Seagate 500GB SATA2 7200rpm 32mb, Seagate 1TB SATA2 7200rpm 32mb,
    PSU
    Corsair HX650W
    Occupation
    Engineer and Dive Resort Owner
    Case
    Cooler Master Storm Scout
    Cooling
    Corsair H80 w/Noctua NF P12 12cm fan, case fans 2X14cm
    Keyboard
    Logitech Wave
    Mouse
    CM Sentinel
    Internet Speed
    Abysmal
    Browser
    Opera Next
    Other Info
    Dell Venue 8Pro: Baytrail Z3740D, 2GB Ram, 64GB HDD, 8" IPS Display 1280 x 800, Active Stylus.
    Haswell laptop: HP Envy 17t-j, i7-4700MQ, GeForce 740M 2GB DDR3, 17.3" Full HD 1920x1080, 16GB RAM, Samsung 840 Pro 128GB, 1TB Hitachi 7200 HDD,
    Desktop: eSATA ports,
    External eSATA Seagate 500GB SATA2 7200rpm,

robinbredin

New Member
Member
Joined
May 25, 2011
Messages
104
Got rid of that, now have the Inspiron 570, and still hang around the dell community web site. Will check under settings on VirtualBox.
EDIT: That worked Thanks.
 
Last edited:

My Computer

System One

  • OS
    Win 7
    System Manufacturer/Model
    Dell Inspiron 570
    CPU
    AMD x2
    Motherboard
    Dell
    Memory
    4GB
    Graphics Card(s)
    ATI HD 5670
    Hard Drives
    2 x 500GB
    PSU
    Corsair 600W
    Case
    Dell
    Keyboard
    Logitech K300
    Mouse
    Logitech G400 Gaming
    Country Flag
    UK
    State/Region Flag
    uk ulster

Kh4oTiiC

New Member
Joined
Jul 14, 2011
Messages
4
Google Chrome for the win!!!

---------- Post added at 09:06 PM ---------- Previous post was at 09:06 PM ----------

I have got build 7989 installed in VM VirtualBox, but cannot get IE to connect to internet. Anybody any ideas.
Hey can you give me the link i got my download from digiex but it turned out to be windows 7 ultimate not 8
 

My Computer

System One

  • OS
    Vista and 7

Dave76

Team Member
VIP Member
Pro User
Joined
Oct 8, 2009
Messages
3,030
Location
Tropical Island Pair a Dice
Got rid of that, now have the Inspiron 570, and still hang around the dell community web site. Will check under settings on VirtualBox.
EDIT: That worked Thanks.

You're welcome, glad it worked.

Still have my 530, it's a secondary system now, built my current rig just over a year ago.

I still go to the Dell Community but, not so often. Learning a lot on Seven Forums (sister site to this one).

Good to see you here.



Hey can you give me the link i got my download from digiex but it turned out to be windows 7 ultimate not 8
why does windows 8 iso verifier recognize these as wrong hash?
Proper iso of 7989 x64
Use this link above.
It will say Windows 7 but it is actually a pre beta Windows 8.

Why does it still say Windows 7 Ultimate?
Cause it's Windows 8 install.wim inserted in Windows 7 Ultimate installation files!
View attachment 1339






 

My Computer

System One

  • OS
    Windows 8.1 Pro x64/ Windows 7 Ult x64
    Name
    Dave
    Computer type
    PC/Desktop
    System Manufacturer/Model
    76~2.0
    CPU
    Intel Core i5-3570K 4.6GHz
    Motherboard
    GIGABYTE GA-Z77X UD3H f18
    Memory
    8GB (2X4GB) DDR3 1600 CORSAIR Vengeance CL8 1.5v
    Graphics Card(s)
    Sapphire HD 7770 Vapor-X 1GB DDR5
    Sound Card
    Onboard VIA VT2021
    Monitor(s) Displays
    22" LCD Dell SP2208WFP
    Screen Resolution
    1680x1050
    Hard Drives
    Samaung 840Pro 128GB, Seagate 500GB SATA2 7200rpm 32mb, Seagate 1TB SATA2 7200rpm 32mb,
    PSU
    Corsair HX650W
    Occupation
    Engineer and Dive Resort Owner
    Case
    Cooler Master Storm Scout
    Cooling
    Corsair H80 w/Noctua NF P12 12cm fan, case fans 2X14cm
    Keyboard
    Logitech Wave
    Mouse
    CM Sentinel
    Internet Speed
    Abysmal
    Browser
    Opera Next
    Other Info
    Dell Venue 8Pro: Baytrail Z3740D, 2GB Ram, 64GB HDD, 8" IPS Display 1280 x 800, Active Stylus.
    Haswell laptop: HP Envy 17t-j, i7-4700MQ, GeForce 740M 2GB DDR3, 17.3" Full HD 1920x1080, 16GB RAM, Samsung 840 Pro 128GB, 1TB Hitachi 7200 HDD,
    Desktop: eSATA ports,
    External eSATA Seagate 500GB SATA2 7200rpm,

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top