• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Windows 8 Battery Indicator not seen


skreamnight

Member
Member
Philippines

Posts
32
#1
Windows 8 Battery Icon not seen but once you install Conexant Audio Codec it shows up
 

My Computer

System One

  • OS
    Windows 7 x64 Home Premium/Windows 7 x32 Pro/ Windows 8 Developer Preview x 64
    System Manufacturer/Model
    Acer Aspire 4830TG
    CPU
    2nd Generation Intel Core i5 - 2410M 2.3 GHz with Turbo Boost 2.0 up to 2.9 Ghz
    Motherboard
    Acer Motherboard
    Memory
    3GB DDR3 of RAM
    Graphics Card(s)
    nVIDIA GeForce GT540M 2GB VRAM DDR3
    Monitor(s) Displays
    Samsung SyncMaster 740N/ Acer CineCrystal LCD Display
    Screen Resolution
    1028X1024
    Hard Drives
    Barracuda 80 GB 7200 rpm
    750 GB 5400 rpm
    Case
    Acer Business Bag
    Cooling
    Airconditioning Unit/ Cooling Fan
    Keyboard
    A4 Tech Keyboard KBS-720
    Mouse
    A4 Tech Glaser X6-287D
    Internet Speed
    128 Kbps-1.01 Mbps
    Other Info
    2nd workstation
    =============
    desktop

    Windows 7 Professional
    intel core 2 quad @ 2.40 GHz
    nVIDIA GeForce 7300LE 128 MB VRAM
    1 GB DDR2 of RAM
    Barracuda 80 GB 7200 rpm

mikedl

Removed by request
Posts
520
#2
Not sure what you mean.
I have never installed "Conexant Audio Codec" yet ...
 

Attachments

My Computer

System One

  • OS
    Windows 8, x64, DP8102 - Win7 Ultimate x64, Dual Boot
    System Manufacturer/Model
    Toshiba
    CPU
    Core 2 Duo T5500
    Motherboard
    Intel
    Memory
    4 GB
    Graphics Card(s)
    Intel 965
    Monitor(s) Displays
    Laptop 17", Gateway 20"
    Screen Resolution
    1440x900 (x2)

nhellman

Member
Member
Posts
14
#3
I am having the same issue, sometimes I have the battery indicator but most of the time it's gone, any luck yet?
 

My Computer

System One

  • OS
    Windows 8 Consumer Preview
    System Manufacturer/Model
    Acer 3830T
    CPU
    Intel i5
    Memory
    4GB
    Graphics Card(s)
    Intel HD 3000

WiFi Ed

New Member
VIP Member
Member
Posts
146
#4
Battery indicator is working fine on my notebook, but comes and goes on my desktop (with a USB-connected UPS). I downloaded and installed .NET 3.5 from Microsoft to get some other stuff working and the indicator returned, but has gone away again after a reboot.
 

My Computer

System One

  • OS
    Windows 8.1 Pro x64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Dell E520
    CPU
    Intel Q6700 Core 2 Quad - 2.66 GHz
    Motherboard
    Whatever Dell put in there...
    Memory
    8 GB Mushkin 800 MHz DDR2
    Graphics Card(s)
    NVIDIA GTX 650 - 2 GB GDDR5
    Sound Card
    Integrated
    Monitor(s) Displays
    2 x 19" ViewSonic LCD's
    Screen Resolution
    2560 x 1024
    Hard Drives
    1 Intel X25-M 120G SSD, 2 WD RE4 2TB HD's
    PSU
    PCPower & Cooling Silencer 500 Watt
    Internet Speed
    100/10 Time Warner Cable

Users Who Are Viewing This Thread (Users: 0, Guests: 1)