Windows 8 - 7955 Leaked

I do not know what just happened, but after the third reboot, Aero is working!

And I haven't changed anything ,but DWM is now ''Not Configured''!
 

Attachments

  • Capture 29.jpg
    Capture 29.jpg
    100.7 KB · Views: 198
  • Capture 30.JPG
    Capture 30.JPG
    57.8 KB · Views: 234

My Computer

System One

  • OS
    Windows 7 Ultimate, Windows 8 Pro WMC, OS X Mavericks
    System Manufacturer/Model
    Home made
    CPU
    i7 860
    Motherboard
    ASUS P7P55D-E
    Memory
    Corsair CMX8G3M2A1600C9D ,DDR3 ,8 GB
    Graphics Card(s)
    Sapphire ATI Radeon HD 5770 ,1 GB
    Monitor(s) Displays
    Dell U2311H
    Hard Drives
    WD Caviar Black SATA 6.0 1TB x1 ,
    WD Caviar Blue 1TB x1
    WD Caviar Red 4TB
    PSU
    Corsair CMPSU-750TX
    Keyboard
    Logitech S510
    Mouse
    Logitech LX5
Giving Virtual Box a whirl for the first time (usually use VMware Workstation) and it installs and boots just fine. However, the performance isn't very good and VirtualBox additions gives an error of "can not install Windows 2000/XP/Vista files" or similar when trying to install that. Tried 7 and Vista compatibility modes with no joy.
 

My Computer

System One

  • OS
    Windows 7 x64
I installed this new build on an 80GB hard drive I had lying around and could not get any of the known methods for unlocking the features to work. Using Unlocker to unlock the System32 folder and replacing slc.dll kept saying "access denied."
Using the "Unlock features with a single click" application would not launch, any other methods?
 

My Computer

System One

  • OS
    Windows 7 Home Premium x64
    System Manufacturer/Model
    CYBERPOWER
    CPU
    AMD Athlon II x2 260 Regor 45nm
    Motherboard
    ASUSTeK Computer Inc. M4N68T-M-V2 (AM3)
    Memory
    4GB Dual Channel DDR3 @669Mhz (9-9-9-24)
    Graphics Card(s)
    ZOTAC NVIDIA GeForce GTS 450 (1GB)
    Sound Card
    NVIDIA High Defenition Audio
    Monitor(s) Displays
    Acer S231HLbid LED Monitor 23"
    Screen Resolution
    1920x1080 60Hz
    Hard Drives
    977GB Hitachi SATA Hard Drive
    PSU
    SeaSonic M12II 620 Bronze Modular Active PFC 80+ Bronze Certified
    Case
    Cooler Master Elite Gaming Case Black 430
    Cooling
    Stock AMD Athlon II x2 260 Fan & Heatsink
    Keyboard
    XTREME Gear USB Keyboard
    Mouse
    XTREME Gear USB Mouse
    Internet Speed
    300Mbps Belkin Surf/Share Wireless
    Other Info
    Best computer I could ever want.
I installed this new build on an 80GB hard drive I had lying around and could not get any of the known methods for unlocking the features to work. Using Unlocker to unlock the System32 folder and replacing slc.dll kept saying "access denied."
Using the "Unlock features with a single click" application would not launch, any other methods?

Why unlocking whole System32 (maybe that is your problem now)?
You just have to take ownership of 5 files in it ,use files from RedPill V3 ,create backup of original files and reboot! And everything works fine!

Redpill V3 Read Me:

1. Take Ownership of this dll in C:\Windows\System32:
genuinecenter.dll
slc.dll
sppcomapi.dll
sppwmi.dll
systemcpl.dll

2. Rename the dlls for backups:
genuinecenter.dll -> genuinecenter.dll.bak
slc.dll -> slc.dll.bak
sppcomapi.dll -> sppcomapi.dll.bak
sppwmi.dll -> sppwmi.dll.bak
systemcpl.dll -> systemcpl.dll

3. Copy new dlls into C:\Windows\System32
4. Enjoy with WinBeta.it
 

My Computer

System One

  • OS
    Windows 7 Ultimate, Windows 8 Pro WMC, OS X Mavericks
    System Manufacturer/Model
    Home made
    CPU
    i7 860
    Motherboard
    ASUS P7P55D-E
    Memory
    Corsair CMX8G3M2A1600C9D ,DDR3 ,8 GB
    Graphics Card(s)
    Sapphire ATI Radeon HD 5770 ,1 GB
    Monitor(s) Displays
    Dell U2311H
    Hard Drives
    WD Caviar Black SATA 6.0 1TB x1 ,
    WD Caviar Blue 1TB x1
    WD Caviar Red 4TB
    PSU
    Corsair CMPSU-750TX
    Keyboard
    Logitech S510
    Mouse
    Logitech LX5
For some reason it always gives an error on first restart even with these settings:

Capture.PNG
 

My Computer

System One

  • OS
    Windows 8.1 Pro x64
    System Manufacturer/Model
    Custom Build
    CPU
    Core2 Quad Q8200 2.8Ghz
    Motherboard
    Asus Rampage Forumla
    Memory
    8GB DDR2 PC6400
    Graphics Card(s)
    Zotac GTX460 2GB/Asus EN9600GT 1GB
    Sound Card
    Asus Supreme FX2
    Monitor(s) Displays
    AOC 22
    Screen Resolution
    1650x1080
    Hard Drives
    2X500GB+ 1x2TB
    PSU
    Cooler Master GX 650W
    Case
    Standard
    Cooling
    3X Fans
    Internet Speed
    1024Kbps(which is the average speed in my country)
My favorite new feature

The new log on is nice touch for me :ninja:

Pattern logon.JPG
 

My Computer

System One

  • OS
    WDP 8 x86
    System Manufacturer/Model
    Dell Lat 530 Lappy
    CPU
    Dual Core
    Internet Speed
    24 Mbps sometimes high speed cable
I installed this new build on an 80GB hard drive I had lying around and could not get any of the known methods for unlocking the features to work. Using Unlocker to unlock the System32 folder and replacing slc.dll kept saying "access denied."
Using the "Unlock features with a single click" application would not launch, any other methods?

One work around is to put the intsall disc back in and then run command prompt from there open notepad and from there you can swap out the .dll files, and unlock the features. Just remember things like the webcam app require you to turn off Aero so when you open them press ctrl + shift + F9 and then you will see them
 

My Computer

System One

  • OS
    Microsoft Windows 7 Professional 6.1.7601 Service Pack 1 Build 7601 x64
    System Manufacturer/Model
    Sony Vaio Z Series Signature Edition VPCZ11DGX
    CPU
    Intel Core i5 540M 2.53Ghz
    Motherboard
    Sony
    Memory
    4 Gigs of DDR3
    Graphics Card(s)
    NVIDIA GeForce GT 300M
    Monitor(s) Displays
    13.3in 1600x900
    Screen Resolution
    1600x900
    Hard Drives
    RAID 0
    64gb SSD + 128gb SSD
I've just activated my copy with a Windows 7 beta key :)
 

My Computer

System One

  • OS
    Windows 10.0.10122
    Computer type
    PC/Desktop
    System Manufacturer/Model
    My Build - Vorttex Ultimate
    CPU
    Core i7 @ 4500 MHz
    Motherboard
    ASUS Z87-Plus
    Memory
    32GB DDR3 @ 1822 MHz (OC)
    Graphics Card(s)
    Radeon R9 280X 3GB @ 1180 / 6800 MHz
    Sound Card
    7.1 HDA
    Monitor(s) Displays
    LCD LG 22" + CRT LG 17"
    Screen Resolution
    1760 x 1320 / 1280 x 960
    Hard Drives
    1 x 240 GB SSD (System)
    3 x 500 GB HDD (Data/Media)
    1 x 2000 GB e-HDD (Backup)
    PSU
    ThermalTake 1000W PSU
    Case
    Corsair Carbide R300
    Cooling
    Corsair H60 (Push-Pull)
    Keyboard
    Microsoft Wireless Keyboard
    Mouse
    Microsoft Wireless Mouse
    Internet Speed
    60 Mbps (Down) 5 Mbps (Up)
    Browser
    IE, FF, Chrome
    Antivirus
    AVG Internet Security 2015
    Other Info
    Some wired stuff
I've just activated my copy with a Windows 7 beta key :)
I have as well. However, there seems to have been an issue with the MS activation servers as they seem to be working intermittently for this. I tried this afternoon a couple of times using a W7 Beta key without success. I have just successfully activated on-line with the same key.
 

My Computer

System One

  • OS
    Windows 8.1 Pro RTM x64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Dwarf Dwf/11/2012 r09/2013
    CPU
    Intel Core-i5-3570K 4-core @ 3.4GHz (Ivy Bridge) (OC 4.2GHz)
    Motherboard
    ASRock Z77 Extreme4-M
    Memory
    4 x 4GB DDR3-1600 Corsair Vengeance CMZ8GX3M2A1600C9B (16GB)
    Graphics Card(s)
    MSI GeForce GTX770 Gaming OC 2GB
    Sound Card
    Realtek High Definition on board solution (ALC 898)
    Monitor(s) Displays
    ViewSonic VA1912w Widescreen
    Screen Resolution
    1440x900
    Hard Drives
    OCZ Agility 3 120GB SATA III x2 (RAID 0)
    Samsung HD501LJ 500GB SATA II x2
    Hitachi HDS721010CLA332 1TB SATA II
    Iomega 1.5TB Ext USB 2.0
    WD 2.0TB Ext USB 3.0
    PSU
    XFX Pro Series 850W Semi-Modular
    Case
    Gigabyte IF233
    Cooling
    1 x 120mm Front Inlet 1 x 120mm Rear Exhaust
    Keyboard
    Microsoft Comfort Curve Keyboard 3000 (USB)
    Mouse
    Microsoft Comfort Mouse 3000 for Business (USB)
    Internet Speed
    NetGear DG834Gv3 ADSL Modem/Router (Ethernet) ~4.0 Mb/sec (O2)
    Browser
    IE 11
    Antivirus
    Avast! 8.0.1497 MalwareBytes 1.75.0.1300
    Other Info
    Optical Drive: HL-DT-ST BD-RE BH10LS30 SATA Bluray
    Lexmark S305 Printer/Scanner/Copier (USB)
    WEI Score: 8.1/8.1/8.5/8.5/8.25
    Asus Eee PC 1011PX Netbook (Windows 7 x86 Starter)
I still can't get virtual box additions to install even when I try to run in compatibility mode. Any one else able to get past this?

Thanks
 

My Computer

System One

  • OS
    windows 7
I do not have my old win7 Beta product key any more. What are other ways to activate.
 

My Computer

System One

  • OS
    Vista and Win7
    System Manufacturer/Model
    2xHP, 2xGateway, 1xDell, 1xSony
    Hard Drives
    5 SSDs and 12 HDs

My Computer

System One

  • OS
    Windows 10.0.10122
    Computer type
    PC/Desktop
    System Manufacturer/Model
    My Build - Vorttex Ultimate
    CPU
    Core i7 @ 4500 MHz
    Motherboard
    ASUS Z87-Plus
    Memory
    32GB DDR3 @ 1822 MHz (OC)
    Graphics Card(s)
    Radeon R9 280X 3GB @ 1180 / 6800 MHz
    Sound Card
    7.1 HDA
    Monitor(s) Displays
    LCD LG 22" + CRT LG 17"
    Screen Resolution
    1760 x 1320 / 1280 x 960
    Hard Drives
    1 x 240 GB SSD (System)
    3 x 500 GB HDD (Data/Media)
    1 x 2000 GB e-HDD (Backup)
    PSU
    ThermalTake 1000W PSU
    Case
    Corsair Carbide R300
    Cooling
    Corsair H60 (Push-Pull)
    Keyboard
    Microsoft Wireless Keyboard
    Mouse
    Microsoft Wireless Mouse
    Internet Speed
    60 Mbps (Down) 5 Mbps (Up)
    Browser
    IE, FF, Chrome
    Antivirus
    AVG Internet Security 2015
    Other Info
    Some wired stuff
I'm enjoying this build so far.
Suprisingly, Windows 8 only takes up 8GB of Hard Drive space.

UPDATE: For some odd reason when I open the start menu, right-click "Computer" and select "Properties" Explorer.exe stops working.
 

Attachments

  • Untitled.png
    Untitled.png
    160.4 KB · Views: 1,274

My Computer

System One

  • OS
    Windows 7 Home Premium x64
    System Manufacturer/Model
    CYBERPOWER
    CPU
    AMD Athlon II x2 260 Regor 45nm
    Motherboard
    ASUSTeK Computer Inc. M4N68T-M-V2 (AM3)
    Memory
    4GB Dual Channel DDR3 @669Mhz (9-9-9-24)
    Graphics Card(s)
    ZOTAC NVIDIA GeForce GTS 450 (1GB)
    Sound Card
    NVIDIA High Defenition Audio
    Monitor(s) Displays
    Acer S231HLbid LED Monitor 23"
    Screen Resolution
    1920x1080 60Hz
    Hard Drives
    977GB Hitachi SATA Hard Drive
    PSU
    SeaSonic M12II 620 Bronze Modular Active PFC 80+ Bronze Certified
    Case
    Cooler Master Elite Gaming Case Black 430
    Cooling
    Stock AMD Athlon II x2 260 Fan & Heatsink
    Keyboard
    XTREME Gear USB Keyboard
    Mouse
    XTREME Gear USB Mouse
    Internet Speed
    300Mbps Belkin Surf/Share Wireless
    Other Info
    Best computer I could ever want.
For some odd reason when I open the start menu, right-click "Computer" and select "Properties" Explorer.exe stops working.

Slc.dll is a very buggy fix

"No Pill" for me by now !

:zip:

Activated.jpg
 
Last edited:

My Computer

System One

  • OS
    Windows 10.0.10122
    Computer type
    PC/Desktop
    System Manufacturer/Model
    My Build - Vorttex Ultimate
    CPU
    Core i7 @ 4500 MHz
    Motherboard
    ASUS Z87-Plus
    Memory
    32GB DDR3 @ 1822 MHz (OC)
    Graphics Card(s)
    Radeon R9 280X 3GB @ 1180 / 6800 MHz
    Sound Card
    7.1 HDA
    Monitor(s) Displays
    LCD LG 22" + CRT LG 17"
    Screen Resolution
    1760 x 1320 / 1280 x 960
    Hard Drives
    1 x 240 GB SSD (System)
    3 x 500 GB HDD (Data/Media)
    1 x 2000 GB e-HDD (Backup)
    PSU
    ThermalTake 1000W PSU
    Case
    Corsair Carbide R300
    Cooling
    Corsair H60 (Push-Pull)
    Keyboard
    Microsoft Wireless Keyboard
    Mouse
    Microsoft Wireless Mouse
    Internet Speed
    60 Mbps (Down) 5 Mbps (Up)
    Browser
    IE, FF, Chrome
    Antivirus
    AVG Internet Security 2015
    Other Info
    Some wired stuff
OK !

I had a bad experience with NoPill v1.5, but RedPill v2 worked fine. All features unlocked and system properties page is displaying correctly :)

RedPillv2.jpg
 

My Computer

System One

  • OS
    Windows 10.0.10122
    Computer type
    PC/Desktop
    System Manufacturer/Model
    My Build - Vorttex Ultimate
    CPU
    Core i7 @ 4500 MHz
    Motherboard
    ASUS Z87-Plus
    Memory
    32GB DDR3 @ 1822 MHz (OC)
    Graphics Card(s)
    Radeon R9 280X 3GB @ 1180 / 6800 MHz
    Sound Card
    7.1 HDA
    Monitor(s) Displays
    LCD LG 22" + CRT LG 17"
    Screen Resolution
    1760 x 1320 / 1280 x 960
    Hard Drives
    1 x 240 GB SSD (System)
    3 x 500 GB HDD (Data/Media)
    1 x 2000 GB e-HDD (Backup)
    PSU
    ThermalTake 1000W PSU
    Case
    Corsair Carbide R300
    Cooling
    Corsair H60 (Push-Pull)
    Keyboard
    Microsoft Wireless Keyboard
    Mouse
    Microsoft Wireless Mouse
    Internet Speed
    60 Mbps (Down) 5 Mbps (Up)
    Browser
    IE, FF, Chrome
    Antivirus
    AVG Internet Security 2015
    Other Info
    Some wired stuff
OK !
I had a bad experience with NoPill v1.5, but RedPill v2 worked fine. All features unlocked and system properties page is displaying correctly :)
[DEL]May I get a DL link to Redpill V2?[/DEL]
Nevermind, found one, now I'll have a fully functional Windows 8. And "Redpill V3" is the one I downloaded, all previous issues are said to be resolved with V3.
 
Last edited:

My Computer

System One

  • OS
    Windows 7 Home Premium x64
    System Manufacturer/Model
    CYBERPOWER
    CPU
    AMD Athlon II x2 260 Regor 45nm
    Motherboard
    ASUSTeK Computer Inc. M4N68T-M-V2 (AM3)
    Memory
    4GB Dual Channel DDR3 @669Mhz (9-9-9-24)
    Graphics Card(s)
    ZOTAC NVIDIA GeForce GTS 450 (1GB)
    Sound Card
    NVIDIA High Defenition Audio
    Monitor(s) Displays
    Acer S231HLbid LED Monitor 23"
    Screen Resolution
    1920x1080 60Hz
    Hard Drives
    977GB Hitachi SATA Hard Drive
    PSU
    SeaSonic M12II 620 Bronze Modular Active PFC 80+ Bronze Certified
    Case
    Cooler Master Elite Gaming Case Black 430
    Cooling
    Stock AMD Athlon II x2 260 Fan & Heatsink
    Keyboard
    XTREME Gear USB Keyboard
    Mouse
    XTREME Gear USB Mouse
    Internet Speed
    300Mbps Belkin Surf/Share Wireless
    Other Info
    Best computer I could ever want.
Thanks SIW and vrosa for the product key links.
 

My Computer

System One

  • OS
    Vista and Win7
    System Manufacturer/Model
    2xHP, 2xGateway, 1xDell, 1xSony
    Hard Drives
    5 SSDs and 12 HDs
Back
Top